Aller au contenu
gasston

[4.1.X] Son très faible sur les enregistrements vidéos

Recommended Posts

Bonjour

J'ai passé l’après midi à changer de ROM (entre la Wiko ICS, JB et plusieurs ROM custom en 4.0.4 ou 4.1.X).

Tout ça pour vérifier un truc avec la camera...

Les enregistrements vidéo ont un son très bas sous n'importe quelle 4.1.X, ce que n'a pas ICS...

J'ai l'impression que sous JB, le micro arrière n'est pas activé (d'ailleurs, quelqu'un a retrouvé sous une JB le paramètre qui permet l’amélioration du son lors d'un appel en activant le micro arrière ?)

Possible qu'il ne soit pas activé au niveau du kernel ?

J'ai testé pas mal d'appli tierce et aucune n'a un bon son comme sur une ICS ...

Suis je le seul à rencontrer ce bug ? (ou bien personne ne se sert du mode vidéo :P)

Gaston

Edit: Voici une demo en video:

video camera Wiko

Modifié par gasston

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu parles de ca ? :

Dialer/Menu/Parametres/Autres Reglages/Reduction du bruit micro double

Partager ce message


Lien à poster
Partager sur d’autres sites

oui, c'est là pour ICS mais pas vu sous JB ... edit: trouvé sur la stock JB de Wiko, mais marche pas mieux ...

D’après ta signature tu es sous JB, comment sont tes enregistrements ?

Voici une demo en video:

video camera Wiko

Modifié par gasston

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






×
×
  • Créer...