Aller au contenu
Minux

[ROM-FROYO 2.2.1 FRG83] OpenDesire v4.0.36 (FM RADIO !) (14/10/2010)

Recommended Posts

Je rejoins,

J'ai effectivement un problème d'echo lors de mes appels en opendesire 1.5

EDIT: Problème corrigé pour la version 1.6 qui est en beta

Whats new/fixed:

Surfaceflinger battery mod(this is a first for the desire )

A2SD&Cache2SD (142MB space free after install)

Youtube fixed

EXT4(tested myself)

Goggles Fixed

Latest AOSP from master branch

Latest HTC proprietary libs

Exchange working

Echo / white noise fixed

Source : http://forum.xda-developers.com/showpost.php?p=7109357&postcount=2557

EDIT 2 : Fonctionne très bien cette beta

Modifié par psed0nym

Partager ce message


Lien à poster
Partager sur d’autres sites

Désolé pour mon absence ces derniers jours, mise à jour effectuée, pas mal de bonnes nouveautés :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut !

Ca me semble bien cette version 1.6.

Par contre, quelqu'un a t'il deja flashé sa rom RADIO en v5.xx sur

un HTC Desire ORANGE ? Pas de soucis ?

A++

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai lu sur Xda que certain français avaient flashé leur tel sous Orange sans problème, le souci est pour Orange UK il me semble ...

Partager ce message


Lien à poster
Partager sur d’autres sites
Salut !

Ca me semble bien cette version 1.6.

Par contre, quelqu'un a t'il deja flashé sa rom RADIO en v5.xx sur

un HTC Desire ORANGE ? Pas de soucis ?

A++

Aucun soucis, j'ai un téléphone orange....

Peut on toujours installer la barre de notification en noir?

Modifié par psed0nym

Partager ce message


Lien à poster
Partager sur d’autres sites

Aucune idée, le mieux est de faire un backup et de tester, ou alors faut fouiller sur xda ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, je viens de l'installer et j'ai un problème avec les fonctions téléphone et navigateur. Pour la fonction téléphone il me dit que l'appli n'est pas installé et la fonction navigateur il me ferme tout de suite.

Partager ce message


Lien à poster
Partager sur d’autres sites

@marcus.fenix : T'as le même problème sur deux roms différentes ?!?

Je pense qu'il faut te demander si ca ne vient pas de ton tel....

Partager ce message


Lien à poster
Partager sur d’autres sites

Aucun soucis, j'ai un téléphone orange....

Peut on toujours installer la barre de notification en noir?

Il est simlocké ton orange ? et le firmware radio passe avec le simlock ?

Partager ce message


Lien à poster
Partager sur d’autres sites
@marcus.fenix : T'as le même problème sur deux roms différentes ?!?

Je pense qu'il faut te demander si ca ne vient pas de ton tel....

Pourquoi, sans changer la rom j'avais aucun soucis.

Et je viens de voir qu'il n'y a pas l'appli contact et agenda htc.

Modifié par marcus.fenix

Partager ce message


Lien à poster
Partager sur d’autres sites

Posts mis à jour ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Mise à jour effectuée, merci :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Ajout du lien vers la Black Status Bar, pour OpendDesire, mais aussi Defrost ;)

http://forum.xda-developers.com/showthread.php?t=722983

Partager ce message


Lien à poster
Partager sur d’autres sites

@To9er -> oui je l'ai vu, très sympa pour ceux qui veulent rester avec la barre de status blanche, j'ajoute le lien, merci :cool:

@pseud0nym -> de rien ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as regardé dans tes paramètres des réseaux sans fil ? Y'a un truc du style "N'utiliser que les réseaux 2G", qui doit être décoché si tu veux 3G ou HSDPA ... Sinon aucune idée, j'ai pas vu de problème de ce type sur xda ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Trop cool, deja la version 2.0 ;))

le h264 pour la video, ca créé quoi comme type de fichier lors de l'enregistrement ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Tu as regardé dans tes paramètres des réseaux sans fil ? Y'a un truc du style "N'utiliser que les réseaux 2G", qui doit être décoché si tu veux 3G ou HSDPA ... Sinon aucune idée, j'ai pas vu de problème de ce type sur xda ...

Négatif, je n'ai rien trouvé....

J'ai réinstallé 2 ou 3 fois, en faisant des wipes complet, et toujours le même problème!

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






×
×
  • Créer...