Aller au contenu

Recommended Posts

Oui ya une différence car si tu prends le téléphone chez Orage avec un abonnement et un engagement ton téléphone sera simlocke et tu auras un surcouche de ton opérateur. Si tu prends l'option 4G chez Orange alors oui il va fonctionner en 4G.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tousvoila j ai un s4 que j ai achete nu et un abonements free mobile a 19.90 le souci avec free y a pas encore de 4 g jusque la pas de probleme .Le probleme vient que dans mes options reseaux sur le s4 j ai trois choix : seulement 3g , seulement 2g , ou auto 2g 3g (cette derniere es mon option par defaut) tous fonctionne mais ma question es pourquoi j ai pas une option 4 g pour le jour ou celle ci sera dispo chez mon operateur ?Quelqun a t il free et un s4 pour me dire quelle options ils ont

 Merci å vous

 

Salut, hier je cherchais la même réponse au problème que je rencontrais aussi avec un S4 9505 (rom MGA) + freemobile illimité.

 

J'ai trouvé la solution ... que vous avez certainement trouvée aussi depuis Juin dernier ! ;-)

 

http://translate.google.ru/translate?hl=en&sl=auto&tl=fr&u=http%3A%2F%2F4pda.ru%2Fforum%2Findex.php%3Fs%3D%26showtopic%3D453671%26view%3Dfindpost%26p%3D22987641

 

http://forum.xda-developers.com/showthread.php?t=2264972&page=7

 

En gros: Il manque "free" dans les lignes des fichiers xml lteon_netlist.xml. qu'on trouve dans les csc ... common et xef.

 

Il faut aussi changer "false" en "true" dans le fichier  persist.radio.lteon.

 

 

Je me demande pourquoi free mobile est encore oublié par Samsung ou Google dans ces fichiers xml ...

 

Tous ceux qui sont chez orange, bouygues ou sfr ne doivent peut être pas avoir ce problème ... Sauf les "freemobinautes" ??

 

 

Donc voilà, en changeant tout cela, j'ai bien la ligne lte/wcdma/gsm qui apparait.

 

Si ça peut aider quelqu'un !

Modifié par ixs74

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, hier je cherchais la même réponse au problème que je rencontrais aussi avec un S4 9505 (rom MGA) + freemobile illimité.

 

J'ai trouvé la solution ... que vous avez certainement trouvée aussi depuis Juin dernier ! ;-)

 

http://translate.google.ru/translate?hl=en&sl=auto&tl=fr&u=http%3A%2F%2F4pda.ru%2Fforum%2Findex.php%3Fs%3D%26showtopic%3D453671%26view%3Dfindpost%26p%3D22987641

 

http://forum.xda-developers.com/showthread.php?t=2264972&page=7

 

En gros: Il manque "free" dans les lignes des fichiers xml lteon_netlist.xml. qu'on trouve dans les csc ... common et xef.

 

Il faut aussi changer "false" en "true" dans le fichier  persist.radio.lteon.

 

 

Je me demande pourquoi free mobile est encore oublié par Samsung ou Google dans ces fichiers xml ...

 

Tous ceux qui sont chez orange, bouygues ou sfr ne doivent peut être pas avoir ce problème ... Sauf les "freemobinautes" ??

 

 

Donc voilà, en changeant tout cela, j'ai bien la ligne lte/wcdma/gsm qui apparait.

 

Si ça peut aider quelqu'un !

 

Je pense que tu as la solution, mais je n'ai pas compris ta réponse ;)

 

Si tu pouvais développer un peu plus ton message : quoi modifier, et où, ce serait pas mal.

 

Merci bcp

Partager ce message


Lien à poster
Partager sur d’autres sites

Beaucoup plus simple si vous êtes sûr d'avoir un i 9505

Je n'avais pas la ligne 4g sur le mien . J'ai appelé Freemobile (mon opérateur). On m'a expliqué que qu'une mise à jour système était déployée depuis le 29 novembre pour la l'option 4g.

La manip à faire (si vous êtes dans une zone couverte par la 4g)

-activer l'option 4g sur son compte Freemobile (site Web)

-faire la Maj système (la ligne 4g apparaît ensuite)

-passer un appel téléphonique

-attendez quelques mn et.... Enjoy! Le petit 4g apparaît

Envoyé de mon Nexus 7 en utilisant Tapatalk

Modifié par annelle

Partager ce message


Lien à poster
Partager sur d’autres sites

Arrêté d'être con ceux qui raconte n'importe quoi toutes les versions du galaxy s4 sont compatibles avec la 4g mais certains versions sont conçus pour fonctionner uniquement sur un réseau 4g spécifique avec la version gti505 pas de problème cette version et compatible avec la 4g français ceux qu'on un forfait free mobile a 19€ pour activer l'option allez dans l'espace abonnés sur le site free mobile et activer l'option 4g après il vont vous dire de passer un appel peux importe qui vous appelle [color=red][b]sa[/b][/color] apas d'importance raccrocher et attendez 30 minutes après redémarrer votre téléphone et normalement sa doit marcher sinon fait les mis a jour et re fait les manipulations sa marche que avec un téléphone nu et pour infos les téléphones acheter chez free sont vendus nu!

Dsl j'oublie pour activer l'option faut le faire de sont compte principal

Modifié par LaRaison

Partager ce message


Lien à poster
Partager sur d’autres sites

Je comprend pourquoi tu as ce pseudo! ;) En attendant, toutes les les versions du Galaxy S4 ne sont pas compatible avec la 4G... Le I9500 ne l'est pas.


En plus, ta phrase est bizarrement écrite, avec pas mal de fautes et sans aucunes ponctuations... illisible quoi!

  • Like 2

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






×
×
  • Créer...