Jump to content
godeke-m

Mode voiture absent :s

Recommended Posts

Bonjour à tous,

Je remarque avec étonnement et déception que je ne retrouve pas l'application sony voiture, que mon ami possède de base sur son xperia Z, pourquoi pas sur le xperia v :( ? pas retrouver sur le playstore, et les car home que j'ai pu tester ne me plaise vraiment pas plus que ça :s

Je me demande maintenant si je demanderais pas tout simplement à quelqu'un possédant le Z de m'éxtraire l'apk :)

Share this post


Link to post
Share on other sites

Salut Mstrl

En effet y a pas d'application voiture sur le V. Celle du Z fait quoi exactement?

As tu regardé si avec Smart Connect tu n'avais pas moyen de répondre à ton besoin?

Sinon décrit ici exactement ce que tu veux faire, une personne aura peut etre la solution idéale.

Share this post


Link to post
Share on other sites

En sommes c'est exactement la même chose que le mode voiture "google" introduit dans la 2.1 si je ne m'abuse.

Une application qui s'ouvre et remplace temporairement le launcher ( quand tu appuie sur home tu reviens sur celle-ci en lieu et place du launcher par default, lorsque le mode voiture est actif, une fois couper, on reviens au launcher.

Ses launcher car, ont de gros bouton, etc fin sont bien pratique en voiture, permette de définir une luminosité pour toute les appli ( part exemple normalement je suis sur sensor/automatique , en voiture je suis en full luminosité en journée, 50% la nuit :), mais bien d'autre chose encore.

Ps: smart connect me servirais ( et me sers actuellement ) à lancé d'autres taches encore ( oui oui ^^ ) mais les launchers car sont normalement capable de s'active à la connexion avec un périphérique bluetooth définis )

Pour info : J'ai extrais l'apk du Z, l'ai installé sur mon V, même soucis que avec l'un ou l'autre du store, je reviens au launcher par default. Dans la version google, pour une installation classique ( non zip depuis recovery ) il y avais deux apk à installé, google.dockcar.apk ( je suppose la possibilité du mode voiture de se lancé et prendre le controle du bouton home ) et google.homecar.apk ( le launcher "car/voiture" ) peux etre quand retrouvant ce google.dockcar.apk ...

Edited by Mstrl

Share this post


Link to post
Share on other sites

En effet tu ne trouveras pas exactement ton bonheur avec Smart connect.

Par contre a tu pu vérifier si le defaut du bouton home n'était pas également présent sur le Z. Pour info, j'avais un Atrix avant qui avait ce mode intégré avec le support voiture. Et pour le coup il avait quasiment le même défaut, si tu appuyé 2 fois sur home. Par contre tu pouvais le relancer très facilement depuis la barre de notification.

Share this post


Link to post
Share on other sites

Non ici quand j'appuie depuis la barre de notification, cela ne me relance pas le launcher sony car :(

J'avais installer, car home ultra, qui avais fonctionner correctement un certains temps ...

Mais je penses que avant de continuer à essayer de m'aider, ai en visu que je suis pas du tout newbie de l'os android, je le suis depuis son début ^^ Dans tes réponses j'ai le sentiment que tu me vois comme quelqu'un ni comprennant rien XD j'utilise smart connect depuis bien longtemps etc, et sais ce qu'il fait, ci d'emblé j'indique que la question est sans rapport, pas besoin d'en reparler :P

Je sais que smart connect ne feras pas mon bonheur, quand ai je laissé supposer que ça pourrais etre le cas ? :P

Je vais essayer de retrouver ce google.dockcar.apk et vous tiendrais au courant

Ps: no soucis sur le Z de mon ami.

Share this post


Link to post
Share on other sites

Salut,

Je viens de tester sur mon Z (sous 4.2.2 leaké ) et une fois le MODE VOITURE lancé...si j'appuie sur le bouton HOME il revient à l'interface normale :(

Le Z de ton amie est sous quel numéro de build?

Version opérateur?

Xperia Tapatalk

Share this post


Link to post
Share on other sites

La je l'ai plus sous la mains pour vérifier :P

la dernière distribuer officiellement me semble t'il.

Mais si pareil chez toi sur le Z qui possède l'application de base... retour sur le home classique, y'a bien un bug quelque part ( et je me repète, je suis maintenant encore plus sur, qu'il s'agit du manque de cette seconde apk qui apporte "l'option" et cette option est ensuite utilise pas les appli home car ( donc celle sony ) mais que sony ne l'ai pas integrer sur le Z, mais bien l'appli voiture ... c'est fou !!!

Share this post


Link to post
Share on other sites

C'est peut-être dû à ma version leaké...

Essaye de poser la question directement dans la section du Z pour savoir si ceux qui sont sous ROM OFFICIEL ont la même chose que moi ;)

Xperia Tapatalk

Share this post


Link to post
Share on other sites

Bonjour,

j'ai le meme probleme depuis que je suis passé de 4.1 a 4.2 ( rom officielle rootée ), en mode voiture le bouton home me fait retourner sur l'ecran d'acceuil.

Apres avoir parcouru le net, je crois avoir compris que le probleme viendrai de la 4.2 dont Mr google aurai volontairement modifie cette fonction empechant ainsi le retour sur le mode voiture .... mais pourquoi ??

le probleme semble ainsi plus générique et non lié à une marque ou un modéle.

une solution:

installer Car Home Ultra https://play.google.com/store/apps/details?id=spinninghead.carhome

avec 4.2 Car Mode Patch https://play.google.com/store/apps/details?id=spinninghead.homepatch

Inconvenient le patch modifie en permanence le bouton home et il le desinstaller pour retrouver sa fonction premiére

2éme solution: il y a un MOD sur XDA http://forum.xda-developers.com/showthread.php?t=2361166&highlight=car+mode

( assez récent puisque 12/07) , étant newbies sur android .. je n'ai pas testé le MOD en question, je veux etre certain de

pouvoir restaurer mon xz avant de me lancer dans l'aventure :)

Share this post


Link to post
Share on other sites

j'suis tjrs en 4.1 moi :P je savais que a partir de la 4.2 google avais retirer l'api ( semblerais que sony l'ai déjà supprimer sur la 4.1 )

Pour m'as part, le problème est très simplement contourner avec un home adapter au deux situation ^^

Share this post


Link to post
Share on other sites

Sinon pour information le mode voiture refais son retour avec la 4.3 mais le bouton home renvoie tjrs sur le bureau, l'application est conçu différement des premier mode voiture, en somme l'on ne dois pas utiliser le bouton home quand on est dedans mais uniquement la fleche retour afficher dans l'application même.

Pour info :)

Share this post


Link to post
Share on other sites

J ai l apk que j utilise sur mon autre xperia en jb 4.1.2 et ca marche si vous la voulez ??

Envoyé de mon SHIELD en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...