Jump to content

Recommended Posts

Salut,

Après un test de roms puis une restauration de mes backups (avec TWRP) j'ai remarqué que le logo.bin (la toute première image affiché après l'allumage) ne l'était pas.

Vu que j'aime la sobriété je devais passé par le flashage pour avoir à nouveau celui d'origine.
Mais, après un nouveau test je n'ai plus eu envie de refaire cela, du coup j'ai fais un petit zip installable à partir des recovery boot.

Nota: À part utiliser logobuilder du xda: http://forum.xda-dev...d.php?t=1953726 avec la source de la maj en JB de Wiko je n'ai rien fais d'autre.

Au cas où ca intéresse quelqu'un: https://mega.co.nz/#...-wfP2r_GOV2oNwc

 

(edit: maj du lien par celui de MrHounet)

Edited by manu3l
  • Like 3

Share this post


Link to post
Share on other sites

Je ne comprend pas trop, la toute première image ne l'était pas ?? Tu parles de l'image avec le logo "Wiko" ?

Share this post


Link to post
Share on other sites

Nop il ne l’était pas, genre pour la rom xperia (je sais plus laquelle), il y avait un X multicolore. Mais oui c'est bien l'image avec le logo "Wiko".

Share this post


Link to post
Share on other sites

Salut,

Après un test de roms puis une restauration de mes backups (avec TWRP) j'ai remarqué que le logo.bin (la toute première image affiché après l'allumage) ne l'était pas.

Vu que j'aime la sobriété je devais passé par le flashage pour avoir à nouveau celui d'origine.

Mais, après un nouveau test je n'ai plus eu envie de refaire cela, du coup j'ai fais un petit zip installable à partir des recovery boot.

Nota: À part utiliser logobuilder du xda: http://forum.xda-dev...d.php?t=1953726 avec la source de la maj en JB de Wiko je n'ai rien fais d'autre.

Au cas où ca intéresse quelqu'un: http://dl.free.fr/oT4KLg0py

Bonjour / Bonsoir,

Merci, ça fonctionne à merveille !!!

Edited by skindroid

Share this post


Link to post
Share on other sites

Est-ce que tu peux le réup ? Le lien est mort, merci ! ;)

Share this post


Link to post
Share on other sites

Bonjour / Bonsoir...

 

Ce lien est toujours bon ! http://forum.xda-developers.com/showthread.php?t=1953726

 

Et voici les liens qui si trouvent :

zip.gifLogoBuilder_Unpacked.zip - [Cliquez pour QR Code] (57,1 Ko, 3770 affichages) zip.gifGif2BootAnimation.zip - [Cliquez pour QR Code] (554,6 Ko, 3818 affichages) zip.gifLogoBuilder_v1.4.zip - [Cliquez pour QR Code] (581,3 Ko, 1954 affichages)

Edited by skindroid

Share this post


Link to post
Share on other sites

Mais... Ce ne sont pas les liens du logiciel qui est utilisé pour créer le zip ?

 

Je voulais le lien free du wiko pour le rajouter dans la centralisation ! :P

Share this post


Link to post
Share on other sites

Tu n'aurais pas le bootanimation d'origine pendant qu'on y est? Car moi c'est plutôt celui là je veux remettre, le logo c'est vite flashé avec flashtool.

Share this post


Link to post
Share on other sites

Non mon WCS étant retourner au SAV je ne peux pas fournir cela, mais si tu as une sauvegarde c'est pas bien compliqué.

 

sinon pour "le logo c'est vite flashé avec flashtool." , justement je fais tout pour ne pas utiliser flashtool.

Share this post


Link to post
Share on other sites

Bon ce n'est pas grave, à l'occasion je reflasherai la rom d'origine et je récupèrerai le bootanimation.zip que je mettrai de coté

Share this post


Link to post
Share on other sites

Merci manu3l et MrHounet, je rajoute tout ça à la centralisation ;)

 

Du coup, tu peux mettre le premier post à jour ? Merci !

Edited by Max3d8

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...