Jump to content
yshiro

Info Concernant le GPS mettre ici svp

Recommended Posts

Ben oui, tout fonctionne, d'autres personnes ont eu des problèmes de micro, prise usb etc... Rien de tout cela sur mon tel, j'ai même déplacé la fibre conductrice, histoire de tester (qu'elle fasse une masse ou autre, depuis j'ai même des snr de 30 à l'intérieur, en extérieur je monte à 34 !!!).

Le fil gris d'on tu me parle est vissé, tu m'as parlé d'une connecteur capricieux ?

A quoi sert l'espèce d'enveloppe en haut à gauche (comme un cpu sous vide avec une nappe qui file sous la carte mère).

François

Edited by FrançoisdeLyon

Share this post


Link to post
Share on other sites

Je ne sais pas a quoi ca sert, mais ca fait partie de l'ecran.

 

Le connecteur capriceux, c'est justement celui du fil gris, (l'antenne GSM) j'ai deja eu se connecteur qui se deplug assez facilement.

Share this post


Link to post
Share on other sites

Le fil gris avec la vis est toujours en place, j'ai également vérifié le connecteur côté volume, c'est dingue j'ai des snr sympa et je ne peux me servir de ce smartphone en tant que téléphone.En tout cas, merci à toi Dmtony, je vais voir pourquoi je ne peux pas retourner la carte mère, quelque chose bloque au niveau du connecteur de la batterie, de toute façon je n'ai plus rien à perdre.François

Dmtony, sur la photo à droite de la caméra (le cpu sous vide) comment le déconnecter (il est relié à la carte mère alors que l'on pense qu'il repose dessus) pour retourner (ou désolidariser) la carte mère faut il déconnecté cette nappe ?François

Share this post


Link to post
Share on other sites

Pour enlever le truc avec le CPU sous vide, il faut deconnecter la nappe.
 

post-197485-0-53734800-1385161811_thumb.

 

Sur cette photo on voit qu'il y a un petit clapet a soulever, avec un petit tournevis. une fois le clapet soulevé la nappe pourra s'enlever facilement.

Pour la remettre, tu mets la nape dans le connecteur et tu refermes le clapet, qui va automatiquement serer la nappe et ca bouge plus.
 

Il ya un connecteur en dessous de la carte mere que tu n'es pas obligé d'enlever :

post-197485-0-50383700-1385161733_thumb.

On ne le voit pas sur la photo, mais il est en bas de la carte mere. La sur la photo il n'est pas deconnecté, et tu vois que tu peux quand meme acceder a ce qui est derriere la carte mere sans aucun pb. (ce connecteur sert à la partie basse du télephone, pour le chargeur et l'audio)

 

 

edit : les photos ont du mal, je ferais ca de chez moi. Sinon regarde page 44 de ce meme post.

Edited by dmtony

Share this post


Link to post
Share on other sites

Je vais jeter un coup d'œil sur le post 44, je pense plus à un connecteur qui n'est plus en place, comme expliqué plus haut, bizarre que la carte mère ne se désolidarise pas, mais bon le tel ne marche plus donc il ne m'est d'aucune utilité, je vais fouillé à droite à gauche puis au pire forcé sur la carte mère.

Merci Dmtony, très sympa de ta part.

François

Share this post


Link to post
Share on other sites

J'ai exactement le meme pb sauf que moi la fibre est abimé... j'ai vissé dessus... degouté :"( y'a til un moyen de la changer?

Share this post


Link to post
Share on other sites

J'ai exactement le meme pb sauf que moi la fibre est abimé... j'ai vissé dessus... degouté :"( y'a til un moyen de la changer?

Bonjour, en fait sur le mien tout marche (micro, USB, etc...) seule la réception GSM est absente ou nulle au choix

François

Share this post


Link to post
Share on other sites

Je pense que s'est pas super grave si tu as vissé dans la fibre, enfin je pense.

 

Au pire il m'en reste si besoin.

Share this post


Link to post
Share on other sites

Bonjour à tous, après démontage et remise en place de la carte mère (pas de connecteur declipsé au dos de la carte mère). Maintenant, il ne démarre plus, je le branche sur le chargeur (il se met en charge) puis apparition sur l'écran comme quoi il est en charge puis le niveau de la batterie et ensuite il se met en veille, pas possible de le mettre en route avec le bouton power.

Bref, je vais commander au petit papa Noël, un nouveau Smartphone, j'en ai assez du bricolage.

François

Share this post


Link to post
Share on other sites

Je pense que s'est pas super grave si tu as vissé dans la fibre, enfin je pense.

 

Au pire il m'en reste si besoin.

Bonjour de quoii parle tu [color=red]qd[/color] tu dis qu'il t'en reste ?

Mon telephone fonction mais je n'ai pas de reseau GSM comme je l'ai expliqué lors du remontage la fibre qui longe l'ecran s'est glissé dans le trou du visse et j'ai betement vissé .... meme avec de l'alu autour je ne capte rien .. (tout marche a par ca)

Share this post


Link to post
Share on other sites

Salut AxoO, excuse moi mais tes explications ne sont pas très claire (parce que l'on ne voit pas ce que tu as fait), tu parles de quelle fibre ?

L'antenne Gsm se trouve en bas vers le micro, un câble gris remonte sous la carte mère jusqu'à une vis (arrêtez moi si je me trompe), cette vis doit faire contact avec la carte mère (comme pour l'antenne GPS), en fait il faut que la carte mère subisse une légère pression pour justement faire contact (voir avant tout comment est le contact (pour GSM)) sous la carte mère.

J'ai le même problème que toi (GSM) plus bouton power key FPC hs, j'attend la livraison des pièces pour tenter un truc, mettre une cale (je pensais aux caoutchoucs livré avec l'antenne GPS avec une face autocollante) entre la carte mère et le cache blanc avec support de la carte sim. Je n'encourage personne à le faire, je parle de ce que je vais faire.

François

Edited by FrançoisdeLyon

Share this post


Link to post
Share on other sites

Salut AxoO, excuse moi mais tes explications ne sont pas très claire (parce que l'on ne voit pas ce que tu as fait), tu parles de quelle fibre ? L'antenne Gsm se trouve en bas vers le micro, un câble gris remonte sous la carte mère jusqu'à une vis (arrêtez moi si je me trompe), cette vis doit faire contact avec la carte mère (comme pour l'antenne GPS), en fait il faut que la carte mère subisse une légère pression pour justement faire contact (voir avant tout comment est le contact (pour GSM)) sous la carte mère. J'ai le même problème que toi (GSM) plus bouton power key FPC hs, j'attend la livraison des pièces pour tenter un truc, mettre une cale (je pensais aux caoutchoucs livré avec l'antenne GPS avec une face autocollante) entre la carte mère et le cache blanc avec support de la carte sim. Je n'encourage personne à le faire, je parle de ce que je vais faire. François

Bonjour

Voici un nouveau résumé de la situation lol

Apres avoir remonter mon téléphone voici mon problème : Mon téléphone ne trouve plus de réseau (je pense avoir le meme probleme que Francois

Je pense que c''est du au fait que j'ai endomagé la fibre (le cable GSM qui part du bas du téléphone et qui remonte jusqu'en haut (juste a coté du bouton power) en effet j'ai fait un "trou" dans le fil en revissant le téléphone ...

Share this post


Link to post
Share on other sites

Salut AxoO, je n'ai pas le même problème que toi, mais bon, le plus simple pour toi (à mon avis) est de déssoudé le fil au départ du micro (c'est à dire à la base de l'antenne GSm), puis enlever la vis et remplacer le fil gris (tout en respectant le diamètre et sa composition, cuivre il me semble).

Ps: tu as fait fort sur ce coup là !!! Lol

Edit: Je pense qu'il vaut mieux déplacer les futurs réponses dans "démontage et réparation du X7"

François

Edited by FrançoisdeLyon

Share this post


Link to post
Share on other sites

Salut a tous, mon X7 est décédé suite a une lourde chute, ecran explosé... ce gps m'aura vraiment cassé les noix. Il etait juste utilisable... Quand je vois le signal que j'aiobtenu en première accroche avec mon xperia Z1, environ 8 satellites au dessus de 30 et 2 au dessus de 40.... A part ça le X7 m'aura vraiment apporté satisfaction si le delai de livraison et le fait d'avoir trouvé ce Z1 "doublon de noel" raide neuf a 350€, j'aurais pu en prendre un nouveau.

Share this post


Link to post
Share on other sites

Bonjour, pour mes antennes, je suis passé par Aliexpress (mais j'ai vu qu'elles n'étaient plus en vente), vois directement avec Ioceancc (mon contact trés sympa, Nancy Yu).

Je vois qu'elle est citée sur ton lien Xda-dev.
Envoie moi un mp pour son adresse mail.

Un dernier conseil, vu le faible prix de la pièce, prends en trois, tu pourras en faire profiter à d'autres personnes (ce que j'ai fait).

François

"Envoyé depuis mon 2013023 avec Tapatalk"

Edited by FrançoisdeLyon

Share this post


Link to post
Share on other sites

Sympa de ta part Dmtony, c'est le principe d'une communauté, certains nous aide avec des roms, des conseils, des pièces etc...

Bref c'est une secte de bidouilleurs !!!

François

"Envoyé depuis mon 2013023 avec Tapatalk"

Share this post


Link to post
Share on other sites

Je suis content de cette nouvelle antenne que j'ai reçu il y a 4 jours mais je n'arrive jamais a descendre en dessous de 12 metres en précisions ? Comment se fait t'il que certains ici arrivent a 4 metre (je suis sous gamma rom v 1.5). j'arrive aussi a capter parfois des SNR a plus de 30 :)

Share this post


Link to post
Share on other sites

Bonjour

 

Ce problème existe t-il avec les X7 HD ?

 

Merci

Share this post


Link to post
Share on other sites

Normalement non etant donné qu'ils doivent deja etre équipé des nouvelles antennes d'iOcean :)

Share this post


Link to post
Share on other sites

J'ai démonté et mis un bout de scotch sous le morceau de en contact avec l'antenne, ça le maintien un peu plus en hauteur et du coup le contact se fait correctement

 

problème  résolu donc  :)

Edited by cyrillem

Share this post


Link to post
Share on other sites

teetoow

 

Je voulais savoir si  tu avais pu avoir des antennes par Iocean?

 

Si  oui  combien ?

 

Moi j'en avais une mais je pense qu'elle avait un probleme !

 

Je l'ai  installer et maintenant je ne vois plus que les satt mais je n'arrive a plus rien accrocher !

 

Merci  d'avance

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...