Jump to content
Sébastien Olivier Bernard

Démontage et réparation du X7

Recommended Posts

si quelqu'un a besoin de pièces détachées je vais passer une commande d'ici samedi à iOcean

Share this post


Link to post
Share on other sites

Oui ma commande est déjà en route

Sent from my Nexus 7 using Forum mobile app

Share this post


Link to post
Share on other sites

Bonjour

Est ce que quelqu'un a déjà enlever le câble RF qui relie le bas de téléphone a la partie supérieur ? (c'est l'antenne GSM)
Si oui comment est ce fixé svp ? (soudure ou simple clips)

Share this post


Link to post
Share on other sites

a chaque extrémité les connecteurs sont clipsés et le câble sur sa longueur est engagé dans un logement dans la châssis métallique. Ce câble relie la sortie HF à l'antenne GSM et si il est endommagé, la partie téléphone ne fonctionnera plus

Share this post


Link to post
Share on other sites

Bonjour

Merci de ta réponse
Iocean m'a dit que c'est fil est commun à tt les téléphones du coup j'en ai pris un de galaxy note 2 (j'ai pas trouvé d'un autre smart phone) en espérant que c'est pas trop long ...

Edit : Bon bah pour une raison inconnu mon téléphone a capté le réseau lol bon je recevrai [color=red]qd[/color] meme la nouvelle antenne que je garderai au cas ou :D
Dernier problème les boutons du sons... Est ce que quelqu'un qui les aurait changer peut mettre une photo du matos utilisé svp ? (j'ai déjà les nouveaux boutons mais je ne sais pas comment souder lol)

Edited by AxoO

Share this post


Link to post
Share on other sites

Bonjour,

ce téléphone me soule définitivement : c'est la camera arrière et flash qui ne marche plus mtn.. Ils ne sont même plus détectés ds Zdevice

Si quelqu'un est preneur sur lyon ou dans les alentours je le vends : Flipcover, 2 ecrans de protection, coque de base bleu avec l'ecran tout neuf et 1 nouvelle pair de bouton volume

merci de me MP

Cordialement

Edited by AxoO

Share this post


Link to post
Share on other sites

Bonjour à tous, bonne année (au passage), je viens de recevoir mes pièces (bouton power etc...), je vais tenter de le réparer, dès que je rentre de vacances.

François

Share this post


Link to post
Share on other sites

Mon appareil photo arrière ne marche plus, si par hasard quelqu'un se débarrasse de son iocean cassé ou simplement du capteur, je suis preneur....

Share this post


Link to post
Share on other sites

Il s'est arreté d'un coup ? Tu es sur qu'il ne fonctionne plus ?

Tu as essayé de demonté ?

Share this post


Link to post
Share on other sites

Ouais il s'est arrêté d'un coup, ça me disait un truc comme quoi l'appareil photo ne pouvait pas se lancer, du coup j'avais redémarré le téléphone, et c'était seulement le frontal qui se lançait.

 

J'ai démonté tout regardé... il est bien fixé, j'ai remonté le téléphone, et je sais pas trop ce que j'ai foutu, j'arrivais plus à lancer ma carte SD et voir es photos etc pendant un instant, et à ce moment là j'ai réussi à le faire fonctionner comme si de rien était. ça n'a pas duré. J'ai réussi un peu plus tard à avoir simplement un écran vert, et prendre des photos de fond vert \o/

 

J'ai fendu la vitre du capteur coté extérieur, celle qu'on peut toucher et qui fait partie de la coque qu'on démonte ; mais je pense pas que ça ait une incidence.

Share this post


Link to post
Share on other sites

Bonjour, tout d'abord merci pour ce tuto.

 

J'ai le microphone et la prise de recharge qui ne marche plus sur mon iOcean. Connaissez-vous un lien où joindre le fabriquant pour faire jouer la garantie ou demander la pièce ? Car je ne trouve pas leur site !

 

Merci d'avance pour votre réponse

 

PS : j'avais acheté le tel sur MegaHighTech qui, comme la plupart le savent, a fermé !

Edited by Fierpa

Share this post


Link to post
Share on other sites

Bonjour

@fierpa

c'est une panne classique sans doute due à un choc. C est le connecteur qui relie la carte mère (située en haut du tel) à la partie basse comprenant micro HP et connecteur USB qui se déboite (trop) facilement.

Il faut juste tout démonter reclipser le connecteur situé sous la carte mère (rajouter un bout de mousse ou qqchose qui appuie dessus pour éviter qu'il se re déconnecte). Je l'ai déjà fait pour trois X7 et il y a au moins une dizaine de personnes ici qui ont eu ce pb.

Si tu te sens de le faire tu peux le réparer toi même. Regarde les tutos plus haut dans cette section pour le démontage. le seul point délicat est de ne pas abimer les contacts onoff et volume en les décollant et les recollant.  Si tu veux je peux te le faire (je suis sur Besançon et je passe sur Paris tous les mois).Je te déconseille de le renvoyer en chine (frais de port importants et il n'y a pas de pièce à changer).

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour à tous, 

 

Pour ma part, j'ai un problème d'USB aussi :) Comme beaucoup je ne pouvais plus charger alors je l'ai démonté et reconnecté le connecteur puis tout est reparti. Sauf que depuis quelques semaines, ce n'est plus un problème de charge mais un problème de connexion USB : lorsque je le branche à un PC, il ne se passe rien...

J'ai eu beau le démonter pour vérifier le connecteur à chaque extrémité, ça ne fonctionne pas !! J'ai même flashé mon iocean pensant que c'était peut-être un bug mais ça ne fonctionne toujours pas.

 

J'hésite entre la prise USB du téléphone qui est HS, la nappe qui relie le tout, une mauvaise soudure (j'ai rien vu d'anormal..) voire pire, une partie du MTK qui est HS..

 

Peut-être que quelqu'un aurait une idée ? Aussi, si quelqu'un en région parisienne a un iocean X7 plus ou elite et accepte de faire quelques tests avec moi, ça serait vraiment cool pour m'aider à trouver la cause..

 

Merci d'avance pour votre aide !!

Share this post


Link to post
Share on other sites

Franchement le mieux serait de contacter Iocean par mail. J'avais pas encore entendu parler de ce problème donc la je peux pas aider. Sinon tous les drivers sont installés ? Est ce qu'il charge quand tu le branches sur un PC, sur le secteur ? A la limite je ferais une restauration si j'étais à ta place juste pour voir.

Share this post


Link to post
Share on other sites

J'ai commander un nouveau bouton volume + - , l'écran et une antenne gps mais j'arrive pas a connecter les nouveau bouton help please !! 

Sinon c'est la 3e fois que je change mon écran x) l'antenne gps il envoie pas celle d'origine une nouvelle + performante ;) 


Sa ma fait la même prcq mon cable est endomagé j'ai pris un autre cable et sa marchait ! 

Share this post


Link to post
Share on other sites

Edit: Tu n'as pas besoin de mes conseils (avec beaucoup de fautes) pour remonter les boutons donc mon commentaire ne servait à rien.

Edited by Blue-rayer

Share this post


Link to post
Share on other sites

J'ai cassé mon écran de X7 et les boutons tactiles ne marchent plus. Pouvez vous me dire s'il en était de même pour vous.

Share this post


Link to post
Share on other sites

Bonjour

 

Plusieurs personnes font référence à des contacts chez iOcean pour commander des pièces. Serait il possible d'avoir ces adresses ?

Un ami a besoin de changer l'écran de son X7HD

 

Merci

Edited by cyrillem

Share this post


Link to post
Share on other sites

Je suis entrain de terminer le remplacement de mon écran. Mes premières impressions..... remonter le tout une fois qu'on a changé d'écran est beaucoup plus compliqué que de le faire sans changer d'écran. En fait le positionnement de la nappe noire est ultra important car si elle est trop basse les composants ne sont plus correctement alignés et donc impossible de clipser le capteur au dos de la carte mère. J'ai du m'y prendre trois fois et à la troisième fois pour être sur de réussir au lieu de placer la nappe sur le téléphone je l'ai d'abord clipsé à la carte mère puis j'ai positionné correctement le reste.

Comme ça impossible de me louper ^^

Je suis tellement content de retrouver mon écran comme au premier jour !!!

Maintenant il ne me reste plus qu'à :

- changer la coque arrière (celle avec la vitre de l'appareil photo) car j'en ai demandé une nouvelle en noire du coup j'ai la version 2 de l'antenne GPS et du Wifi.Bluetooth.

- appliquer le protège écran en verre (théoriquement inrayable) qui devrait bien protéger l'écran

-commander de nouveaux boutons et une cache arrière noir comme ça il sera Full Black !

Édit: Maintenant que j'ai tout bien remonté je constate quelques problèmes. Le premier concerne le haut parleur avant, je n'ai aucun son sortant. Je pense que cela vient du fait que je n'ai pas mis cette pièce ? Et sinon vu que mon appareil photo ne marchait plus j'en ai demandé un nouveau mais la nouvelle pièce ne change rien quelqu'un saurait-il pourquoi ?

Edited by Blue-rayer

Share this post


Link to post
Share on other sites

Si tu n'as aucun son sortant de l'avant c'est que tu as effectivement oublié le haut parleur, regarde sur ton ancien écran si tu as une pièce métallique avec 2 broches en haut, et essayes de l'extraire. Profitez-en également pour vérifier si tu n'as pas aussi oublié le cache pour le capteur de proximité (bout de caoutchouc a gauche du HP avant)

Share this post


Link to post
Share on other sites

Oui ça doit être ça, par contre j'ai reçu dans mon colis d'Iocean deux barrettes grise en métal, l'une est plus large que l'autre. Est ce que ça pourrait être de nouveaux hauts parleurs à ton avis ? Sinon oui l'embout en caoutchouc je l'ai bien transféré.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...