Aller au contenu
Buzz0013

[Résolu][TAB1072] Google Play - Android 4.2.2

Recommended Posts

Bonjour à tous,

 

J'aimerais savoir si ce sujet est encore d'actualité. En effet, j'ai hérité une tablette Logicom Tab1072 et, je n'ai évidemment pas le play store. J'ai essayé de trouver "utoo-root-signed.zip" à mettre sur la SD mais sans succès. Si quelqu'un a une piste ?

 

D'avance un grand merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu n'as pas lu ce sujet attentivement, si ? dans ce post on renvoie vers un sujet de XDA ou a été posté un lien vers ce fichier, qui me semble bien toujours valide.

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

J'ai réussi à rooter la tablette mais je sèche avec l'installation d'ADB et les GAPPS 🤥. Sur la toile il n'y a pas grand chose ou alors chaque clic renvoi à une autre page pas très compréhensible (risqué).

 

Édit : Je suis sous Win 10 Pro

Modifié par alinco

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu n'installes pas les Gapps. Les Gapps ne peuvent s'installer que depuis un recovery custom (TWRP) après l'installation d'un firmware alternatif (typiquement : LineageOS). C'est un gros fichier zip qu'on installe donc sous TWRP. Pas ce TWRP pour cette tablette.

Tu installes de quoi faire marcher Google Play sur une tablette qui en est dépourvue, nuance. C'est à dire 4 fichiers .apk (qui peuvent effectivement avoir été extraits d'un zip des Gapps)

ADB : lien vers un bon article (pour une fois) du site parent de ce forum

Google Play :  relis attentivement tout le sujet et en particulier ce message qui résume bien les actions à faire

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Je n'arrive pas plus loin que :

C:\adb>adb devices
* daemon not running. starting it now on port 5037 *
* daemon started successfully *
Modifié par alinco

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne vois pas :

List of devices attached
M3FVTLUL7Q device

Partager ce message


Lien à poster
Partager sur d’autres sites

Si "adb devices" ne répond rien :

- debug USB pas activé 

ou :

- pilote ADB pas installé sur le PC

 

Note : bien évidemment tu n'auras pas M3FVTLUL7Q mais un autre numéro de série

Partager ce message


Lien à poster
Partager sur d’autres sites

ADB ne reconnait pas la tablette. L'affichage est ici

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

J'ai progressé depuis tout-à-l'heure 😊

 

Voici ce que cela donne...

Modifié par alinco

Partager ce message


Lien à poster
Partager sur d’autres sites

Bizarre quand même... Je reste bloqué avec l'identifiant de la tablette 🤥

Partager ce message


Lien à poster
Partager sur d’autres sites

Comprends pas, sois plus précis.

Sent from my M1 using Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)
Le 31/05/2020 à 20:40, alinco a dit :

Je n'arrive pas plus loin que :


C:\adb>adb devices
* daemon not running. starting it now on port 5037 *
* daemon started successfully *

 

Le 31/05/2020 à 20:42, alinco a dit :

Je ne vois pas :


List of devices attached
M3FVTLUL7Q device

 

Je sais que ce n'est pas ma référence...

 

Le 31/05/2020 à 20:42, alinco a dit :

Je ne vois pas :

 

Le 01/06/2020 à 10:40, alinco a dit :

ADB ne reconnait pas la tablette. L'affichage est ici

 

 

Le 01/06/2020 à 10:53, alinco a dit :

J'ai progressé depuis tout-à-l'heure 😊

 

Voici ce que cela donne...

 

- Debug USB est activé

 

Avec tout ça, je me demande si la version d'ADB n'est pas vérolée ou tout simplement pas la bonne.

 

Aussi la plupart des liens me renvoient "Erreur 404" (vu les dates 🤥). D'autres renvoient sur des sites plus que bizarre.

 

Que puis-je faire ?

 

Modifié par alinco

Partager ce message


Lien à poster
Partager sur d’autres sites

Ce qui me perd c'est que tu dis une chose et son contraire.

D'abord tu dis que tu ne voyais pas la tablette listée dans "adb devices"

Ensuite tu y reviens :

On 6/1/2020 at 10:53 AM, alinco said:

J'ai progressé depuis tout-à-l'heure 😊

 

Voici ce que cela donne...

avec un lien qui pointe vers un screenshot où on voyait clairement qu'elle est détectée et que tu arrives à lancer un adb shell dessus :

image.png.0e5e6cca5fda2cc4e70d302391e9b202.png

Donc là, désolé, il faut que tu me fasse un résumé plutôt que de citer 10 messages, parce que je suis paumé.

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






×
×
  • Créer...