Jump to content

Archived

This topic is now archived and is closed to further replies.

yoyo76

Brick avec rom d'omar

Recommended Posts

Bonsoir à tous, cette après-midi j'ai voulu installer la dernière rom d'omar sur mon raz i, j'ai suivi la procédure d'installation à la lettre ( je précise que ce n'est pas la première fois que j'installe une de ses roms ) et puis au démarrage, je vois écrit en blanc sur fond noir "Service Required Code Corrupt" .
Cela fais plus de 2h que je cherche comment résoudre ce truc, j'ai essayé plein de tutos sur le xda comme :

http://forum.xda-developers.com/showthread.php?t=2218273
http://forum.xda-developers.com/showthread.php?t=2157162
http://forum.xda-developers.com/showthread.php?t=2283433

mais aucunes de ces solutions ne fonctionnent pour le moment.
C'est alors en cette début de cette soirée qui s'annonce être sinistre que je vous demandes votre aide s'il vous plaît.
Merci beaucoup d'avance.

Share this post


Link to post
Share on other sites

il est reconnu avec rds lite mais je ne peux pas flasher une rom en fastboot..

Share this post


Link to post
Share on other sites

Première chose à vérifier :

 

As tu accès au fastboot ? ( Bouton Power + volume bas dès que la led verte s'allume retiré son doigt du bouton power seulement )

 

As tu accès au CWM ?

 

As tu essayer de le flashé via RSDLite ? 


Bon il est reconnu par RSDLite c'est déjà un très bon début ....

 

Pour la suite de la procédure Oh Grand SPOKE notre sauveur éclair nous de ta toute puissance ;) 

Share this post


Link to post
Share on other sites

Non je n'ai pas accès ni au fastboot ni au cwm, il est juste détecté sur rds lite mais je n'arrive pas à flasher une rom vu que je n'ai pas accès au fastboot..

Il y a un autre moyen que le fastboot pour flasher une rom via rds lite je pense.. mais quelqu'un parmis vous saurez comment l'activer par hasard svp ?

Pour info, quelqu'un qui était dans le même cas que moi s'en est sorti : http://forum.xda-developers.com/showthread.php?p=40083378

Et encore une autre chose, mon portable est reconnu sous "medfield" sur rds lite

Sauf que lui il avait accès au fastboot..

Share this post


Link to post
Share on other sites

Shit.. Bon bah go au s.a.v demain alors :-\

J'ai toujours pas compris comment j'ai fais sinon..

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

Rien ne fonctionne, j'ai eu ce problème et il n'y a qu'un retour en S.A.V pour retrouver un téléphone neuf...

Sent From My Beaned Razr I

Share this post


Link to post
Share on other sites

Et que leur as tu dis pour qu'il te le prenne stp ? Sinon j'ai peut être trouvé un moyen, il faudrait que j'essai ça : https://forum.frandroid.com/topic/142904-tutorielunbricker-son-razr-i-apres-echec-dun-flash-avec-rsd-lite-led-verte/

 

et que je replace les fichiers dnx et ifwi fourni avec ( et qui sont ceux de ics ) par ceux de jb

Share this post


Link to post
Share on other sites

Ouais, mais tentez pas le diable à essayer de le réparer avec lambda tutoriel, aussi... Le tutoriel Unbricker son RAZR i après échec d'un flash avec RSD Lite (LED-verte) n'a rien à voir avec ce que vous avez...

 

Enfin, ce sont vos RAZR i, je n'en suis pas garant, heureusement. :)

 

Bonne chance, en tout cas !

Share this post


Link to post
Share on other sites

Merci à toi spoke, sinon je l'ai envoyé au sav. 
Sinon je ne pense pas que je vasi reflasher une rom de si tôt. Un conseil là dessus, arrêter de flasher des roms pour le moment lol, car même en suivant à la ligne les consignes, et bien j'ai réussi à le bricker juste avec une rom d'omar..

Share this post


Link to post
Share on other sites





×
×
  • Create New...