Jump to content
hdcine

[TUTO][TF700T] Installer un Recovery : TWRP 2.8.7.4

Recommended Posts

bonjour a tous ! . est ce que le Trwp 2.7 telechargeable plus haut peut fonctionner pour un telephone htc one m7 avec un trwp 6.3 ?

Share this post


Link to post
Share on other sites

Salut à tous.

En ayant lu tout le topic, je ne trouve pas ma réponse. Etant néophyte, et ayant marre de cette tablette qui a coûté si cher, j'ai décidé de lui donner une seconde chance, et de la rooter.

J'ai donc suivi toute la procédure, mais je me retrouve avec ça:

(Je précise que je suis en mode bootloader/fastboot)

 

Du coup, je bloque.

Edited by Neph

Share this post


Link to post
Share on other sites

Bonjour, mon probleme est le suivant:j etais en twrp 2.5. J ai fait la MAJ via le menu de twrp pour passer a la version 2.7. Du coup une fois redemarré je suis en twrp 2.7 mais il me manque la moitie des icones!!! La resolution affiché est plus grande que l' ecran, il me vaudrait 4 tablettes pour l image entiere en somme. En esperant trouver de l aide car je ne peux rien faire du coup..

Je me rends compte que cela s appliquer a la tf700.... Il y a de rattrapper la chose?

Edited by jumpman

Share this post


Link to post
Share on other sites

Salut à tous,

 

je voulais redonner une 2e jeunesse à ma vieille TF700T et donc repartir sur cette ROM

Le problème c'est que je bloque sur la màj du TWRP. J'ai une ancienne version v.2.6.1.0 et donc j'essaye d'installer la v2.8.7.4. Mais l'installation bloque à partir de 

fastboot -i 0x0B05 flash recovery twrp.img

je reste bloqué avec le code ci-dessous pendant des plombes sans succès.

sending 'recovery' (7038kb)...
J'ai essayé de mettre les drivers à jours, sans succès Windows me dit que les drivers sont à jours. J'ai fait l'essai sur 2 PC (un en W7 l'autre en W10) idem.
 
Comment pourrais je débloquer la situation svp ?

Share this post


Link to post
Share on other sites

Bonjour rados,

 

Pour commencer, peux-tu indiquer la version de ton bootloader.

Il suffit d'indiquer ce qui est écrit en haut à gauche entre les guillemets quant tu es en mode bootloader, "WW_epad-............"

Share this post


Link to post
Share on other sites

Bonjour hdcine,

 

J'ai probablement une vieille version car je l'avais débloqué il y un moment :

c'est la 10.6.1.14.10-20130801

 

merci de ton aide ;-)

Share this post


Link to post
Share on other sites

Bonjour rados,

 

Tu as bien la dernière version du bootloader.

 

Je te propose de télécharger les fichiers directement à la source, je viens de voir qu'il y a également un fichier flashable via le recovery.

 

Tu peux tester les deux, mais si tu utilises la méthode avec fastboot, penses à renommer le fichier téléchargé en twrp.img; sinon il suffit de flasher l'autre fichier via ton recovery actuel ( je n'ai pas testé avec le fichier flashable )

Share this post


Link to post
Share on other sites

Un grand merci hdcine, j'ai réussi à flasher la version zip. Je suis en TWRP 2.8.7.4 je vais pouvoir flasher ma ROM  :)

Share this post


Link to post
Share on other sites

Bon.... Je pense avoir fait une boulette...

 

J'avais installé il y a fort longtemps la version 2.7....... (je ne sais plus quelle version exactement).

Saoulé par la médiocrité de ce produit, j'ai voulu changer de ROM (j'étais sous ZombiPop RC2).

J'ai voulu tester celle-ci http://forum.xda-developers.com/transformer-tf700/development/rom-t3282166

 

Changer de recovery était obligatoire, seulement voilà, je ne sais pas ce qu'il s'est passé lors de la tentative de flaschage via Fastboot mais au moment ou j'écrit ces lignes, il m'est impossible d'accéder au menu Fastboot.

 

Elle démarre, affiche les Tux en haut à gauche (mais verts comme à l'époque ou j'avais fait une Rom2SD) puis bloque sur l'écran TeamWin.

L'appui sur le bouton Volume bas pour afficher le menu ne fonctionne pas.

 

Il est impossible de la redémarrer par la commande adb...

 

Aurais-je fait un soft-brick ? Ce n'est pas mon premier flaschage et j'ai un peu de mal à comprendre ce qu'il s'est passé.

 

Si quelqu'un a une idée .... Je suis preneur :P

Share this post


Link to post
Share on other sites

Après avoir passé la soirée à chercher une solution à mon problème, j'ai trouvé la solution.

Elle s'est déroulée en 2 temps :

- http://droidmodderx.com/prime/?page_id=74

- http://forum.xda-developers.com/showpost.php?p=44244313&postcount=12

Le premier lien m'a permis de "dé"Bricker ma Tab, et le second ma permis de repartir à zéro.

Du coup si ça peut aider ;-)

Share this post


Link to post
Share on other sites

BONJOUR,

aprés avoir suivi et réussi toutes les instructions,lors du reboot,en selectionant le rck, j'ai le bonhomme android qui apparait, pendant 2s il marque mise à jour...

Puis ensuite apparait le meme bonhomme couché avec un panneau sens interdit aec le message erreur...

auriez vous connaissance du probléme?

Merci

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...