Jump to content
STEF SPICA

Nexus S n'est plus reconnu sur PC

Recommended Posts

Bonjour à tous,

 

voilà tout est dans le titre !!!

 

Depuis 2 jours mon NS n'est plus reconnu via le cable USB  :mad:

 

Quelqu'un a déjà eu ce soucis ? 

 

J'ai fais des recherches sur forum et sur "google est ton ami" et toujours pas trouvé de solutions.

 

Merci de votre aide...

Share this post


Link to post
Share on other sites

C'est le câble d'origine ? Tu as essayé de désinstaler les pilotes déjà présent ?

Share this post


Link to post
Share on other sites

Salut,

 

oui c'est le câble d'origine. Oui, pilotes désinstallés et réinstallés et toujours pareil   :mad:

Share this post


Link to post
Share on other sites

C'est moche. Tu n'as pas la notification sur ton téléphone ? Celle qui dit que tu es branché en USB et avec laquelle tu peux activer le stockage de masse.

Share this post


Link to post
Share on other sites

Salut ton nexus S se charge toujours avec le chargeur ? si oui ce n'est pas la connectique du nexus mais peut être simplement le câble d'origine qui est HS 

Share this post


Link to post
Share on other sites

j'ai deux câbles et avec aucun mon NS est reconnu !!!

 

Par contre, j'ai redémarré mon pc avec le NS branché via usb et là ça a fonctionné qques secondes et après plus rien !

 

D'autres avis ? 

Share this post


Link to post
Share on other sites

Tu as activé le debugage USB ?

Sent from my Nexus S using Forum mobile app

Share this post


Link to post
Share on other sites

Tu peux faire cela : (http://productforums.google.com/forum/#!msg/mobile/KVIfDiTKWLc/xLQbVzy-s5cJ)

 

What I did to fix this problem is that I turned off my phone while plugged in the computer than turned it on while holding the upper volume button which lead me to the what-so-ever screen called where you see some options.
 
This is where I head the PC make the noise when a device is connected to it. After that I unplugged the USB cable and the disconnection sound happened.
 
That is when I realised that it will work the next time I turn on my phone and boot it normally. 
 
So I started my phone as normal not plugged in the computer and let it fully load after putting on my lock pattern for the home screen. This is where I plugged in the USB cable to my phone and than to the PC and Tsk Tsk Tsk as if by magic it worked!

 

 

Tu peux aussi essayer de nettoyer le port du téléphone avec une aiguille (What has worked for me was the NEEDLE trick. Get a needle and bend the USB hub beneath the phone towards to the top. (What I realized is that it was pushed all the way to the bottom, lifting it up about 1 mm has centered it). I plug the USB and pops up the USB storage mode interface. )

 

Sinon quant tu le branches sur le pc est ce que tu vois quelque chose dans gestionnaire de périphériques avec des points d'exclamation jaune ?

Edited by luchotluchot

Share this post


Link to post
Share on other sites

Salut,

déjà essayé et même résultât, c'est à dire négatif :( 

Je pense que c'est le port usb qui est mort :(  

Share this post


Link to post
Share on other sites

Bonsoir,

 

Une idée dans le menu paramètre system -> stockage -> menu connexion usb a l'ordinateur. C'est bien Périphérique multimédia qui est coché ?

Share this post


Link to post
Share on other sites

Sinon tu vas chez un copain et tu vérifies s'il est reconnu du moins dans un premier temps c'est ton port usb chez toi qui est mort :(  :(  :( , si rien ne se passe c'est ton cable :(  :(

Share this post


Link to post
Share on other sites

Salut à tous,

merci pour votre aide  ; D

Pour répondre au dernier poste : j'ai en ma possession 2 câbles USB, car ancien phone = Samsung SPICA.

J'ai testé les 2 câbles avec les 2 phones, ça fonctionne nickel pour le SPICA et rien pour mon NS.

Je ne pense pas que ce soit un problème de câbles !!! mais plus au port USB.

Share this post


Link to post
Share on other sites

Bonjour,

 

Je relance le sujet car j'ai exactement le même problème, mon nexus n'est pas reconnu par windows mais il prend la charge.

 

Et l'option "mode de conexion usb" est introuvable sur mon téléphone!

 

J'ai essayé la solution posté plus haut, mais je ne suis pas sur de bien comprendre cette partie: "while holding the upper volume button which lead me to the what-so-ever screen called where you see some options". Je ne suis pas très bon en anglais...

 

Mon tél est sous la version d'android 4.1.2

 

Je vous remercie d'avance pour votre aide.

Share this post


Link to post
Share on other sites

il faut que tu appuies plusieurs fois sur le numero de version ou de build pour activer le mode developpeur et avoir accès au usb debug.

 

si ton pc ne le reconnait plus, commence par changer de port...

 

Si toujours non, passes par le tuto dans ma signature... Il te réinstallera les bons driver...

 

Sinon, il te reste l'option du sdk...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...