Jump to content
Sign in to follow this  
Limmy

[ADB] Problème connexion à mon téléphone

Recommended Posts

Bonjour à vous,

Ayant reçu mon Nexus 4 je veux test mon application dessus, mais lorsque je veux lancer mon projet je n'ai pas d'appareil actuellement connecté, pourtant j'ai bien mon portable en mode debuggage.

J'ai aussi ajouté la ligne de debug dans le xml,

Et j'ai aussi tenté de clean mon projet, sans succès..

Avec quelques recherches j'ai pu essayer de redémarrer l'adb avec eclipse et manuellement, tout en débranchant mon portable, enfin j'ai fait plusieurs tests et j'ai toujours la même erreur quand l'adb se relance:

 

[2013-10-06 19:54:33 - DeviceMonitor] Adb connection Error:Une connexion existante a dû être fermée par l’hôte distant

[2013-10-06 19:54:34 - DeviceMonitor] Connection attempts: 1

Mais je trouve pas du tout de solution, chaque forum indique la solution précédente mais ne résout pas mon problème.

Merci d'avance de vos réponses.

Share this post


Link to post
Share on other sites

Bonjour,

 

As-tu bien installé les drivers du téléphone pour le débogage ?

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  





×
×
  • Create New...