Jump to content
barome

[Kernel] Hell's Doctor #Numeriks (03-04-2015)

Recommended Posts

Passe par l'application si ce n'est pas le cas sinon via PC.

Share this post


Link to post
Share on other sites

Problème résolu merci

Envoyé de mon Nexus 4 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Merci julz ;)

Petit retour sur la R29 : vraiment nickel!

Aucun reboot! (J'ai toujours pas compris pourquoi la 28 était inutilisable...)

Bref que du bon merci barome!

Envoyé depuis mon Nexus 4

Share this post


Link to post
Share on other sites

Il y a vraiment un gain significatif à passer en f2fs?

Sent from my Nexus 4 using Tapatalk

Share this post


Link to post
Share on other sites

oki juste un retour pour vous dire qu'après le flash du kernel stock puis ensuite de la r29 et de tardis tout refonctionne donc voila au cas ou, si un jour quelqu'un rencontre le même probleme la solution est la

Share this post


Link to post
Share on other sites

J'ai flashé la R29 F2FS pour tester, résultat bootloop, pu moyen de booter, même avec tous les wipes..

J'avais pu de backup que je venais de mettre sur l'ordi 2min plus tôt, donc obligé de passer par le NRT ( je suis pas doué en ligne de commande ^_^ ), & comme je suis pas chez moi, ben pu de peine avant demain..

Je sais pas si j'ai fais une couille ou pas, mais j'en doute..

Voilà pour mon retour sur la R29 F2FS.

Mais la R29 classique, que j'ai testé toute la journée, j'ai rien à dire, aucun blocage, ralentissement, reboot, vraiment top ;-)

Share this post


Link to post
Share on other sites

Pareil, pas moyen de booter avec le F2FS, je comprends rien du tout là ..

 

Edit : Ce que je comprends encore moins, c'est comment on peut installer une rom alors qu'on fait un Format Data. Sur ce coup là je sèche! C'est rare lol

 

Edit 2 : J'ai transféré et installé la Slimkaterator grace à mon tuto. Ça boot mais on me demande un mot de passe pour déchifrer la memoire de stockage! Vraiment bizarre ça..

Edited by Débrøs

Share this post


Link to post
Share on other sites

@@barome

J'ai remarqué quelque chose depuis la r28 en 3.4.85 je crois, c'est que quand je change de page aussi bien internet que slim récent et aussi dans quelques slide, j'ai des microlag désagréable, une légère saccade pas belle du tout.

Au début je me suis dit c'est ma config, puis le conservative du gpu ou bfq mais rien n'y fait c'est toujours plus ou moins présent malgré que tout le reste soit très fluide et lisse, alors peut être cela vient il du hellscore manager va savoir.

Enfin je voulais te le signaler et en même temps savoir si j'étais le seul.

Ça me le fait sur la slim et la c-rom qui soit dit en passant accepte les libs qc alors que c'est le hd aosp, ça c'est fat^^.

Envoyé de mon Nexus 4 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

@ Zarancar : Je suis sur la SlimKaterator. Je vais essayer de reproduire ce lag.

  • Like 1

Share this post


Link to post
Share on other sites

@@julz

Merci, c'est pas tout le temps mais assez récurent et du coup ça gâche un peu le truc mais pas non plus insupportable hein, même si ça reste tant pis.

Envoyé de mon Nexus 4 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

C'est marqué sur les screens, SlimKat, HD28, TARDIS

Envoyé de mon Nexus 4 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

post-100782-13968080316722_thumb.jpgpost-100782-13968080423659_thumb.jpg

Résultats obtenus avec la Slimkaterator 4, Hell's Doctor R29 et Tardis. Plus mon téléphone vieillit, plus l'autonomie est bonne ^^

CPU governor : Conservative (1512 - 81 mhz)

GPU governor : Conservative (325 mhz)

Share this post


Link to post
Share on other sites

Je devrais être heureux alors!

En moyenne je tourne à 4h/4h30 screen on.

Ça m'est arrivé plusieurs fois de faire 5h.

Sans tardis, et sans toucher aux réglages du kernel.

Après, comme je l'avais dit, je me suis jamais plaint au niveau de l'autonomie, tant qu'il tient la journée, c'est parfait!

Envoyé depuis mon Nexus 4

Edited by DirtyWalter

Share this post


Link to post
Share on other sites

Tiens, j'ai comme un souci moi..

J'ai flashé la R29, mais le N4 me dit que j'ai la R28..

Envoyé depuis mon Nexus⁴

Share this post


Link to post
Share on other sites

C'est normal, petit oublie de barome mais c'est juste le nom [color=red]tkt[/color] ^^.

Envoyé de mon Nexus 4 en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Merci bien ;-)

& y a que moi qui ai des soucis pour dl ? Quand je clic sur le lien au post 1, avec chrome, dolphin & Firefox, y me dit que la page existe pas..

Avec l'appli goo manager, ça dl pas..

Envoyé depuis mon Nexus⁴

Share this post


Link to post
Share on other sites

@@zarancar

Merci, mais j'ai compris le souci..

Tous les lien qui viennent de tapatalk ne passent pas..

Ça, c'est ton lien.. post-46504-13968689869325_thumb.jpg

Envoyé depuis mon Nexus⁴

Share this post


Link to post
Share on other sites

Il passent chez moi sur tapatalk...

idem

Envoyé de mon Nexus 4 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bon, je vais virer chrome & reprendre, on verra bien

Problème résolu, j'ai viré tapatalk, j'ai pris l'appli forum de Frandroid à la place, ça roule ;-)

Envoyé depuis mon Nexus⁴

Edited by MonkeyMan

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...