Aller au contenu

Recommended Posts

Bonsoir, je vous demande à l'aide car il se passe des choses vraiment bizarre sur mon S4:

- Il n'y a plus de son: "le lecteur de fichier audio ne peut pas ouvrir ce fichier" à chaque fois!
- Je ne peux plus appeler: Il m'affiche un écran noir, on ne voit que la barre d'état mais je ne peux ni parlé ni entendre la personne d'en face.
- Il reboot dès que je force l'écoute d'une musique


Je précise aussi que ces problème m'arrive peut importe la ROM custom dans laquelle je suis.


Merci d'avance pour votre aide parce que là je pète les plombs !

 

 

Voilà comment j'ai réussi à remettre dans l'ordre mon gs4:

 

- Télécharger Odin v3.09

- Télécharger sur samfirmware.com la rom 4.3 "Nordic Countries"

- Mettre le GS4 en mode Download

- Ouvrir Odin et branché le smartphone au PC

- Mettre le fichier tar.md5 dans "AP"

- Cliquer sur "Start Flash" sur Odin

 

Au redémarrage vous serez à neuf ;)

Modifié par prate
  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Il a pris l'eau? Sinon, je crois que c'est le SAV assuré. Je te conseil de le remettre d'origine et de le renvoyer. Si il a pris l'eau, je te conseille d'avoir une assurance.

Partager ce message


Lien à poster
Partager sur d’autres sites

Non non il a pas pris l'eau, ni tomber. J'étais sur la ROM Google edition, tout fonctionnait nikel mais je voulais un peu passé sur touchwizz donc j'ai voulu essayé Omega vu que c'est celle qui à le plus de vote dans le sondage: la v13.2. Le réseau m'affichant aucun service à la maison sachant que j'ai téléchargé la rom (assez lourde: 1.5go) en 3G à la même plae ça ne pouvait venir que de la ROM donc j'ai fais un full wipe et reinstallé la google edition et là ça a commencé les problèmes: son, appel, reboot... J'ai essayé la MIUI, Cyanogen 10.2 et d'autres roms mais rien n'y fais.

 

Pour le remettre d'origine, je prend la rom "FRANCE" sur samfirmware.com et la flash avec odin c'est ça? Si oui, possibilité de le flashé via Mobile Odin?

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as le post de Chkoon?

 

 

 

This step is necessary to be done correct because XXUEMJ5 LTE modem will break your sound on old Bootloader
Modifié par franzyroy

Partager ce message


Lien à poster
Partager sur d’autres sites

en effet moi j'avais pas regardé la version de la bande, j'avais pris le nouveau bootloader. Là je viens de regardé et d'après le tuto il faut que j'installe l'ancien bootloader. J'espère que ça vient de ça. Je fais tout ça et je vous dit si c'est résolu ou pas.

Partager ce message


Lien à poster
Partager sur d’autres sites

bon j'ai essayé de flashé le modem via mobile odin mais au redémarrage sur l'écran MobileODIN, il bloque sur Modem - Clearing ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Non c'est bon il fallait juste patienter 5minutes de plus pour qu'il finisse d'installer. Le problème c'est qu'il a bien redémarrer mais toujours le problème de son et le fameux: le lecteur ne prend pas en charge ce type de fichier audio.

 

Je ne sais vraiment plus quoi faire !

 

 

EDIT: Je viens d'installé la rom stock france (téléchargé sur samfirmware.com) v4.3 mais toujours le même problème. Des bugs lors d'un appel, il n'y a pas de son. Il me sort un "clavier samsung s'est arrêté" à chaque manip même si celle la n'a rien à voir avec le clavier. Bref demain j'appel le sav, je ne sais même pas s'il est garanti mais bon.

Modifié par prate

Partager ce message


Lien à poster
Partager sur d’autres sites

Ça risque d'être la bataille vu que tu l'as modifié. Ils vont peut être essayer de dire que ça vient de ça.

Essayes de le remettre au plus proche d'une TW. Si tu veux, suis le tutoriel de ma signature!

Envoyé depuis mon GT-I9505 avec Tapatalk

Modifié par franzyroy

Partager ce message


Lien à poster
Partager sur d’autres sites

Bein là je crois qu'il est tout bon. J'ai flashé la rom stock comme j'ai dis dans mon post précédent.

 

Sinon pour le kernel, version de la bande de base, etc:

 

Numéro de modèle: GT-I9505

Version d'Android: 4.3

Version de la bande de base: I9505XXUBMGA

Version Kernel: 3.4.0-1765174 se.infra@SEP-106 #1 Tue Oct 15 16:14 KST 2013

Numéro de version: JSS15J.I9505XXUEMJ7

Statu SELinux: Enforcing SEPF_GT-I9505_4.3_0010

Secure boot status: Type: Samsung

 

Je pense qu'il n'y a rien qui montre qu'il a été modifié ?

Partager ce message


Lien à poster
Partager sur d’autres sites

OK. Essayes de supprimer tout ce qui est en rapport au root comme super SU ou toutes applis qui a besoin d'être rooté.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai appelé le SAV ce matin, après 30minutes d'insistement je n'ai pas réussi à les convaincre. Sois disant je n'ai pas la facture donc ils ne peuvent rien faire. J'en ai vu des SAV (Apple, Nokia, HTC) je n'ai jamais été déçu à ce point, surtout avec un appareil qui n'a même pas un an donc logiquement garantie !!

 

Une solution, quelqu'un à déjà vécu ça?

Partager ce message


Lien à poster
Partager sur d’autres sites

T'aurais une assurance, je te dirais de le fracasser, ils n'iraient pas vérifier si le son fonctionne encore. Et comme ça, ils te changeraient le phone complet.

Partager ce message


Lien à poster
Partager sur d’autres sites

Non je n'ai jamais pris d'assurance. Je n'ai jamais cassé de téléphone non plus. Là non plus il n'est pas cassé, il est comme neuf aucune rayure, protégé par une coque et un film de protection mais le son ne fonctionne pas je ne comprend pas....

Partager ce message


Lien à poster
Partager sur d’autres sites

Une facture, tu dois bien savoir toi si tu en as une ou non! Moi c'est le papier que j'ai eu avec, qui m'indiquait le nombre de point + le prix restant.


Malgré tout, ton problème est assez étrange!? Plus de HP ni micro, ça fait beaucoup!

Partager ce message


Lien à poster
Partager sur d’autres sites

 

Numéro de modèle: GT-I9505

Version d'Android: 4.3

Version de la bande de base: I9505XXUBMGA

Version Kernel: 3.4.0-1765174 se.infra@SEP-106 #1 Tue Oct 15 16:14 KST 2013

Numéro de version: JSS15J.I9505XXUEMJ7

Statu SELinux: Enforcing SEPF_GT-I9505_4.3_0010

Secure boot status: Type: Samsung

Je suis surpris de voir que tu as un modem qui ne correspond pas a ta ROM il te faut au moins le MJ5, je pense que ton pb vient de là,il serait bon de rappeler au membres desirant de l'aide de renseigné une signature complete car pour le coups tu aurai évité bien des manips @+

 

Edit: au fait tes signatures font mal au yeux tu voudrai pas mettre un

avant et un autre a la fin avec un slash avant le S sur le deuxieme ;)

Modifié par chkoon

Partager ce message


Lien à poster
Partager sur d’autres sites

Je crois que le problème de modem je l'avais déjà fais plus haut avec la rom OMEGA donc je ne pense pas que c'est ça?

Vu que Samsung ne veut pas prendre mon téléphone, je vais aller à l'arrache en essayant de changer l'haut parleur moi même. J'ai commandé la pièce sur un site de pièces détachés.

 

Mais je peux toujours essayé pour l'histoire de modem s'il y a quelqu'un pour m'aider.

Partager ce message


Lien à poster
Partager sur d’autres sites

Même si le modem correspond pas à ta rom, ça s'est déjà vu d'autres phones sans que ça fasse ce bazar. Mais bon, vu que sur le S4, ça a été le cas avec certaines roms, tu peux toujours tenter ça.

Je sais que moi, dernièrement, j'ai eu le modem MJ5 sur une ME2 sans que cela ne pose problème.

Partager ce message


Lien à poster
Partager sur d’autres sites

Comment je fais pour trouvé le fichier? Enfin si j'ai bien compris:

 

La je suis en rom officiel donc pas de root, pas de recovery. Je dois flashé via odin mais il me faut le fichier modem non?

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok bein je vais essayé ça tout de suite et je vous dis si ça change.

Partager ce message


Lien à poster
Partager sur d’autres sites

salut tout le monde,

 

je pense être dans un cas similaire au tiens,

 

je me suis empressé de flasher une rom hier sans trop regarder car depuis je n'ai eu aucun soucis, j'était sous rom pac man tout fonctionné pour le mieux hors mis que je ne pouvais pas acceder avec mon lecteur au fichier video de ma  memoire.

 

j'ai donc flashé la rom bobcat, qui c'est installé nickel et depuis j'ai le capteur de luminosité qui beug et surtout des perte de réseaux (rond barré à la place des barres) et des reboot par moment.

 

par contre j'ai bien du son et je peux ouvrir mes fichiers audio.

 

actuellement je suis sur rom foxhound4.3 version bande base xxubmh1

 

kernel 3.4.67 google edition

 

numero de version xxuemj5

 

merci pour votre aide.

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






×
×
  • Créer...