Jump to content

Archived

This topic is now archived and is closed to further replies.

Guerre et Pets

Quoi de neuf sous le soleil ?

Recommended Posts

Bonsoir, à tous

maintenant que les grands froids sont arrivés sur Nice la belle, je rentre me mettre au chaud, ma bouillotte, mon chat et mon vieux ZTE Blade ou StarTrail SFR truc quand on me l'a offert 2010 !

Il a vu passer quelques ROM et autres applications. La dernière fois que je suis venu poster sur le forum, ce devait être en début d'année 2013 pour savoir ce qu'il existait de mieux pour mon antiquité. C'était Mad-Mozelle qui m'avait aiguillé vers la "cm-10-20130108-KonstaKANG-blade.zip" avec  "gapps-jb-20121017-KonstaKANG.zip" 

Avec les liens, les explications d'install, ... le top quoi !

J'ai flashé tout ça et ça tourne toujours bien, y a bien des petits bugs parfois, mais rien de bien grave en soi.

Aujourd'hui je suis rentré au chaud, et voilà que le démon du flash me reprend. Donc actuellement je suis sous cette configuration :

 

Modèle : Blade

Version droid : 4.1.2

Noyau 2.6.35.7 - perf+

CPU : ARMv6

Cyanogen mod 10 KonstaKang

 

En parcourant les ROM customs j'ai chargé celle ci : cm-10-20130514-NIGHTLY-blade.zip,  les "gapps" restant identiques.

Quand pensez vous ,c'est plus récent ? Plus stable ? Plus performant ?

Peut être y a t'il mieux ?

Merci d'avance pour les éclaircissements

Share this post


Link to post
Share on other sites

Bonsoir,

Pour info à celui qui serait en possession d'un SFR Star machin ou ZTE Blade.

 

J'ai téléchargé la cm-10.2-20131011-KonstaKANG-blade.zip : https://hotfile.com/dl/250174260/84828b3/cm-10.2-20131011-KonstaKANG-blade.zip.html

j'ai aussi pris les Google apps : gapps-jb43-20130924-KonstaKANG.zip : https://hotfile.com/dl/247142430/570fd87/gapps-jb43-20130924-KonstaKANG.zip.html

J'ai mis tout ça à la racine de mon phone

 

Ensuite selon un tuto Modaco, http://www.modaco.com/topic/365330-devrom1110-cyanogenmod-102-android-431/ j' ai lu que la partition systeme nécessite : 180 Mo un nouveau Recovery est donc nécessaire.

Le ZTE Blade est Gen2, le seul Recovery adéquat que j' ai trouvé en suivant ce lien mentionné dans le tuto Modaco : http://amphoras.co.uk/index.php/downloads/blade-tpts est le suivant :  Gen1-to-Gen2-TPT-v10f.zip

J'ai flashé mon Recovery en suivant le tuto de Mad-Mozelle (encore elle !) : https://forum.frandroid.com/topic/142235-tuto-facile-flasher-un-fichier-tpt/

Ensuite j'ai redémarré mon phone en Recovery et j' ai flashé la Rom ...

Et ça l'a fait et même très bien.

 

Bien entendu j' ai rien sauvegardé auparavant, ni carnet d'adresse, ni données et anciennes applications, ... Mais bon comme je n' ai pas d'amis et que mon téléphone ne me sert qu'à téléphoner, je n 'avais que très peu d'appli. Cet oubli de sauvegarde constitue donc donc un moindre mal pour moi !

Je n'ai pas mis les Google App par contre, rien à faire avec ce truc pour ma part, je les avais flashé dans mon ancienne rom, mais en définitive ça ne sert à rien.

Pour le moment la rom est stable, plus fluide que la précédente en tout cas.

Y a bien un moment où le téléphone m'a dit : l'application "Trébuchet" ne réponds pas mais ça n'a pas duré longtemps : 1/2 journée et puis tout est revenu dans l'ordre.

Voilà : j' espère que ma procédure permettra d'aider, je n'avais plus flahé mon phone depuis février 2013 j' avais un peu oublié tout le binz pour le faire mais c'est assez facile en définitive en suivant les tutos bien documentés du site !

Share this post


Link to post
Share on other sites

Merci pour ton retour! 

 

Perso, j'avais testé la 4.3 sur le Blade de mon fils et ca buggait! 

 

Tu dis que tu n'as pas mis les Gapps? Tu n'as pas de Playstore alors?

Share this post


Link to post
Share on other sites





×
×
  • Create New...