Jump to content
Alex2802

Bugs Android 4.4

Recommended Posts

Je suis le seul à constater des petits bugs à l'utilisation d'Android 4.4?

Du genre plantage de l'appareil photo qui provoque un redémarrage de l'appareil.

Ou des ralentissements.

Ou encore aujourd'hui sur une l'application Eurosport sur une page au bout de quelques secondes cela m'ouvre le playstore sur un jeu......

Pas une réussite ce kitkat!

Share this post


Link to post
Share on other sites

Après de gros bug sur l'application mail , j'ai remis le tel à zéro et maintenant j'ai aussi le bug de l'appareil photo qui se fige avec reboot du tel.

A part ca, ca parait un peu plus fluide.

Share this post


Link to post
Share on other sites

Pour ma part juste un écran vierge qui apparaît de temps en temps à droite alors que je n'y ai pas mis d'icone .  . ;-) Sinon rien de particulier , mais que 5 jours d' utilisation !

Share this post


Link to post
Share on other sites

Après mise à jour (via adb), quand on slide une icone vers le haut pour la supprimer, l'inscription "supprimer" en rouge reste bloquée sur la barre de recherche.

Seule solution trouvée, installer Google Search Launcher.

 

Sinon 2ème soucis, depuis la màj, Candy Crush sur le store est "incompatible" avec mon appareil, pourtant le prop.build affiche bien "Nexus 4" et "LGE".

Solution trouvée, installer l'apk depuis internet sans passer par le store.

 

Sinon tout fonctionne nickel : stock + root + ART + GSL

Edited by DoRiTo

Share this post


Link to post
Share on other sites

Moi MAJ OTA et les problèmes sont:

Crash de la gallerie de temps en temps. 

APN lent à démarrer

LAG par çi par là. ( bouton home, bouton multitâche)

Le téléphone est moins fluide que la 4.3.

 

Je ne suis pas certain qu'après un factory reset, que celà améliore la chose.

Share this post


Link to post
Share on other sites

j'ai fait un factory reset et plus de bugs :) sauf parfois le bouton home qui lag mais c'est qu'un détail ;)

Share this post


Link to post
Share on other sites

Personnellement je trouve que la rom kit kat pour notre nexus 4 n'est pas parfaite niveau optimisation.

certes on note une meilleure autonomie que sous 4.3, mais niveau fluidité et bugs ça n'a rien à voir (enfin pour ma part, mais je crois ne pas être le seul).

du coup je suis repassé sous 4.3..... en gros j'espère que google va proposer quelque chose pour corriger ces désagréments.

Share this post


Link to post
Share on other sites

C'est surtout un peu hallucinant d'avoir une update qui demande à la majorité des gens de faire dans le meilleur des cas un reset usine et dans le pire des cas de devoir flasher les factory images...

La fluidité de la ROM est assez étrange je trouve, très fluide puis d'un coup sans raison particulière, tu clic home ou tu change d'app et il y a du lag... J'ai l'impression qu'avec le temps certaines appli tournent mieux.

Aussi, j'ai testé Sonic Dash et = pas très fluide....

Feedly lag quand je sors le drawer alors qu'en 4.3 c'était nickel.

Envoyé de mon Nexus 4 en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Quand je vois tous les membres qui rencontrent des soucis avec la 4.4 je ne regrette pas d'être sous SlimKat...

Envoyé de mon Nexus 4 en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,

J'ai installé la dernière version android 4.4. il y a plusieurs semaines.

Jusqu'ici aucun problème à déplorer, mais depuis aujourd'hui le bouton home (enfin toutes les touches du bas) ne fonctionne plus sur mon nexus 4. le tel a d'abord buggé de manière inattendue, écran qui vibre, saute, s'éteint, se rallume, j'ai débord cru à un virus...

Mais voyant que d'autres personnes étaient dans mon cas, j'ai réinitialisé le tel en mode usine, après avoir lu quelque témoignages similaires, mais là non plus, rien n'y fait.

N'étant pas spécialiste ni même particulièrement douée pour ce genre de tâche, je m'en remets à vous.
Que faire?

Merci beaucoup pour vos conseils.

Share this post


Link to post
Share on other sites

Il faut éliminer les causes :

- Après ton reset usine, tu n'as rien installé ? (même automatiquement depuis le compte google play, j'ai déjà vu des applis de gestion de rotation de l'écran qui faisait bug le touch) 

- Est-il tombé ?

- A-t-il gelé ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...