Aller au contenu
fabrice67

[probleme]aucun APN n'est indiqué sur l''appareil

Recommended Posts

J'ai ce message affiché en permanence en bas de l'écran 'aucun apn n'est indiqué sur l'appareil' c'est venue d'un coup sans modif de ma part . ROM 4.4google v6 quelqu'un a une idée ?

Partager ce message


Lien à poster
Partager sur d’autres sites

tu es chez quel operateur??? je sais pas d'ou peut venir le probleme mais tu peux renseigné l'apn manuellement

Partager ce message


Lien à poster
Partager sur d’autres sites

Chez Bouygues , là subitement ça a disparu , mais risque de revenir a tous moment , en fait c'est quoi l'APN ? Merci

Et comment le renseigner manuellement ?

Partager ce message


Lien à poster
Partager sur d’autres sites

ACCESS POINT NETWORK


Regardes dans le répertoire /system/etc si tu as le fichier apns-conf.xml

Partager ce message


Lien à poster
Partager sur d’autres sites

ça te permet d’appeler, d'aller sur internet et d'envoyer des sms/mms

Paramètres => plus de réseau => réseau mobile => nom des points d'accès (si ta liste est vide, tu fait "+" et tu renseigne les champs suivant)
 

 

APN: mmsbouygtel.com
MMSC:
Proxy MMS: 62.201.129.226
Port MMS: 8080
MCC: 208
MNC: 20
Type authentification (Android 2.x): Normal (PAP)
Type D'APN: Default,mms ou internet+mms

Partager ce message


Lien à poster
Partager sur d’autres sites

J'aurai pu dire:"Point d'Accès Réseau", mais ça ne correspondait pas au sigle APN (ACCESS POINT NETWORK). Sur le Galaxy S, c'est un souci récurent avec les customs sous ICS (Ice Cream Sandwich 4.0.x). J'avais un fixe en zip à installer dans le recovery, le fichier que je t'ai demandé de regarder (apns-conf.xml).


Ne pas confondre avec Appareil Photo Numérique qui a le même acronyme!

Modifié par franzyroy

Partager ce message


Lien à poster
Partager sur d’autres sites

OK merci les gars je vais regarder après mangé je vous tiens au jus

En regardant vite fais j'ai mcc mnc de renseigné tous le reste et non renseigné doncje vais remplir les champs comme indiqué je le fais après mangé je vous tien au jus merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Si tu ne pouvais pas le renseigner (c'est déjà arrivé sur des customs), alors je pourrais te refiler le fameux fichier. ;)


Qui dans ce cas devrait régler le problème.

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans apn j'ai 4 lignes :

Bouygues pro

Bouygues télécom

Bouygues web

Bouygues MMS

Donc j'ai compléter les champs vide dans Bouygues télécom , dans Bouygues pro ça correspond et dans Bouygues web et Bouygues MMS j'ai rien touché , je précise que quand je vais dans apn Bouygues pro et coché d'office en cochant Bouygues télécom je fais un retour et c'est toujours Bouygues pro qui est coché je ne sais si ça a une influence ou pas entre les 4 , pour l'instant le fameux message n'a pas réapparu, merci a vous 2 .

PS: franzyroy je n'ai pas trouvé ce que tu m'as demandé de regarder je n'ai pas d'onglet système sur cette rom.

Partager ce message


Lien à poster
Partager sur d’autres sites

Normalement le mieux, c'est Bouygues Pro, donc c'est le bon choix! ;)

 

Pour 'system' et non 'système', ce n'est pas un onglet mais un répertoire, je te disais d'aller dans le répertoire 'system' puis 'etc' via un explorer root activé bien sûr, pour vérifier que le fichier 'apns-conf.xml' était bien là. Mais je vois que tu n'en as pas besoin car il y est vu que tu vois 4 réseaux Bouygues dans Réseaux mobiles. That's all! :)

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour. Ce post m'a interpellé car j'ai exactement le même soucis. Je possède cependant un galaxy s3 et je suis sous CM11.

Il y a bien le fichier "apns-conf.xml" dans le système et j'ai les même APN que Fabrice mais le message persiste. Aucune idée je vous prie ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Regardes si ils sont bien argumentés.


C'était le problème de Fabrice!

Modifié par franzyroy

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci franzyroy pour ton implication/explication petit retour j'ai l'impression que le message est chronique reviens de temps en temps malgré que tous soit bien rempli sans doute un bug de la ROM , le plus étrange c'est que ce message apparaît surtout d'une manière persistante entre 12het 13h ainsi que vers 23h sinon le reste du temps rien.

Partager ce message


Lien à poster
Partager sur d’autres sites

Etonnant que cela te le fasse à certains horaires, ça devrait le faire ou tout le temps, ou jamais.

Partager ce message


Lien à poster
Partager sur d’autres sites

Wouai c'est ce que je me dis aussi , une section strange pour classé mon problème lol

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






×
×
  • Créer...