Sign in to follow this  
c4r0lin3_

[QUESTION] Message Warning custom OS + mode sécurisé impossible à enlever

Recommended Posts

Bonsoir à tous !


 


C'est la première fois que je poste ici donc excusez-moi si je ne me trouve pas au bon endroit.


Depuis hier, j'ai un gros souci avec mon téléphone. Je m'explique : en ne voyant aucun réseau affiché (cercle barré), je décide de l'éteindre et de le rallumer. Et là, surprise ! Le message suivant s'affiche sur mon écran :


 


"Warning !!


 


A custom OS can cause critial problems in phone and installed applications.


If you want to download a custom OS, press the volum down key to cancel.


 


Volume up : continue


Volume down : cancel (restart phone)" 


 


J'ai tenté la chose mais rien ne s'est passé. J'enlève la batterie croyant que je n'aurais plus ce message, malheureusement il est toujours là.


 


J'ai regardé sur internet et j'ai tenté de faire la manip (Vol Haut + Home + Power) comme c'était indiquait. Mon téléphone s'est allumé normalement mais j'avais ce petit cadre noir en bas à gauche "Mode sécurisé". Ne sachant pas ce que c'était, j'ai fouillé sur le net et j'ai vu que ce mode s'enlevait juste en éteignant puis en rallumant le portable normalement. Apparemment, ça ne fonctionne pas pour moi car j'ai toujours le message ci-dessus. 


 


Faut-il que je fasse une réinitialisation de mon Samsung ?


 


Je suis totalement perdue !


 


Merci d'avance pour votre aide. 


Share this post


Link to post
Share on other sites

Ca ressemble à un truc genre ton bouton volume - qui reste enfoncé.

Du coup tu as fait un premier boot en mode download ( volume - + bouton home + power ). Puis en faisant un reboot normal en enlevant la batterie, le bouton volume - doit rester enfoncé du coup ça boot en mode sécurisé.

 

Regarde si tu n'a pas un bouton qui clique mal ou qui est enfoncé.

Share this post


Link to post
Share on other sites

Merci pour ta réponse :)

 

Effectivement, mon bouton de volume moins déconne. Il ne réagit pas (ou trop tardivement si j'insiste). Y'a t-il quelque chose à faire pour y remédier ?

Share this post


Link to post
Share on other sites

Si en cliquant plusieurs fois dessus il ne se remet pas en place, je ne vois qu'un SAV pour régler ça malheureusement :(

Share this post


Link to post
Share on other sites

Oui, tant pis, je passerais par le SAV s'il le faut. Et tu crois que si ce problème est réglé, tout reviendra dans l'ordre en l'allumant normalement ? Le message Warning disparaîtra ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this