Jump to content
gui3gui

Recovery v6.0.4.6 CWM 11 pour votre tf701

Recommended Posts

Bonjour pour ceux qui ont pratiqué mon tuto du root la manipulation leur semblera assez similaire, pour les autres il suffit de suivre le tuto qui suit .

 

Primo -   Je ne suis en aucun cas responsable, des problèmes qui pourraient arriver à votre tablette, bien qu'à priori personne n'ai eu jusqu'à présent de problèmes pour flasher sa tf701.

 

Secundo - Par ailleurs il va falloir déverrouiller le bootloader de la tablette, ce qui d'une part entraîne l'annulation de la garantie mais en outre réinitialise la tablette et donc supprime toutes les données présentes dessus.

 

Au préalable activez l'option de déboguage usb, dans les options développeurs. Pour accéder aux options de développeur, allez dans paramètres, à propos de l'appareil et tapotez 7 fois sur le numéro de build.

Les options de développeurs vous permettront alors d'activer le déboguage !

 

Flasher le recovery en quelques étapes :

 

1. Déverouiller le bootloader; pour cela télécharger l'application disponible sur le site d'asus ici : http://www.asus.com/...upport_Download

 

C'est dans la catégorie utilities; une fois télécharger décompresser le fichier pour obtenir l'apk, le copier sur la tablette et l'ouvrir. Valider le déverrouillage.

La tablette va alors redémarrer en se réinitialisant et affichera en haut à gauche de l'écran; this device is unlocked

 

2 Récupérez les drivers nécessaires pour que la tablette soit reconnu, ici : http://forum.xda-dev...d.php?t=2386956.

Dézippez le fichier, sans rien faire d'autre.

 

3 Récupérez l'utilitaire adb et fastboot ici : http://forum.xda-dev....php?p=42407269

 

4 Récupérez les fichiers images du recovery ici : http://droidbasement.com/asus/tf701t/recovery/

 

5 Faites alors un copié-collé du fichier dans le fichier racine Minimal Adb et fastboot

 

6 Démarrez votre tablette en fastboot, en faisant : volume bas + power

 

7 Branchez la en usb à votre ordi qui devrait la reconnaître grâce aux pilotes précédement téléchargés à l'étape 2.

 

8 Lancez la commande suivant sur votre ordi dans Adb et fastboot : fastboot flash recovery recovery.img puis validez par entrer

 

9 Vous devriez avoir une confirmation de la réussite du flashage

 

Voilà votre tablette est maintenant flashé et dispose d'un recovery ce qui vous permettra d'installer  des roms, la rooter et faire des sauvegardes et des restaurations... ;-)

 

Source xda : http://droidbasement.com/db-blog/?p=3223

 

Edited by gui3gui

Share this post


Link to post
Share on other sites

Euh...Comment on rentre dans le recovery ? je l'ai flashé avec Adb et fastboot puis il c'est affiché sur la tablette que j'ai redémarré puis après en démarrant '' Power et Volume en bas, j'ai le même écran fastboot qu'avant avec les 3 icônes.

Share this post


Link to post
Share on other sites

En fait une fois le recovery installé, quand tu es en fastboot. Il suffit de sélectionner la première icône marquée Rck et tu accèdes ensuite au recovery.

A noter qu'il n'existe pas encore de version tactile donc il faut naviguer avec le bouton volume et power permet de valider.

En espérant avoir été clair.

Il faut que je rajoute des captures d'écran.

Envoyé de mon Asus tf701

Share this post


Link to post
Share on other sites

Roooo Ben pas moyen d’accéder au recovery  :( 

Quand je suis sur l’icône Rck je mets le volume vers le haut ,et la " booting recovery kernel image" avec un android sur le flanc et /!\

je ne comprends pas....

Share this post


Link to post
Share on other sites

Bizarre tu as suivi toutes les étapes précédentes ? Tu es sous Android 4.3? Tu as tapé la bonne commande via ton ordinateur ? Tu es branché en usb 2 et non 3 ?

Envoyé de mon Asus tf701

Share this post


Link to post
Share on other sites

oui je suis en 4.3 et je suis en usb 2....Euh ote moi d'un doute ,faut être connecté a un pc quand on veux rentrer en recovery ?

 

 

 

j'ai installé Quick boot une appli a lancer depuis ma tablette pour rebooter en recovery et ca me donne la meme chose .L'android et le panneau /!\

Edited by chabala

Share this post


Link to post
Share on other sites

En fait le recovrry se flashe via l'ordinateur.

Regarde mon tuto sur le root, la manipulation est similaire.

Il suffit juste de remplacer le fichier root par le fichier de recovery et de modifier la commande comme marqué au dessus.

Je vais difficilement pouvoir rajouter les captures d'écran ce soir, mais je ferais ça d'ici demain.

Donc si tu n'y arrives pas ou que cela te semble trop complexe tu pourras le faire demain.

Envoyé de mon GT-I9100 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Non pas de souci niveau difficulté ,j'ai plutôt l'habitude de rooter et  d'installer un recovery sur mes téléphones via mon pc, mais la le recovery s'installe  apparemment bien puisque je le vois sur ma tablette apres l'avoir flashé .Mais apres avoir rebooté je n'arrive pas a  l'atteindre une 2émé fois...Je vais faire un wipe data et reflasher ....

Edited by chabala

Share this post


Link to post
Share on other sites

Rien a faire le recovery ne "fonctionne " qu'une fois juste aprés le flashage . j'ai même fait une backup que je n'ai pas retrouvé dans le dossier clockworkmod qui est pourtant sur ma tablette.va comprendre. je suis en 4.3 (10.26.1.18) avec un recovery qui ne fonctionne pas...

 

 

Share this post


Link to post
Share on other sites

Ok bah je vais regarder ça demain. Ou au pire tu peux aller faire un tour sur xda

Envoyé de mon GT-I9100 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bonjour,

 

Rien trouvé de ce qui pourrait ressembler à mon problème sur xda.

 

Donc pour resumer TF701T en 4.3 (10.26.1.18)

1/Déverrouillage du bootloader effectué sans problème avec l’appli Asus

2/Rooté avec  Minimal ADB and Fastboot  connecté en usb 2 a ma tablette via mon pc sous win7

3/recovery flashé avec Minimal ADB and Fastboot  tjs en usb 2 via mon pc sous win 7

Jusque-là   pas de pb, le recovery apparaît bien sur ma tablette juste après le flashage ,ma tablette étant encore branché a mon pc.

 

Je débranche l’usb et je peux  naviguer dans le recovery de la tabette sans problème…  

Ensuite je reboot depuis le recovery  ,et même en sélectionnant  reboot in recovery J’ai l’ecran avec un  un android sur le flanc et /!\

Share this post


Link to post
Share on other sites

Normalement il suffit de redémarrer en fastboot, puis de sélectionner l'icône rck pour accéder au recovery, pour l'instant je ne crois pas que le redémarrage direct en recovery fonctionne.

Essaye la manipulation et dis moi ce qui l'en est.

Envoyé de mon GT-I9100 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Merci, mais comme j'ai dit plus haut ''Quand je suis sur l’icône Rck je mets le volume vers le haut ,et la " booting recovery kernel image" avec un android sur le flanc et /!\"

Share this post


Link to post
Share on other sites

Edit je viens de trouver toutes mes confuses pour flasher définitivement le recovery, il faut utiliser la commande fastboot flash recovery recovery.img et non la précédente qui doit flasher une seule fois le recovery.

 

Ré-essaye et dis moi si cela est résolu .

 

Source : To permanently flash the recovery:
fastboot flash recovery recovery.img

 

J'édite mon tuto, une fois que tu m'auras confirmé la bonne marche ! ;)

 

Share this post


Link to post
Share on other sites

cool  :)  je flash avec le nouvelle commande dans l'heure...

Je te tiens au courant.

Merci

Share this post


Link to post
Share on other sites

Bon ben c'était bien un problème de commande  ;-)

Mon recovery est maintenant installé en permanence.

Merci gui3gui...Tu peux éditer ton tuto .

Allez je vais tester Cromi X 6.0b2

 

Share this post


Link to post
Share on other sites

Ok merci pour le retour, je vais éditer la manip ! ;-)

Envoyé de mon Asus tf701

Share this post


Link to post
Share on other sites

meme probleme pour moi...

 

1/Déverrouillage du bootloader effectué sans problème avec l’appli Asus ok

2/Rooté avec  Minimal ADB and Fastboot  connecté en usb 2 a ma tablette via mon pc sous win7 ok

3/recovery flashé avec Minimal ADB and Fastboot  tjs en usb 2 via mon pc sous win 7 ok

 

La, ca se complique...

 

Je démarre en mode recovery (débranché) (avec vol moins et bouton on/off).

Il m'affiche 3 icones :

- RCK

- bonhomme android

- wipe data

 

En haut, j'ai : android macallan-user BL released etc

 

Impossible alors de booter le recovery ou de faire reconnaitre la tablette sous fastboot (en le branchant)

 

Si je fais rck, l'image reste figé, il affiche booting recovery kernel image mais ne fait rien (obligé de le rebooter)

Si je fais android, il m'affiche cold booting linux et boote normalement.

Si je fais un wipe data, (je confirme), il affiche <iping user data and any indicator before cold booting linux please wait a few minutes... Booting recovery kernel image (et fige et ne fait rien)...

 

Je fais les manips avec la micro sd et sans le dock clavier.

 

Ou est ce que j'ai mauvais?


Je n'ai même pas l'anfroid sur le flanc !

 

(Quelle déception...)

Edited by mourall

Share this post


Link to post
Share on other sites

Tu as essayé de reflasher le recovery ?

Envoyé de mon Moto G en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Mouais, un peu trop visiblement...

 

Maintenant, je suis bloqué au logo asus. in search of incredible. Je ne peux que Rebooter. Bref, je crois pas bien qu'il est mort. En plus sur cette image, il y a marqué bootloader unlocked... Pas sur qu'ils apprécient à la garantie...

 

Pour les autres, je précise que je ne pense pas avoir fait d'erreur de manipulation. Je ne sais pas si c'est le full wipe qu'il a pas aimé ou quoi.

 

Jamais je n'ai réussi à booter sur le recovery.

 

Voila.

Share this post


Link to post
Share on other sites

Si tu arrives au moins à booter en fastboot rien n'est perdu ! ;-)

Envoyé de mon Moto G en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Si tu arrives au moins à booter en fastboot rien n'est perdu ! ;-)

Envoyé de mon Moto G en utilisant Tapatalk

 

Je n'arrive plus a dépasser le tout premier écran... Je n'arrive même plus a démarrer en fastboot...

 

Donc perdu

Ta tablette est bien en 4.3   v10.26.1.18 ?

 

"Est", je ne sais pas trop si c'est le terme approprié... "était", oui, j'en suis sur.

Quand j'appui sur le bouton on/off longtemps, elle reboot (environ 2 s d'écran noir) puis de nouveau écran avec The device is unlocked.

 

Quand j'appui sur le bouton on/off + vol bas, idem.

 

Quand j'appuie sur le bouton on/off + vol haut, elle s'éteint. Si je réappuie sur on/off, elle réaffiche le même écran.

 

Bref, j'ai droit à deux écrans "noir" ou "noir avec the device is unlocked" avec le logo asus in search of incredible. Magnifiquement designé, j'en conviens, mais ne saurais m'en contenter.

 

Quand je branche le cable usb, il essaie de me réinstaller un driver APX, mais échoue.

 

Sous terminal fastboot, en tapant "adb devices", il ne me trouve aucun device attaché...

 

Je pense que c'est mort. Je vais tenter la garantie. On sait jamais, ils ne parlent peut etre pas anglais.

Share this post


Link to post
Share on other sites

Juste pour dire que j'ai envoyé ma tablette chez asus au titre de la garantie, ils me l'ont réparé. (elle boot). Le bootloader est toujours dévérouillé. J'hésite à retenter un passage sous CM11. Pourtant, j'ai bien envie.

Merci Asus

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...