Aller au contenu
Rider93

[QUESTION] Mon Galaxy S4 trouve pas la 4G

Recommended Posts

  • Bonsoir a tous j'avais la version 4.3 il y a quelque minutes au niveau du galaxy S4 car j'avais pas l'option 4G sur le portable 

    mon portable vient d'allemagne (vendu par amazon au passage) 

    je viens de faire la mise a jour qui a pris un petit moment (bon signe logiquement) seulement je retourne dans les paramètres pour voir la version et que vois-je ... version 4.3 toujours normal ? 

    je n'ai toujours pas de 4G de possible sur le s4 

    ma question est : mon portable vient d'allemagne c'est a cause de sa qu'il y a pas de 4G ? 

    merci d'avance ^^

  •  

up !!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne pense pas, j'avais une rom custom Echoe sous Android 4.3, elle était basée sur la version allemande et j'avais la 4G.

Partager ce message


Lien à poster
Partager sur d’autres sites

humm je vois mais dans ce cas pourquoi j'ai pas la 4G alors ?

je précise que j'ai bien activer l'option 4G sur le site de free mobile

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon du coup je fais comment moi maintenant 

apparemment personne n'a de solution a ce problème du coup 4G impossible pour un portable qui est possible

je comprend plus

Partager ce message


Lien à poster
Partager sur d’autres sites

Il y a post ici qui est assez complet sur ton problème, peut être y trouveras tu ta solution.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

pour avoir une icône 4 G il faut être dans un endroit où une antenne 4 G est disponible et cela quel que soit l'opérateur (exemple : je suis chez Free, il faut une antenne Free !).

Partager ce message


Lien à poster
Partager sur d’autres sites

oui j'ai bien compris ce que vous voulez dire mais ce que je veut dire c'est bien d'avoir l'îcone 4G seulement dans les paramètres réseau il y a que 2G,3G 2G et 3G (connexion) donc si j'ai rien la dedans faut qu'on m'explique pourquoi 4G n'en fait pas parti dans ce cas

Partager ce message


Lien à poster
Partager sur d’autres sites

L'option 4G apparait que dans le cas ou tu as la 4G...

Modifié par diablos3000

Partager ce message


Lien à poster
Partager sur d’autres sites

Par contre, c'est sûr que dans les paramètres, il devrait y avoir une ligne à propos de la 4G.

Partager ce message


Lien à poster
Partager sur d’autres sites

Comme dit diablo j'avais lu qu'il fallait être en zone couverte 4G pour que la 4G s' active dans les paramètres, après j'ai pas vérifié par moi même mais il semble que plusieurs personnes l'avaient confirmé

Partager ce message


Lien à poster
Partager sur d’autres sites

OK. Ça me parait étrange que la ligne n"apparaissent que quand tu as une bonne couverture 4G et qu'elle reste... ou pas après. J'aurais du regardé ça quand j'étais sur TW.

Partager ce message


Lien à poster
Partager sur d’autres sites

OK. Ça me parait étrange que la ligne n"apparaissent que quand tu as une bonne couverture 4G et qu'elle reste... ou pas après. J'aurais du regardé ça quand j'étais sur TW.

 

Ouais... Mais bon vu que j'ai tout le temps la 4G je peux pas test ^^

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas moi, je l'ai principalement sur toute la CUC. Mais une fois sortie vers des contrés sauvages :), il me reste le H ou H+, voir 3G. C'est déjà pas mal! ;)

Modifié par franzyroy

Partager ce message


Lien à poster
Partager sur d’autres sites

Je crois mais suis pas sur: lors de la première connexion 4G une mise à jour est effectuée à ce moment là enfin c'est ce que j'avais lu quelque part sur ce forum

Partager ce message


Lien à poster
Partager sur d’autres sites

Free avait annoncé que pour sa 4G, une mise à jour arriverait par la suite. (pour les Galaxy S4 acheté sur Free.fr)

Si ce n'est pas ça alors :

Dans les paramètres --> mode réseau :

S'il n'y a pas 4G/3G/2G alors soit le Galaxy S4 est un I9500, soit il y a un problème logiciel (peu probable).

Modifié par Le NOTEur

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






×
×
  • Créer...