Aller au contenu
NaviS

[QUESTION] s4 brick suite a upload ROM

Recommended Posts

Bonjour les androfan!

 

 

hier, j'ai tenté de flasher un ROM 4.4 pour tester kitkat.

j'ai donc lancé la manip pour upgrade en 4.4 XXUFNA5, mais voilà, j'ai l'impression que pendant l'install le PC à deconnecté mon S4, et j'ai eu un message "FAIL" sous ODIN.

 

Depuis, lorsque je lance mon tél, j'ai le message suivant

"Firmware upgrade encountered an issue. Please select recovery mode in Kies & try again" , avec affiché en haut à gauche de l'écran

 

ODIN MODE

PRODUCT NAME : i9505

CURRENT BINARY : CUSTOM

SYSTEM STATUT : CUSTOM

KNOX KERNEL LOCK : 0x0

KNOX WARRANTY VOID : 0x1

CSB-CONFIG-LSb: 0x30

WRITE PROTECTION: ENABLE

eMMC BURST MODE enable

 

 

j'ai essayé de reflasher la ROM, mais voilà, plus moyen d’accéder au recovery, ni même à celui de base ^^, donc impossible de refaire un wipe data/reset factory..

j'ai essayé de reinstaller un recovery mode, mais pareil, ça me fait un "FAIL"

 

J'ai tenté de le faire sans, et ça a planté sous odin. "FAIL" et la meme chose lorsque j'allume Francky (le nom de mon tél :-) )

D'habitude, c'est "vas-y Francky, c'est bon"... mais cette fois, ce n'est pas bon du tout.

 

Comment, selon vous est ce que je pourrais rattraper le coup?

merci d'avance

Modifié par NaviS

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Télécharge la ROM MKF, flash la via Odin, ça devrait marcher.

Si tjs fail, essaies un autre port USB et/ou le câble d'origine Samsung.

Une fois que tu arrives à démarrer, tu pourras aller sous le recovery de base pour wiper et repartir sainement ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour, 

merci de vos reponses.

j'ai reussi à recuperer mon ancienne version d'andro, ainsi que tous les sms, apps etc...en flash un recovery mod via odin sur l'ecran d'error. (ne me demandez pas pq ça a fonctionné).

 

par contre, lorsque que je veux lancer un recovery mode (volume+power ou vol+, bouton central et power), le tel reboot sans arret.

Modifié par NaviS

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu ferais mieux de repartir d'une base propre en flashant un firmware puis un recovery et tout ce qui s'en suit.

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est ce que je voudrais faire, mais sans le recovery mod, comment faire un wipe data /reset factory?

Modifié par NaviS

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu pourrais commencer par flasher le firmware et faire les wipes ensuite. Pour cela, décocher l'auto reboot pour retourner dans le recovery stock. Si dès fois, il ne voulait pas rebooter, après les wipes, tu peux reflasher le firmware.

Modifié par franzyroy

Partager ce message


Lien à poster
Partager sur d’autres sites

je vais tenter..

ce qui est bizarre, c'est que maintenant ODIN ne reconnait mon tel que lorsque que je l'allume en mode "standard".

 

il ne le dectecte plus en mode DWL^^

Partager ce message


Lien à poster
Partager sur d’autres sites

Ça, c'est pas le top pour vouloir flasher. T'as pas Kies qui tourne en fond? Ou réessaie d'installer les pilotes Samsung. Essayes avec les pilotes ICI.

Modifié par franzyroy

Partager ce message


Lien à poster
Partager sur d’autres sites

non, j'ai kill les taches de fond de kies.

 

là, pour le moment, j'ai fait un reboot du tél et il ne s'allume plus.

j'ai l'impression que cette fois, les manip ont du endommager un composant hardware

Partager ce message


Lien à poster
Partager sur d’autres sites

j ai reussi a rallumer mon téléphone, mais il reste bloqué à l'ecran de lancement, avec 2 lignes en haut de l'ecran :

 KERNEL IS NOT SEANDROID ENFOCING

set warranty bit: kernel

 

j'ai essayé de reflash plusieur firmware , , mais j'ai systématiquement un FAIL avec ODin qui me remonte  "Can't OPEN the serial PORT COM".

 

qqun a t-il une idée de ce qui pourrait etre la cause, et comment faire pour résoudre mon PB?

merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour !

 

il est vu sur ODIN, mais uniquement lorsque je le lance de manière "stabdard"; c-à-d en l'allumant juste avec le bouton power.

j'ai bien "COM:3" ou "COM:4" qui s'affiche (en fonction du port USB sur lequel je le branche) qui s'affiche, en bleu ou jaune en fonction de la version ODIN.

 

Par contre, lorsque je le lance en mode DWL, là ODin ne le reconnait pas.

J'ai donc flash en rotant le s4 en mode "standard"

 

 

Le mode recovery reboot systématiquement,

et sous KIes, quoi que je fasse il n'est pas reconnu, même en resinstallant les driver dont tu m'as filé le lien.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour !

 

il est vu sur ODIN, mais uniquement lorsque je le lance de manière "stabdard"; c-à-d en l'allumant juste avec le bouton power.

j'ai bien "COM:3" ou "COM:4" qui s'affiche (en fonction du port USB sur lequel je le branche) qui s'affiche, en bleu ou jaune en fonction de la version ODIN.

 

Par contre, lorsque je le lance en mode DWL, là ODin ne le reconnait pas.

J'ai donc flash en rotant le s4 en mode "standard"

 

 

Le mode recovery reboot systématiquement,

et sous KIes, quoi que je fasse il n'est pas reconnu, même en resinstallant les driver dont tu m'as filé le lien.

 

Il faut ABSOLUMENT mettre le téléphone en mode Download pour flasher avec Odin !!!

Si tu n'a pas accès au download c'est impossible que tu réussisse a flasher une ROM avec Odin. Essaye un autre PC et un autre câble USB.

Et arrête de jouer les apprentis sorciers : tu vas bloquer ton téléphone !

Modifié par diablos3000

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, j'utilise bien le câble d'origine, c'est le seul que j'ai.

 

Je ne pense pas que le problème vienne du câble, puisque tous les autres flash ont fonctionné sans problème de reconnaissance du tél.

 

est ce qu'en prenant une autre version d'Odin, ça pourrait mieux fonctionner?

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, j'utilise bien le câble d'origine, c'est le seul que j'ai.

 

Je ne pense pas que le problème vienne du câble, puisque tous les autres flash ont fonctionné sans problème de reconnaissance du tél.

 

est ce qu'en prenant une autre version d'Odin, ça pourrait mieux fonctionner?

 

Une question : tu as bien utilise le mode Download pour le flash ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour tous les autres flash, OUI.

en fait, j'ai suivi les tuto à la lettre, y a jamais eu de soucis.

 

C'est seulement sur le dernier que j'ai fait que ça à merdé pendant les 1-2min du firmeware d'installation sous ODin; ça m'a fait un "FAIL", je ne sais pas PQ.

et depuis, c'est le caca ^^

Partager ce message


Lien à poster
Partager sur d’autres sites

Peut être c'était pas la bonne rom ou que tu as mis l'image ou les images dans la mauvaise case

Partager ce message


Lien à poster
Partager sur d’autres sites

peut être..

mais c'est surtout comment je peut faire pour réctifier le tir que je voudrais savoir.

 

Autrement dit :

comment faire pour qu'Odin puisse reconnaitre mon tel en mode DWL pour que je reflash une ROM, et

 

comment récuperer un Recovery mode.

Parce que si j'arrive à reinstall un recovery mode, peut être que je pourrai data/wipe reset factory et ensuite réinstaller une Rom stable pour repartir sur de bonnes bases

 

j'ai entendu parler au détoursd'un threat d'un fichier PIT pour récuperer un Recovery, qqun sait que quoi il s'agit?

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu trouveras facilement un recovery comme : clock work mode recovery par exemple puis te le flash via odin

Il y a même un tuto qui t'explique comment faire avec des liens pour le DL

Partager ce message


Lien à poster
Partager sur d’autres sites

As tu essayé de réinstaller les drivers et de rebooter ton pc ?

Il faut vraiment que tu arrives à faire détecter en mode download.

Envoyé de mon GT-I9505 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est étonnant qu'ODIN ne voit ton phone qu'en mode standard, si il est vu comme ça, il devrait aussi le voir en mode download. T'appuis bien sur la touche volume down une fois le mode lancé?


Essayes ces drivers là!

Modifié par franzyroy

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






×
×
  • Créer...