Jump to content

Archived

This topic is now archived and is closed to further replies.

GalaxyS2-42

[QUESTION] [Problème] Omega

Recommended Posts

bonjour,

voilà aujourd'hui j'ai installer Omega Rom (Pour mon GS4 gt-i9505)

Le problème déjà est la wifi. Elle ne veux pas s'activer.

J'avais lu qu'il fallais mettre Adam Kernel 1.4, sauf que quand je veux l'installer il ne veux pas !

Quand je vais dans le mode Recovery, le logo de l'android est coucher avec un "warning" rouge au dessus.

 

Mes infos :

Version Android : 4.4.2

Version Bande de Base : I9505XXUDMH6

Version Kernel : 3.4.0-373648 (dpi@SWDC3413 #1)

Numéro de Version : Omega v21 - XXUFNA5

Share this post


Link to post
Share on other sites

Faut apparemment que tu remettes un recovery custom. Et aussi que tu changes la base band via ODIN, celle que tu as ne correspond pas à KitKat. Et c'est bien souvent ça qui crée le problème de Wi-Fi.

Share this post


Link to post
Share on other sites

J'ai mis CWM, la dernière version, ça à l'air de marcher.

mais par contre pour changer la base band via odin comment fait-on ?


J'ai eu un problème, quand j'ai re-essayer d'installer Adam Kernel, mon CWM est bloquer désormais ! même quand je veux acceder à ma rom, sa bloque sur le boot (Samsung Galaxy S4)


J'ai rien dis, j'ai toujours accès mais sa met super longtemps.

Share this post


Link to post
Share on other sites

Pour le modem avec ODIN, tu trouves un modem pour une version Android 4.4.2 ICI. T'as le FNA5, je ne sais plus si faut l'extraire ou pas, tu regardes si c'est bien un fichier tar, si non, tu extrais le tar qui doit être à l'intérieur dans ce cas. Tu ouvres ODIN en tant qu'administrateur, tu choisis ton modem version Android 4.4.2.tar (ex: FNA5) avec le bouton PDA ou AP. Tu laisses ODIN comme c'est coché, tu mets ton phone en mode download, tu le branches via USB au PC et une fois qu'il est reconnu, tu appuis sur le bouton start jusqu'à que ce soit fini et qu'il redémarre. Tu auras la bonne baseband et normalement ton Wi-Fi devrait fonctionner.

Share this post


Link to post
Share on other sites

Donc je dois choisir un modem "MH6" ? Ou autre ? Désoler je ne sais pas la qu'elle prendre...

j'ai choisi :

XXUDMH6

C'est bon ?

Share this post


Link to post
Share on other sites

Non pas celui-là, tu es sous 4.4.2, je me suis trompé, t'as pas une version 4.3 donc tu ne prends pas un pour une 4.3 comme MKF mais ou le FNA1, ou le FNA5.


Prends le FNA5 (NA5, c'est pareil), j'avais pas vu qu'il y était.

Share this post


Link to post
Share on other sites

Donne moi le lien de téléchargement du qu'elle tu me conseille, car je suis un peut perturber, je ne comprend pas vraiment.

Share this post


Link to post
Share on other sites

Merci !! Sa marche, merci infiniment donc pour ceux qui on le même problème que moi, ils doivent :

Changer de Recovery

Changer de Modem

 

et normalement tout est bon c'est ça ?

Share this post


Link to post
Share on other sites

Oui, enfin ton problème aurait pu juste être résolu avec le modem. Le recovery, c'est parce que tu m'as dit qu'il n'était pas normal, mais ça n'avait rien à voir avec le Wi-Fi.

Sinon, édites ton premier post avec 'Modifier' puis 'Utiliser l'éditeur complet' pour finalement écrire [RÉSOLU] devant le titre de ton problème.

Share this post


Link to post
Share on other sites





×
×
  • Create New...