downloada

Appareil photo écran noir.

Recommended Posts

Pour l'instant et depuis que j'ai posté, plus aucun soucis ;)

Sent from my CINK PEAX 2 using Forum mobile app

Share this post


Link to post
Share on other sites

C'est donc bien un soucis de cohabitation, ca reste etrange, peut etre qu'une reinstallation de la rom stock resoudra tes problemes, Wiko semblent avoir des soucis lors de l'installation de la ROM en production ...

Envoyé de mon GT-P5110 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bonjour à tous,

Depuis quelques temps maintenant, je ne peux plus me servir de l'appareil photo. Lorsque je lance l'application, l'image reste noire (les éléments d'interface sont visibles), et au bout d'un moment, l'application «galerie» plante.

J'arrive à refaire marcher l'appareil photo en éteignant, attendant plus de dix secondes, et redémarrant le téléphone. Mais au premier passage en veille du tel, rebelote, l'appareil photo m'affiche un écran noir.

J'ai trouvé une solution consistant à vider le cache de la galerie, qui ne marche pas pour moi.

D'autres ont corrigé ce problème en reformatant leur carte sd. Je n'ai pas essayé, mais en l'enlevant du tel, le problème persiste.

La meilleure solution semble être de faire un hard reset (factory). Mais je pense que le problème reviendra. Et avoir à tout réinstaller à chaque fois... relou.

Quelqu'un a-t-il ce problème et a-t-il réussi à le corriger ?

Merci :)

"Envoyé depuis mon CINK PEAX 2 avec Tapatalk"

Bonjour, j'ai exactement le même probleme avec le mien depuis deux  mois, et mon wiko plante également au niveau du reseau.  En pleine conversation les deux cartes sims plantent.  Certaines personnes m'ont dit que c'etait possible que ce soit du a une application mais.......

si vous avez des news n hesitez pas.

Share this post


Link to post
Share on other sites

Commence par désinstaller Skype et Vine si elle sont installées, ou toute autre application ayant accès à l'APN.

Envoyé de mon CINK PEAX 2 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Probleme resolu sur wico wax. Depuis deux jours j'ai le meme probleme et il etait deja apparu il y a plusieurs mois , je l'avait deja resolu. Pour ma part ,ecran noir sur l'appareil photos, galerie photos ne repond plus , appli musique ne repond plus et ecran noir a la sortie de la veille tout ca pour un si petit portable. Donc, j'ai demonté ma carte SD pour la lire directement sur le pc avec un adaptateur, et en visionnent mes photos qui se trouve dans le dossier : DCMI puis camera ou bluetouth ou d'un autre nom selon votre appareil , afin en ouvrant ton les dossiers si besoin vous trouverez . Donc en visionnant je me suit apercu que certaines photos avaient un bug et qu'elle n'etait meme pas visible avec le pc, je les aient simplement supprimées de la carte avec le dit pc et apres reinstal de la carte sur mon wax tout remarche niquel .Cdlt


Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.