Jump to content

Archived

This topic is now archived and is closed to further replies.

Recommended Posts

Bonjour à tous

Suis je le seul à trouver que le GPS met énormément de temps à trouver ma position ?

Que faire pour accélérer le truc ?

A vous lire...Merci d'avance

"Envoyé depuis mon XT890 avec Tapatalk"

Share this post


Link to post
Share on other sites

Euh, long ou pas, il met moins de 5 secondes.

Entre 2 et 3 je dirais.

Dans paramètres, Personnel, donnée de localisation. Active tout.

Normalement c'est bon !

Envoyé depuis mon Razr i via l'application Tapatalk v12.7.3 HD Supra Plus X2

Share this post


Link to post
Share on other sites

En ce qui me concerne, il met environ 5-7 secondes en intérieur à froid avec Maps ou runtastic ou sygic.

 

En extérieur, c'est un peu plus rapide.

 

A chaud, c'est presque instantané  :D

Share this post


Link to post
Share on other sites

Idem chez moi, je suis sous l'ATOM et c'est un enfer pour me localiser ! :o

Share this post


Link to post
Share on other sites

moi je suis sous atom et c'est aléatoire défois c'est long 10 à 15 seconde défois c'est instantané  2 à 5 seconde

Share this post


Link to post
Share on other sites

ROM stock pour moi :)

Share this post


Link to post
Share on other sites

Je suis sous atom...et ca peut mettre plus de temps que le trajet que je veux faire

"Envoyé depuis mon XT890 avec Tapatalk"

Share this post


Link to post
Share on other sites

Sous Atom également, et très pénible aussi. Mais cela me le faisait aussi avec une autre Rom (je ne sais plus laquelle, pas la stock, une autre). 

C'est vrai que c'est pénible. 

Pour résoudre cela, j'utilise GPS Status (puis je vais dans outil -> gérer l'état du gps -> télécharger...) et ça finit par marcher, mais en tout, le temps de lancer l'appli, que ça cherche, que ça trouve, faut bien compter deux minutes. Alors, ça peut marcher sans ça, mais avec Gps Status, je suis certain que ça marche, même si c'est un peu long. 

Je pensais que ça venait de mon matériel, mais à priori, je vois que je ne suis pas le seul.

Share this post


Link to post
Share on other sites

J'ai trouvé une applis bien sympas TOPNTP sur le playstore qui règle le problème .

 

ici : https://play.google.com/store/apps/details?id=by.zatta.agps

Share this post


Link to post
Share on other sites

Elle a l'air pas mal cette appli :D

 

Mais au cas où, ou trouve-t-on le fichier gps.conf d'origine pour le remettre à la place de celui modifié par cette appli ?

Share this post


Link to post
Share on other sites

tu le trouve dans

 

etc 

 

gps.conf

 

moi j'ai mis l'applis comme ceci :

 

en Europe ------ France

 

generic --------------- Google 

Share this post


Link to post
Share on other sites

Je ne vois pas le répertoire «etc», et pourtant il est rooté.

Share this post


Link to post
Share on other sites

normalement tu dois l'avoir à la racine de ton téléphone ....

 

root explorer ;) lol 

Share this post


Link to post
Share on other sites

Oups, je ne l'avais pas réinstallé...problème résolu, j'ai bien les fichiers Merci :)

Share this post


Link to post
Share on other sites

Aucun effet chez moi... Je ne suis toujours pas localisé... :(

Share this post


Link to post
Share on other sites

Bizarre chez moi sur Atom V2 je vois une net amélioration ca prend 2 a 5 seconde maintenant :)

Tu as bien installer le nouveau GPS.conf ?

en suivant :

Europe..... France

Generic....Google

Share this post


Link to post
Share on other sites

Yep... Rien à faire, ça ne me localise pas une seule seconde... Je vais passer sur une autre ROM pour voir si ça vient de l'ATOM ou quoi...

Share this post


Link to post
Share on other sites

çà peut pas venir de l'ATOM puisque je suis dessus et que çà marche .....

Share this post


Link to post
Share on other sites





×
×
  • Create New...