Jump to content

Archived

This topic is now archived and is closed to further replies.

Nicolsky

Blade redémarre sans arrêt

Recommended Posts

Bonjour tout le monde (ou bonsoir c'est selon),

Heureux pocesseur d'un zte blade depuis déjà un moment (bientôt 3 ans si je ne me trompe pas), je rencontre un petit soucis depuis la fin journée.

Tout marchait normalement jusqu'à mon dernier rechargement et depuis le téléphone n'arrête pas de redémarrer encore et encore...

 

Le téléphone est rooté et flashé. Il tourne (tournait?) sous la dernière version de cyanogenmod.

Aucune application pirate installée dessus, et je ne prends que des applications de gros fournisseurs (appli de grands médias d'information etc), donc à priori pas de virus. La dernière application installée doit remonter à l'été dernier, donc pas de nouvelle appli installée récemment.

 

En fait, lors que lorsque je l'allume, il arrive au lock screen sans soucis et c'est au moment de dévérouiller mon blade que le problème se pose avec un reboot non souhaité.

Enfin j'arrive à accéder au recovery, et lorsque je lance le restore, j'ai le droit à un joli message d'erreur. Donc en rebootant mon zte, rebelotte toujours ces redémarrages incessant.

 

J'en appelle donc à vous, s'il vous plaît si qlq'un a déjà eu le même problème, quelle est la solution au problème?

Merci d'avance.

Share this post


Link to post
Share on other sites

Bonjour,

 

A ce que je lis, je pense que le souci vient de la Rom!

 

Au lieu de restaurer, as tu pensé a la reflasher? 

Share this post


Link to post
Share on other sites

Bonjour

 

J'ai tenté le flash ce matin; mais sans succès malheureusement :(

Je dois bien avouer que je suis à cours d'idée.

Share this post


Link to post
Share on other sites

As-tu fais full wipe? As-tu essayé d'en flasher une autre pour voir?

Share this post


Link to post
Share on other sites

Au moment de ma réponse (message ci-dessus), j'avais également effectué un full wipe lors du flash, après avoir fais l'autre option dans le flash (dont je ne sais plus le nom :| ). Sans succès malheureusement.

 

Je viens de voir ton message concernant la tentative de flasher une nouvelle rom.
Le soucis, c'est que mon lecteur de carde sd externe vient tout juste de me lâcher (la loi des séries sans doute^^). Je te tiens au courrant d'ici ce week-end ^_^

Share this post


Link to post
Share on other sites

Après plusieurs tentatives, impossible de flasher une nouvelle rom, toujours le même problème de reboot, avant même le flash terminé cette fois-ci.
J'en viens à me demander s'il n'y a pas un faux contact au niveau de la batterie et des petites fiches? :huh:

Share this post


Link to post
Share on other sites

Oui, c'est possible que cela vienne de la batterie a ce stade, a force de flashage, ou le temps simplement!

 

N'as tu pas la possibilité d'en avoir une autre pour tester?

 

Le souci c'est que si ce n'est pas ca, en acheter une pour rien, c'est dommage! 

Share this post


Link to post
Share on other sites

Hélàs, je n'ai ni la possibilité de m'en faire prêter une, ni la possibilité de tester la mienne dans un autre blade.

 

J'hésite tout de même à m'en acheter une nouvelle. Comme tu le dis, ça ne vient peut-être pas de la batterie en elle-même.

 

Je me demande s'il y a possibilité de tester la batterie avec un ampermètre?

Share this post


Link to post
Share on other sites

Je ne sais pas du tout, je suis pas trop calée en batterie!  :|

 

Je ne vois pas trop quoi faire d'autre!  :emo_im_lips_are_sealed:

Share this post


Link to post
Share on other sites





×
×
  • Create New...