Jump to content

Archived

This topic is now archived and is closed to further replies.

flog733

[LG optimus L7] Problème installation cyanogenmod et debloquage bootloader

Recommended Posts

Salut à tous, 

Je suis en train d'essayer d'installer cyanogenmod seulement je n'arrive pas à débloquer le bootloader sur mon téléphone, j'ai suivi ce tuto : https://forum.frandroid.com/topic/126641-ultimate-tuto-pilotes-flash-root-recovery-bootloader/

 

La partie "VI. Déverrouillage du bootloader

 

Seulement au moment de faire cette commande : adb wait-for-device

 
Voilà ce que me renvois la console : "error: more than one device and emulator" 
 
Quelqu'un sait d'où cela peut venir ? 

Merci d'avance.

EDIT: voilà ce que ça me fait maintenant.

C:\Users\pissenlit\AppData\Android\android-sdk\platform-tools>adb wait-for-device

C:\Users\pissenlit\AppData\Android\android-sdk\platform-tools>adb push emmc_appboot.bin /data/local/tmp/emmc_appsboot.bin
cannot stat 'emmec_appsboot.bin': No such file or directory

Share this post


Link to post
Share on other sites

1. As-tu bien activé USB debugging?

2. As-tu d'autres applis sur ton PC qui emulent des applis android (par exemple BlueStacks)? Il faut les désactiver/fermer pour eviter "error: more than one device and emulator". (source: premier résultat google...)

 

Et pour finier, un conseil général: il faut pas esperer que ça marche tjs du premier coup, ou en suivant tout simplement les étapes. Parfois il faut insister, recommancer, chercher un autre guide, google, etc. Mais personne ne ferra le boulot à ta place.

 

Bon chance!

Share this post


Link to post
Share on other sites

Salut manu, merci de ta réponse

Alors oui j'avais bluestack qui posait et je l'ai quitté pour que la première ligne de code fonctionne, et j'ai bien le déboguage USB d'activé... je vais chercher un peu sur le web des que je serais sur le pc, là je suis dans le train

Sent from my LG-P700 using Forum mobile app

Share this post


Link to post
Share on other sites

C'était tout bête j'avais pas copié le fichier dans le répertoire Platform-tool... Là ça a l'air d'avoir fonctionné 

Share this post


Link to post
Share on other sites

C'est bon j'ai réussi l'installation merci

Sent from my LG-P700 using Forum mobile app

Share this post


Link to post
Share on other sites

Probleme resolus peux tu STP supprimer le sujet car tu n es pas dans la bonne section desolé de le tourner comme sa :/

Share this post


Link to post
Share on other sites





×
×
  • Create New...