Aller au contenu
jermin94

[ROM][4.4.4][LB & UB] CyanogenMod 11

Recommended Posts

bien vu waze n'est effectivement pas capable de me positionner x.x

je me réponds tout seul.

reboot en recovery. backup puis restore de la rom, power off et flash via flashtool du kernel only (j'ai laissé kernel & baseband).

Reboot

test waze : je suis trouvé !

Merci pour ta reponse à laquelle je repondrai fait et deja fait et refait!!! :-D. Mais je vais le refaire!!! :-D

Sent from my C5303 using Forum mobile app

Petite question "bête" steeve555 ne veut plus y repondre d'ailleurs, comment on demarre sous TWRP?! Et seconde question pure (information) a quoi cela sert-il de demarrer en recovery puisque rien ne se passe après le reboot??

Sent from my C5303 using Forum mobile app

Partager ce message


Lien à poster
Partager sur d’autres sites

Mince alors j'ai aussi ce service qui s'est mis en route depuis deux heures ! Je vais suivre tes conseils @@unezi

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai fais la backup, restore avec cwm et flash avec baseband (tout comme toi kilbane) mais toujours rien...

Sent from my C5303 using Forum mobile app

Partager ce message


Lien à poster
Partager sur d’autres sites

Mince alors j'ai aussi ce service qui s'est mis en route depuis deux heures ! Je vais suivre tes conseils @@unezi

 

Désolé, je voulais pas te porter la poisse en parlant de mon problème....  :)  T'as réussi à solutionner ?

Partager ce message


Lien à poster
Partager sur d’autres sites

paramètres --> localisation --> Mise a jour de la position Google -- > Activée sur cette appareil ;) 
Pour moi c'était ça qui était pas activé

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Hey marrant, j'ai la même chose que vous!!! :-D

Sent from my C5303 using Forum mobile app

Idem et ça se desactive tout seul, j'ai eu la surprise tout a l'heure avec ma batterie qui se déchargeait a fond de balle :-s.

Sent from my C5303 using Forum mobile app

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon bah j'ai suivi la procédure avec le logiciel autorun manager, nickel :)

Partager ce message


Lien à poster
Partager sur d’autres sites

@@kilbane :

oui je suis bien sur la dernière version. Le problème ne m'était jamais arrivé auparavant. J'ai réussi à trouver une solution sur XDA via l'appli Autorun Manager en neutralisant 3 processsus de Services Google Play : SystemUpdateService$Receiver - SystemUpdateService$ActiveReceiver - SystemUpdateService$SecretCodeReceiver.

Plus de problème de wakelock, téléphone a nouveau en deep sleep et tout à l'air de fonctionner normalement. Si quelqu'un d'autre a le problème, solution à tester....

 

 

Sinon, pour moi, aucun problème de GPS, j'utilise Waze tous les jours + Maps + Navigation Michelin et les 3 applis me localisent sans problème avec le GPS en Haute précision (GPS+GSM+WIFI) ou en mode Appareil uniquement (GPS).

J'ai installer l'appli autorun manager mais je n'arrive pas a trouver ces fameuse lignes à désactiver... Les services google play siphonnent toujours ma batterie... Est- ce que tu pourrais m'expliquer plus en precision la manipulation STP ou SVP!! merci ;-)

 

J'ai parlé trop vite c'est assez simple, dans la liste on choisit le processus "google play service", et là, en cherchant dans les lignes ( en lisant la fin de chaque lignes) j'ai trouvé ces trois fameuses lignes. Je vais voir ce que ça donne parce que la batterie c'est vidé en 10h ( plus de 86% partis dans le vent sans utilisation du tel...)

Modifié par spisdicounasse

Partager ce message


Lien à poster
Partager sur d’autres sites

Fait étonnant, j'ai eu le même symptôme sur la AOKP en 4.4 de ma femme sur son galaxy S3. Doit y avoir une m**** dans les sources ^^.

 

Sinon RAS actuellement, tout tourne bien.

Partager ce message


Lien à poster
Partager sur d’autres sites

ça vient pas de la rom mais bien des services Google Play qui pompent de plus en plus, apparrement c'est uniquement sous KitKat..

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Est-ce que le passage à la ROM Cyanogen peut empêcher le Desimlockage du mobile...

 

Je viens de changer d'opérateur et le code de Desimlockage est refusé... Cela viens t'il de la Rom Cyanogen.

 

En espérant une réponse rapide de votre part... Merci...

Partager ce message


Lien à poster
Partager sur d’autres sites

Ça fait partie des possibilités, si c'est ça, il te suffit de flasher une rom stock le temps du desimlockage, puis de revenir sur cyanogen et de loader le back up que tu as probablement déjà fait avec ton recovery...

Sent from my C5303 using Forum mobile app

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci RawenWarCrow, le problème était effectivement du à la Rom Cynagoen...

 

J'ai basculer sur Rom Sony, desimlocker puis restaurer mon backup...

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai basculer sur Rom Sony, desimlocker puis restaurer mon backup...

comment tu as fait pour desimlocker ? Car j'ai le code de desimlockage mais je n'ai pas de carte sim autre opérateur, est ce qu'il y a une autre méthode ?

Sent from my C5303 using Forum mobile app

Partager ce message


Lien à poster
Partager sur d’autres sites

A ma connaissance c'est bien la seule et unique façon de desimlocker son téléphone. Demande a un proche ou un un ami de lui prêter sa carte sim pour le faire.

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour

 

moi mon telephone est encore d'origine ( il est orange  mais desimolocké officiellement) en version Jelly bean

 

svp quelles procedure je dois faire pour rooter et mettre cette rom

 

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, regarde ce tuto (dans la section des tutoriel)  il détaille toute les étapes a faire pour mettre cette rom ;)  :

 

https://forum.frandroid.com/topic/192282-tutoriel-installation-cm1011-lb-pas-%C3%A0-pas-update-107-cm11-444/

 

 

 

Par contre j'ai l'impression que l'on accroche mal les réseau télephonique et wifi, est-ce que sa vient de moi ou sinon est-ce qu'il y a un moyen de me le paramétrer ? (je suis chez orange)

Partager ce message


Lien à poster
Partager sur d’autres sites

Le réseau (+wifi) est ok chez moi, je suis sur la dernière version dispo.

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi aussi je suis sous la dernière version mais je capter mieux sous les autre room je trouve

Partager ce message


Lien à poster
Partager sur d’autres sites

Vous avez bien passé votre kernel sur la 205 ? Si vous avez le ftf complet, vous pouvez flasher le kernel et aussi la "baseband".

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah oui tiens, j'avais pas pensé à ça... Du coup, j'avais bien flashé le kernel, mais rien d'autre, je viens de flasher le baseband seul, on verra ce que ça donne...

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, merci pour ces infos, installé depuis hier et c'est nickel, une 2éme vie à mon ptit SP :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Nouvelle mise à jour faite par Nexus ce jour : http://forum.xda-developers.com/showthread.php?t=2782866&page=25#post54231362

Installée ce matin avec juste un wipe cache et dalvik, tout fonctionne parfaitement. Nouvelle possibilité de centrer l'horloge dans les réglages de la barre d’état comme sur Gravity Box.

  • Like 2

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






×
×
  • Créer...