Jump to content

Archived

This topic is now archived and is closed to further replies.

Jarod_

Batterie chaude et comportement étrange

Recommended Posts

Salut,

Depuis ce matin, et sans raison apparente, mon téléphone perd anormalement sa batterie, tandis qu'il chauffe je trouve....

J'ai tenté de redémarrer plusieurs fois. J'ai éteint le téléphone un moment. J'ai essayé de killer des applications. J'ai lancé un anti-virus pour voir. J'ai regardé l'utilisation de la batterie mais rien d'anormal. J'ai la batterie qui tient deux jours normalement et là en 6 heures je suis passé de 100% à 40%....

J'ai la dernière version d'Android disponible pour ce téléphone. Je n'ai rien touché depuis hier.

Gros mystère....

Si jamais quelqu'un a une piste ?!

Merci

Share this post


Link to post
Share on other sites

GPS + wifi + data + NFC activée ? Mode stamina activé ?

Share this post


Link to post
Share on other sites

GPS + wifi + data + NFC activée ? Mode stamina activé ?

Ni GPS, ni Wifi (enfin si mais pas tout le temps), ni data (j'ai été chez moi toute la journée donc je coupe toujours la data), ni NFC (j'utilise pas donc c'est désactivé). Stamina est programmé en dessous de 45% (donc non).

Share this post


Link to post
Share on other sites

Je me rends compte que mon téléphone a une activité réseau non stop.... Les flèches du wifi sont sans arrêt allumées. J'ai mis une application qui mon montre que je télécharge/upload à une vitesse moyenne de 10ko/s sans cesse.... Pourtant je ne télécharge rien.... Je me demande quelle application est à l'origine de cela ?!

Share this post


Link to post
Share on other sites

Synchronisation Google sûrement, à vérifier

Envoyé de mon LG-P990 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Y'a pas mal de gens qui ont ouvert des topics à ce propos, mais c'est des trucs qui datent de plusieurs mois, et en général il n'y a pas de vraies solutions. Plusieurs indiquent que ça peut venir du routeur wifi utilisé : dans mon cas c'est la Freebox Revolution. Hier je l'ai redémarré sans changement sur le comportement du téléphone. Que le routeur enverrait des paquets en broadcast à tous les appareils connectés... Je ne vois pas pourquoi la Freebox ferait ça d'un seul coup mais bon.

 

D'autres indiquent que le téléphone envoie des pings aux serveurs de Google, sans fin, d'où cette activité réseau. Sans vraiment savoir pourquoi.

 

Ce matin le phénomène a l'air d'avoir cessé... Je verrai dans les jours qui viennent ce qu'il se passe. Il y avait peut-être un problème réseau quelque part qui fait que le téléphone envoyait des paquets sans arrêt sans avoir de réponse et donc s'acharnait... Je ne sais pas...


Bon j'ai parlé trop vite puisqu'il recommence à faire la même chose... Je vais essayer de me connecter en shell dessus et voir si j'arrive à trouver l'origine problème :-(

Share this post


Link to post
Share on other sites

si tu es rooté, regarde avec Betterbatterystats (payant sur le play store, gratuit sur le forum xda ;D ) la partie "Alarm" pour voir les processus qui réveille ton portable, etc...
 

Share this post


Link to post
Share on other sites

si tu es rooté, regarde avec Betterbatterystats (payant sur le play store, gratuit sur le forum xda ;D ) la partie "Alarm" pour voir les processus qui réveille ton portable, etc...

 

 

Oui déjà fait :-) C'est le système android, donc ce n'est (à priori) pas une application. Là j'ai téléchargé plusieurs applications pour vérifier si ce n'est pas une app, et je vais aussi tester de voir les paquets qui sont envoyés avec Wireshark.

EDIT: Bon, j'ai installé plein d'applications de gestion du trafic, et la mieux est "Network Log" (https://play.google.com/store/apps/details?id=com.googlecode.networklog&hl=fr). En regardant les applications j'ai vu que "Messagerie Vocale Visuelle" (https://play.google.com/store/apps/details?id=fr.freemobile.android.vvm&hl=fr) de Free Mobile semblait faire le plus de trafic. Je l'ai désinstallé, et hop le trafic réseau a cessé !

 

Les autres applications du genre indiquaient que c'était "Android Système" qui causait le problème... Bon j'espère que c'était vraiment ça le soucis.

Share this post


Link to post
Share on other sites

J'ai eu un souci de batterie hier aussi. Je sais pas si ça vient du réseau car je n'y ai pas fait attention.

Tout ce que je sais c'est que le soir en rentrant chez moi j'étais à 25% de batterie avec seulement une heure de screen on...

 

Alors qu'habituellement je fais facilement 4-5 heures de screen on...

Share this post


Link to post
Share on other sites

Salut a tous,

 

J'ai le même problème (battrie chaude et sur-utilisée).

Dans l'utuilisation de la battrie, j'ai "Serveur multimedia" qui est à 44% et "Multimedia" qui est a 32% (l'écran n'est qu'a 14% alors que c'est lui qui me prend le plus de battrie habituellement).

la motiée de ma battrie est partie en moin de trois heures.

l'utilisation des données moblies ou wifi n'est pas alarmante.

J'ai déja rétabli la la configuration d'usine sans changement.

Je ne sais plus quoi faire,

Si quelqu'un a une idée, merci.

Share this post


Link to post
Share on other sites

Salut a tous,

 

J'ai le même problème (battrie chaude et sur-utilisée).

Dans l'utuilisation de la battrie, j'ai "Serveur multimedia" qui est à 44% et "Multimedia" qui est a 32% (l'écran n'est qu'a 14% alors que c'est lui qui me prend le plus de battrie habituellement).

la motiée de ma battrie est partie en moin de trois heures.

l'utilisation des données moblies ou wifi n'est pas alarmante.

J'ai déja rétabli la la configuration d'usine sans changement.

Je ne sais plus quoi faire,

Si quelqu'un a une idée, merci.

Essaie d'installer les différents applications qui permettent de voir quelles appli utilisent la mémoire. Ce sera plus précis que "l'utilisation de la batterie" et te permettra de mieux identifier d'où vient le problème.

Share this post


Link to post
Share on other sites

Pour info, un formatage via SUS ainsi qu'un formattage de la carte SD ont permis de corriger le souci.

Première charge : 14 heures sur batterie avec 3 heures de screen on => 53% de batterie restants.

Share this post


Link to post
Share on other sites

Pour info, un formatage via SUS ainsi qu'un formattage de la carte SD ont permis de corriger le souci.

Première charge : 14 heures sur batterie avec 3 heures de screen on => 53% de batterie restants.

De mon coté, j'ai eu une grosse amélioration en arrêtant tous les processus et services parlants de multimédia( et quelques autres), même s'il faut revenir de temps en temps pour s'assurer qu'ils ne sont pas revenus.

Essaie d'installer les différents applications qui permettent de voir quelles appli utilisent la mémoire. Ce sera plus précis que "l'utilisation de la batterie" et te permettra de mieux identifier d'où vient le problème.

J'ai essayé Battery Doctor, mais il m'a parlé de processus systèmes (comme android.uid...) et lui je ne peux pas l'arrêter.

Share this post


Link to post
Share on other sites





×
×
  • Create New...