Archived

This topic is now archived and is closed to further replies.

rvb

Souci avec carte SD perte inopinée (erreur - formatage/démontage/ préparation)

Recommended Posts

Bonjour,

 

J'ai depuis peu des soucis avec ma carte SD 32 Go Classe 10.

Au reboot ou de façon aléatoire, je perds ma SD... SD Vide, Prépartaion, retirée inopinément alors qu'elle est bien insérée.

 

Pire, j'ai parfois un prétendu crash des données ou de partition de ma SD au dire du HAM - (Alors que sur PC, elle est correctement reconnue).

 

Je suis obligé de formater ma SD pour qu'elle soit a nouveau reconnu par le HAM et donc de perdre toutes mes données.

 

Même souci avec mon ancien SD 8 Go catégorie 4.

MAJ 4.2.2 faite B907.

 

Des idées pour résoudre mon petit souci.

 

Merci d'avance pour vos réponses.

Share this post


Link to post
Share on other sites

Jetais aussi en b907 avec une sd 32gb en classe 6 mais je n'ai jamais eu se soucis.

Esseque cela te le fait depuis la MAJ? Si oui essaye de revenir a la version d'avant.

Share this post


Link to post
Share on other sites

Merci FX013 pour ta réponse.

J'ai déjà eut ce souci une fois avec la B221, mais perso ça m'ennuierait un peu de downgrader pour cela.

Share this post


Link to post
Share on other sites

Salut, c'est une carte SD originale ? Où l'as tu acheté ?

Share this post


Link to post
Share on other sites

Hello,

 

C'est une carte SD originale de marque LEXAR, acheter neuve chez RDC.

J'ai le même souci avec une ancienne SD générique.

Share this post


Link to post
Share on other sites