Jump to content

Archived

This topic is now archived and is closed to further replies.

FleurDeParadis

Ecran et lumière rouge...

Recommended Posts

Bonsoir,

Voilà mon Xperia Z1 était vérouillé, je devais donc taper mon code. Mais l'écran ne répondait pas.

Maintenant il est éteint et la lumière est rouge et clignote. Parfois l'écran s'allume et affiche Sony.

 

PS: Il a été dans l'eau.(TOUS LES CACHES ETAIENT FERMES.)


Il refuse également de démarrer. Lorsque l'écran affiche Sony, il est branché.


J'ai besoin d'aide. :(

Share this post


Link to post
Share on other sites

Salut,

 

Bon, on va essayer de te sortir de la. Pour commencer, tu souviens tu de la version d'Android installée sur ton Z1 ?

 

Déjà, si tu as de temps en temps le logo Sony, c'est que tout n'est pas HS. L'eau ne doit pas être responsable.

Je pense que le mieux est de télépcharger la ROM de ton téléphone et de la reflasher avec le flashtool sans faire les wipe (décocher la case WIPE DATA)

Share this post


Link to post
Share on other sites

Je ne me souviens pas mais étant donné que je fais toutes les mises à jour, ça doit être la dernière.

Maintenant la lumière est orange. Quand j'essaie d'allumer le téléphone elle devient rouge et clignote, ensuite le téléphone s'allume affiche Sony, et la batterie qui se charge. Puis il se rééteint, et la lumière redevient orange...

Share this post


Link to post
Share on other sites

Je vais te trouver ce dont tu as besoin. Tu es en France, en Belgique ? Tu es chez un opérateur (je veux dire ton téléphone) ? Personnalisation Orange, SFR, Bouygues ?

Share this post


Link to post
Share on other sites

France. Chez Bouygues.

Il s'est allumé, Je devais entrer le code PIN de ma carte SIM, mais l'écran ne répondait pas puis il s'est éteint.

Share this post


Link to post
Share on other sites

C'est donc bien en problème de ROM et non un problème de hardware (Sauf peut-être un problème de la vitre tactile ???). Pas de panique !

 

Bon, pas de chance, pas de firmware Bouygues dispo. sur le net (enfin j'ai pas trouvé de source sur).

Alors, deux solutions :

- Tu veux absolument la ROM Bouygues et la tu es obligé de réinitialiser ton Z1 avec Sony Update Service (perte des données)

- Sinon tu passes à la dernière ROM Générique FR grace à ce tuto : 

https://forum.frandroid.com/topic/166007-tuto-flashtool-z1-flashage-de-rom-officielle-et-bien-plus/

 

Et là, sur un de mes topics tu as la ROM :

https://forum.frandroid.com/topic/191913-romc6903-centralisation-rom-officielles-xperia-z1/

 

La dernière est celle en gras (.757).

 

Par contre, si tu flashes, décoche WIPE DATA (dans l'étape 7 du tuto avant de cliquer sur "FLASH").

 

Si tu as des questions, des doutes... dis moi !

Share this post


Link to post
Share on other sites

Est-ce que c'est sûr de fonctionner ?

Je n'y connais absolument rien en téléphone (Déjà étant donné de mon âge.) et je ne voudrais pas perdre mes données...

Share this post


Link to post
Share on other sites

Sûr, non. Je ne vais pas te mentir, il se peut que ça ne change strictement rien. Si le problème vient du matériel et non du logiciel, on ne pourra rien faire.
Mais un téléphone capricieux qui démarre quand il veut, moi je penche pour la ROM qui déconne. Donc normalement, tu vas t'en sortir.

 

Mon seul problème, c'est de ne pas avoir de ROM Bouygues.

 

J'ai trouvé une ROM Bouygues :

https://docs.google.com/file/d/0B8kMhKMoSJPDWUQ0MUdVT2t3bUE/edit

 

On reprend, finalement 3 solutions :

 

(1) : Tu demandes à ton opérateur de résoudre le problème (perte de données possible s'ils estiment nécessaire de faire le ménage)

 

(2) : Tu reflashes une ROM (Bouygues ou Nu) sans faire de WIPE (c'est à dire sans supprimer les données) en espérant que ce soir suffisant.

 

(3) : Tu réinitialises à l'aide du logiciel Sony Update Service mais tu perds tes données à coup sur. 

 

PS : dans tout les cas, si tu as une carte SD, retires là avant toute manipulation.

Share this post


Link to post
Share on other sites

Il a enfin redémarré normalement. Mais l'écran ne répond toujours pas. Seulement l'écran, ma barre de notifications affichent les applications en attente et tout ça. Seulement je ne peux pas taper mon code de carte SIM. :(

Share this post


Link to post
Share on other sites

Peut-être un problème de la vitre tactile. Si tu laisses appuyé le bouton Power sur la page ou on te demande le code, tu as le menu pour éteindre le téléphone qui apparait ou non ?

Share this post


Link to post
Share on other sites

Oui.

 

De toute manière je vais aller faire changer la vitre arrière, puisqu'elle est cassée, et faire une désoxydation puisqu'il y a de l'eau dans l'appareil photo.(Ce que je n'explique pas. Je m'en suis rendue compte après.)

Share this post


Link to post
Share on other sites

Bonjour,

 

Je suis un nouveau membre du site, je suis tombé par hasard sur ce site en cherchant une solution pour mon Z1. J'ai presque le même problème que toi et je voulais savoir si toi tu as trouvé une solution.

Share this post


Link to post
Share on other sites

De l'eau était entré dans le téléphone (très peu). L'eau a fini par s'évaporer mais j'ai dû changer la vitre arrière du téléphone. Mon vibreur ne fonctionne plus mais il me semble qu'ils doivent ouvrir le téléphone pour le changer/le débloquer, je n'ai donc pas pu le faire réparer.

Sent from my C6903 using Forum mobile app

Share this post


Link to post
Share on other sites

Led rouge clignotante 3x

avec extinction auto du tel

=

Share this post


Link to post
Share on other sites

Et c'était quoi ?

Share this post


Link to post
Share on other sites

La Led qui clignotait et l'extinction automatique du téléphone, je ne sais pas. Ça s'est arrêté tout seul.

Sent from my C6903 using Forum mobile app

Share this post


Link to post
Share on other sites

A ouais

Le fameux

Share this post


Link to post
Share on other sites

Bien que Waterproof, je n'utiliserais un téléphone sous l'eau. Qu'on soit clair, au minimum vous pouvez utilisez le téléphone sous votre douche (teste et approuve) mais MAIS jamais dans une piscine ou dans la mer.

Share this post


Link to post
Share on other sites

Mon téléphone fonctionnait très bien dans l'eau, je l'ai mis plusieurs fois et ai pris des photos avec. Mais cette fois ci ma vitre arrière devait déjà être cassée ce qui a pu permettre à l'eau d'entrer dans le téléphone.

Sent from my C6903 using Forum mobile app

Share this post


Link to post
Share on other sites

Sony est très fort pour vendre du vent et surtout très fort sur l'ambiguïté des mots et des termes juridiques.

Sur la pub ont vois clairement un mec faire des photo sous l'eau dans une piscine !

Or le téléphone possède soit disant les qualités IP truc mais ne possède pas les fonctions qui vont avec(détection des clapets ou d'une éventuel prise jack mal refermé)

Et donc il n'est officiellement pas waterproof,

Juste commercialement

Share this post


Link to post
Share on other sites





×
×
  • Create New...