Jump to content
Galipette

Pas de notifications email push en veille avec wifi allumé

Recommended Posts

Bonjour à tous,

 

J'ai un Z1 compact tout neuf, que je me suis empressé de mettre à jour avec Android 4.4.4 (livré avec 4.3)

 

J'ai configuré mon compte gmail dans l'appli mail, avec vérifications push. J'ai activé les notifications pour avoir un son à la réception.

 

Lorsque j'utilise mon téléphone, tout marche bien, je reçois la notification en quelques secondes, que je sois sur l'écran vérouillé, l'écran d'accueil, l'appli mail, etc... Y compris avec le wifi allumé, tout baigne.

 

Par contre, si le téléphone est en veille ET que le wifi est allumé, il ne reçoit pas les mails en push. Quand je le rallume, en quelques secondes, il reçoit le mail sur l'écran de verouillage (symbole et son).

 

En veille, wifi désactivé, tout marche, il emet bien un son lorsqu'il reçoit via la 3G.

 

Le support technique me dit évidemment bêtement de supprimer mon compte mail et de le recréer ce qui ne change rien. Cela sent plus les problèmes d'économie d'énergie et de choix wifi/cellulaire pour les connexions.

 

Une idée?

 

Merci d'avance!

Share this post


Link to post
Share on other sites

Va dans Réglages > Gestion de l'alimentation > vérifie que le mode Stamina n'est pas activé.

 

Sinon configure le :

  - soit en modifiant à quel pourcentage de batterie il doit s'activer

  - soit en ajoutant les applications qui peuvent continuer à recevoir le push quand l'écran est éteint

Share this post


Link to post
Share on other sites

Bonjour,

 

Je viens de regarder, le mode stamina était bien désactivé.

Je l'ai configuré sur 20% (je suis à 66%) et j'ai mis "EMail" dans les exceptions.

 

Toujours pareil...

 

Ce qui est bizarre : il faut ACTIVER le wifi pour que les mails n'arrivent plus... Ca sent plus le bug qu'un problème de config, non? Car même si le mode stamina coupait le wifi, il garde le cellulaire activé (hors en cellulaire seul tout marche bien)


Nouveau test : en mode stamina activé, EMail dans les applications toujours actives (paramètres stamina)

  -> Le push en veille fonctionne

 

Je laisse le stamina, j'allume le wifi

  -> Le push en veille ne fonctionne plus...

 

Bref, incompréhensible...

Share this post


Link to post
Share on other sites

Dans les options avancées du wifi, regarde si "wifi actif en veille" est pas sur "Jamais"

Share this post


Link to post
Share on other sites

J'ai regardé, il est bien sur "Toujours".

Mais même s'il se désactivait en veille, je devrais alors recevoir le push via la 3G/4G à priori?

Share this post


Link to post
Share on other sites

Je viens de faire un "factory reset", et dans la foulée, j'ai configuré le wifi, ajouté le compte mail, touché à rien d'autre, idem. Bug de la 4.4.4? Ce qui est étonnant est que pour l'instant je semble être le seul.

Share this post


Link to post
Share on other sites

Bonjour,

je viens d'acquerir un z1 compact hier, meme probleme, pas de notification ni pour yahooo mail, ni pour gmail.

Share this post


Link to post
Share on other sites

Je ne suis pas encore passé en 4.4.4, mais ce bug je l'ai depuis toujours: je ne reçois jamais de notifications de l'appli Gmail (j'utilise l'appli E-mail pour mes mails du boulot par Exchange). Il faut que j'active l'écran et la notif arrive après quelques secondes.

J'ai correctement configuré le mode stamina, c'est donc inhérent à Gmail semble-t-il.

Envoyé de ma tablet Xperia Z avec Tapatalk Pro

Share this post


Link to post
Share on other sites

Salut tout l'monde!!!

 

J'ai fais l'aquisition d'un Z1 Compact il y a quelques temps et j'ai le meme soucis, pas de notifications de mes mails de ma boite Gmail. Et souvent, quand je déverouille le téléphone, je les reçois....  J'ai bien vérifié tout les paramètres précédement cité mais rien y fait.

 

Avez-vous trouvé la solution?

Share this post


Link to post
Share on other sites

Décocher "Placer données arrière plan en attente" dans la gestion de l'alimentation ?
Désactiver le stamina ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...