Jump to content
d0ne

[TUTO] Débloquer/débricker un wiko wax suite à la modification du build.prop

Recommended Posts

yo :) mon wax redemarre pas aussi ca bourre... théoriquement non, car moi la commande adb shell et su marche, ça me montre # au lieux de $ .. je n'arrive pas a copier le ficihier build d'origine que j'ai mis sur ma carte sd dans /systeme.. :( .. je fais la commande mv /sdcard/build > /system/build ca me dis > read-only file system.. (ca peut lire mais pas ecrire le fichier?)

 

edit: je viens de reussir a permettre lecriture dans /system apres deux jours... jai donc copié le fichier build.prop d'origine de ma carte sd a /systeme, jai rebooter, ecran noir. donc jai refait un wipe, apres un new reboot, ecran noir encore.. et la quand je relance adb, je nest plus les droit root... jai "$" au lieu de "#"... alors que j'avais deja fait pleins de wipe avant... jy comprend rien..

Edited by ssbroly

Share this post


Link to post
Share on other sites

Bienvenue dans le club très fermé des wiko bloqués ....

 

On doit malheureusement attendre la sortie du fichier de réinstallation de wiko ... moi en attendant je tente une demande de SAV en expliquant pourquoi [color=red][b]sa[/b][/color] nefonctionne plus suite à la modification du build.prop etc ...

 

Soit j'ai de la chance et ils ne font rien payer soit c'est payant et dans ce cas je patiente.

Edited by Nightmarers

Share this post


Link to post
Share on other sites

Tu auras surement droit a une réponse du SAV indiquant que cela n'est pas couvert par la garantie vu que les fichiers du téléphone ont été modifiés

Share this post


Link to post
Share on other sites

@@Nightmarers : s'il y a bien une chose de sûre c'est qu'il ne faut absolument pas leur dire ça.

Tu as allumé ton Wax un matin et il est resté coincé sur le boot logo. Point. Tu le renvoies, et je pense qu'il y a 90% de chances qu'ils le reflashent sans chercher à savoir ce qui s'est passé.

Share this post


Link to post
Share on other sites

je suis quasi sur qu'on peut y faire quelque chose.. pour le build prop, je suis arrivé à copier l'original dans system, mais du coup je lest copié plusieurs fois , il ya le miens qui sapelle build.prop, il ya l'original (si jai pas telecharger de la m**** lol) que jai renomé en buildbis, un autre en build.prop, et un en build. en faisant la commande ls /system , les fichiers apparaissent bien. Il y'a un buildbis, un build.prop et un build, donc vu que celui que j'avais était build.prop, ça la surement écraser tout seul. maintenant en redemarrant, lecran ne saffiche plus, il reste noir, et puis plus possible de faire la commanbde "su" et avoir le # :/

Share this post


Link to post
Share on other sites

Moi je n'arrive pas a taper "cd c:\androidsdk\sdk\platforms-tools" car j ai une ligne avant que je ne peux pas effacer : "C\Users\HP>"

 

J ai bien extrait SDK sur mon lecteur C

 

Je suis sous Windows 7

Edited by Romsss92

Share this post


Link to post
Share on other sites

Salut Romsss92,

Le début de ligne "C\Users\HP>" indique ou tu es la commande ou tu veux aller je vois une faute pas de s à platform rééssais.

Share this post


Link to post
Share on other sites

"Le chemin spécifié d'acces est incorrect"


Du coup j ai re-extrait dans un chemin (fichier de telechargements) donc j'entre : "C:\Users\HP> cd\Downloads\adt-bundle-windows-x86-20140702\sdk\platform-tools"    et j obtiens :
"Le chemin d'accès spécifié est introuvable."

Share this post


Link to post
Share on other sites

Non tu entre : cd c:\Downloads\adt-bundle-windows-x86-20140702\sdk\platform-tool

Share this post


Link to post
Share on other sites

J'entre :

C:\Users\HP>cd c:\Downloads\adt-bundle-windows-x86-20140702\sdk\platform-tool

Et j'obtiens :

Le chemin d'accès spécifié est introuvable.

 

Je ne peux pas enlever le : "C:\Users\HP>" ...

Edited by Romsss92

Share this post


Link to post
Share on other sites

Bon alors :

  1. Tu ferme ta fenêtre DOS,
  2. Tu appuis sur la touche windows et dans la barre de recherche en bas à gauche tu tapes cmd sans faire "entrer",
  3. Puis sur cmd.exe tu fais clique droit puis "exécuter en tant qu'administrateur,
  4. Tu fais touche windows+E ce qui t'ouvre un explorateur,
  5. Tu recherche ton dossier platform-tools (sans doute dans c:\Downloads\adt-bundle-windows-x86-20140702\sdk\platform-tool),
  6. Le chemin apparait dans la barre du haut tu le copie,
  7. Tu retourne dans la console dos,
  8. tu  tapes cd puis espace puis tu fais clique droit et coller.

 

Ca marche ? Je pense qu'il n'y a pas de s à platform mais qu'il y en a un à tools.

Edited by fks

Share this post


Link to post
Share on other sites

Oui parfaitement du coup j ai avancer ... tout fonctionne sauf que au moment ou je tape : "chmod 0644 /system/build.prop" je n'ai pas tout ce qui devrait etre afficher ... j ai juste une nouvelle ligne afficher : "root@android:/ #"

Share this post


Link to post
Share on other sites

La command chmod n'affiche rien si tout se passe bien. Donc...

  • Like 1

Share this post


Link to post
Share on other sites

HE OUIIIII !!!!!!!!!   Merci ! Merci beaucoup a vous 2 je vous remercirais jamais assez !

 

Maintenant je vais essayer d installer la mise a jour

Edited by Romsss92

Share this post


Link to post
Share on other sites

je suis heureux pour toi :) mais moi, mon wax etait rooté, et depuis que je suis arrivé a recopier un build.prop dans le system, la commande "su fonctionne pas, jai le "$" a la place de "#" .. comment faire svp???

Share this post


Link to post
Share on other sites

Devant la demande populaire insistante, j'ai déplacé les messages de ce sujet qui concernent non pas le "débriquage" mais l'impossibilité d'installer la m-a-j V24 vers ce sujet :

Installation m-a-j V24 impossible à cause de modification du build.prop

qui est maintenant rouvert.

 

Merci de ne plus parler de l'installation de cette m-a-j dans ce sujet-ci, même si les problématiques sont semblables (ça tourne autour de build.prop modifés).

Tous les messages à propos de l'installation de la m-a-j postés ici seront supprimés sans préavis.

Share this post


Link to post
Share on other sites

Quelqu'un a un fichier de restauration pour wiko wax ? merci d'avance

j'ai fais les manip du forum sans succes, de plus dans mon telephone apparement je n'ai plus mon fichier build.prop mais un fichier default.prop en lecture seule

Edited by djbatou

Share this post


Link to post
Share on other sites

non ca n'existe pas malheureusement.. je suis déçu aussi, si ton wax est bien rooté, tu dois pouvoir t'en sortir ;) le miens etait rooter mais la commande "su" ne fonctionne pas :@

Share this post


Link to post
Share on other sites

Bonjour, à tous je pense avoir trouvée une idée pour ce et celle qui serrait bloquée malgré les tuto avec adb,

Il suffirait que quelqu'un (que je vais appeler hero) fasse un system.img de son system et qu'il nous upload pour qu'on puisse flashé notre system. smile.png

muzso.hu/2012/08/10/how-to-pack-and-unpa...ndroid-factory-image

Edited by matlarasta

Share this post


Link to post
Share on other sites

Pareil que les autres, j'ai modifié mon build.prop comme un gitan endimanché et je suis bien dans la m****. 

 

Et pareil que d'autre, j'étais donc bien rooté (sinon il marcherais tjrs), mais je ne peux pas passer root en étant connecté en adb. 

J'arrive donc à pull le fichier et le modifier, mais pas à le push, ni monter une partition, ni chmod. Ce qui parait logique car toutes ces commandes nécessitent des élévations de droits. 

 

Alors je sais pas trop quoi faire, j'ai un Huawei G740 à coté que du coup j'utilise en dépannage, mais ça me fait un peu chier [color=red]qd[/color] même. 

 

J'ai vu que des première roms customs sortent, jvais p-ê essayer d'en flasher une. 

En attendant, si vs avez des solution pour passer root et avoir ce saint graal #, jsuispreneur. 

 

 

 

Résolu en installant la rom du modèle russe du Wax. J'ai mis 3h à trouver. 

Edited by LemonCat

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...