Jump to content

Archived

This topic is now archived and is closed to further replies.

bladebo

Reboot non root, non unlock, mais accès Fastboot

Recommended Posts

Bonjour à vous,

Après avoir parcouru les sujets qui avaient l'air de correspondrent à mon problème, et testé quelques solutions indiquées, je viens demander votre aide pour essayer de faire revivre mon RAZR i.

Voila les détails.

TL;DR; en fin de message

Ce jeudi en fin de matinée, je vais pour regarder mes mails.
Je débloque l'écran vérrouillé avec mon code d'accès et j'arrive sur ma dernière application (de réseau sociale).
Puis commence les problèmes, mon Razri se met m'informer qu'il ferme des applications, puis en arrrive à l'écran d'accueil et en gros quoi que je touche / lance, il le ferme.
A ce moment la, qu'une chose à faire, redémarrer le Téléphone.

Mais, il ne redémarre pas comme il le devrait, il reste bloqué sur le logo Motorola, puis redémarre au bout d'1 à 2 minutes.
Après quelques recherches d'informations, je décrouve le fast boot et j'arrive à y acceder.
La première étape franchie, il est indiqué d'accéder au "Recovery" dans le fastboot.
Même cas, il reste bloqué sur le logo motorola (au lieu d'arriver sur le robot Android si j'ai bien compris) et reboot sur le fastboot au bout d'1 à 2 minutes.
J'ai donc essayer par hasard les autres option du FastB mais rien ne change sauf pour la dernière option qui foncitonne bien, le "Power Off" et aussi le branchement secteur fait la même opération de reboot sauf si je suis déjà sur le fast boot, et dans ce cas recharge sans reboot.

Je me retrouve maintenant à l'étape du branchement au PC (Win 7).
La connexion USB à l'air de bien se passer, fastboot reconnait le branchement et le driver était déjà installé avec le MDM (par contre le logiciel motorola ne se lance pas au branchement.)
Encore quelques recherches plus tard, je tombe sur la partie RSD Lite (6.1.5) pour le flash de rom stock.
Je récupère la CFC_9.8.2I-50_SMI-26_S7_USASMIJBRTEU correspondant à la 4.1.2 de mon RAZRi installé.
RSD repère bien un appareil sous "fastboot smi S" sur le port USB mais ne n'affiche aucune information sur le matériel (partout en N/A).
Je me dit que ça part mal, mais j'essaie quand même. RSD arrive à l'étape 4/12 reboot-bootloader ("restarting droidboot" à l'affichage sur l'écran Fastboot) Puis après 1 à 2 minutes RSD affiche "failed flashing process -> no remval message notification"  puis reboot complet qui revient au Fastboot

Voila où j'en suis.
Dans ce que j'ai vu sur les forums, mais que je n'ai pas encore essayé, c'est le unbrick JB to ICS (http://forum.xda-developers.com/showthread.php?t=2184877), puisque cela ne correpsond pas à mon problème je n'y ai pas touché (mais dés fois que ça marche en dernier recours)

Et la partie avec ADB et/ou en ligne de commande que j'espère éviter (mais je pense que je vais devoir y arriver)

ici pour le TL;DR;
RAZRi sous 4.1.2 (no root, no unlock,)
Plantage sans raison (ou que je n'ai pas découvert)
Boot infini sur Logo Motorola toutes les 2 minutes
Accès FastBoot possible + power off depuis Fastboot possible.
Autres option Fastboot = boot infini
Connexion USB PC win7 reconnu en FB, mais Moto Manager ne se lance pas.
RDSlite pas d'info matériel connecté + tente rom stock mais etape 4/12 reboot

Je n'ai pas regarder les infos sur ADB

N'est plus sous garantie

 

Si quelqu'un à une proposition ou d'autres méthodes pour essayer de remettre une rom (ou même d'accéder à la mémoire non root du tel) ou des tutoriaux explicatif pour la version ADB, je suis donc preneur.

 

Merci,

Bladebo

Share this post


Link to post
Share on other sites





×
×
  • Create New...