Jump to content
Sign in to follow this  
citymathieu

probleme de correcteur sms

Recommended Posts

Bonjour,

 

J'ai un probleme quand je tape un sms tous les mots sont considerés avec une faute (tous les mots sont soulignés en rouge)

 

je suis allez dans paramétre -> langue et clavier -> htc sense input -> selection du clavier et la seul le francais est coché.

 

PS: je viens de faire la mise à jour de sense 6

 

Merci de votre aide

Share this post


Link to post
Share on other sites

Salut !

Ce n'est pas dans le clavier qu'il faut choisir la langue pour ce correcteur orthographique, mais tout en haut de la page "Langue et clavier" ;)

Share this post


Link to post
Share on other sites

Salut !

Ce n'est pas dans le clavier qu'il faut choisir la langue pour ce correcteur orthographique, mais tout en haut de la page "Langue et clavier" ;)

 

Bonjour,

 

Merci pour ta réponse. La langue qui est sélectionné est le français. J'ai changé avec une autre langue puis remis français mais pas de changement.

Share this post


Link to post
Share on other sites

Alors je ne sais pas d'où ça vient... En quelle langue son suggérés les mots quand tu cliques sur un qui est souligné ?

Share this post


Link to post
Share on other sites

Hello !

 

Je pense avoir la solution à ton problème :

 

 1 - dans paramétre -> langue et clavier -> correcteur orthographique en "ON" et tu click sur Correcteur !

 

 2 - Là ,tu as "correction de HTC Sense Input en anglais - > tu changes en  francais !!!

 

 3 - Tu valides et le problème devrait être réglé !

 

J'ai eu le même problème que toi depuis la dernière maj...

 

 

Bonne journée :)

  • Like 1

Share this post


Link to post
Share on other sites

Hello !

 

Je pense avoir la solution à ton problème :

 

 1 - dans paramétre -> langue et clavier -> correcteur orthographique en "ON" et tu click sur Correcteur !

 

 2 - Là ,tu as "correction de HTC Sense Input en anglais - > tu changes en  francais !!!

 

 3 - Tu valides et le problème devrait être réglé !

 

J'ai eu le même problème que toi depuis la dernière maj...

 

 

Bonne journée :)

Merci, grace à ta manipulation le problème semble résolut.

 

J'avais pas pensé, à cliquer sur correcteur orthographique.

 

Je teste ça et je met en résolu si ça va.

Share this post


Link to post
Share on other sites

Bonsoir à tous !

 

Je réponds à ce sujet parce qu'il correspond à mon souci, mais j'ai une petite difficulté en plus... 

 

Hello !

 

Je pense avoir la solution à ton problème :

 

 1 - dans paramétre -> langue et clavier -> correcteur orthographique en "ON" et tu click sur Correcteur !

 

 2 - Là ,tu as "correction de HTC Sense Input en anglais - > tu changes en  francais !!!

 

 3 - Tu valides et le problème devrait être réglé !

 

J'ai eu le même problème que toi depuis la dernière maj...

 

 

Bonne journée :)

 

J'avais déjà tenté de faire excactement cette solution, j'étais hyper contente de voir qu'on pouvait cliquer directement sur "correction de HTC Sense Input", sauf que chez moi bah... Impossible de mettre ça en français ! Je n'ai que l'anglais comme choix, une seule case, avec une case ronde cochée (donc impossible à décocher, comme dans un formulaire en gros), et c'est "anglais" ! J'ai essayé de voir s'il ne fallait pas télécharger quelque chose en plus, je n'ai rien trouvé... Et j'aimerais si possible ne pas changer de clavier (ne pas en télécharger un nouveau).

 

Quelqu'un aurait-il une solution, ou au moins le même problème que moi ?

 

Merci beaucoup d'avance !

 

PS : je suis nouvelle sur le forum, s'il fallait recréer un sujet pour ma question ou faire autre chose désolée :s Je ne connaîs encore pas très bien le fonctionnement.

Share this post


Link to post
Share on other sites

Bonjour,

 

Tu as installé une ROM custom ou tout est d'origine ?

Share this post


Link to post
Share on other sites

Bonjour, merci de répondre :)

 

Non non tout est d'origine, je n'ai rien bidouillé. C'est apparu après la mise à jour d'Android 4.4.2 et de HTC Sense 6.0 ... 

Share this post


Link to post
Share on other sites

Bah je ne sais pas... Faudrait que je regarde quand j'aurai un modèle avec Sense 6 sous la main.

En attendant, tu ne peux pas désactiver cette correction ?

Share this post


Link to post
Share on other sites

Si, c'est ce que je fais. Ça fonctionne comme ça mais bon c'est une solution de secours quoi. Je laisse la question en suspens et si un jour quelqu'un trouve la solution on verra bien ^^

Share this post


Link to post
Share on other sites

Salut , j'ai eu le même soucis que toi jusqu'au moment ou j'ai compris que je n'appuyé pas au bon endroie lol , clic sur "correction de htc..." Et la ca devrai te sortir les langue francais etc , mais ne clic pqs sur le point vert voila j'espere t'avoir aidé .

Share this post


Link to post
Share on other sites

Bonsoir à tous !

 

Je réponds à ce sujet parce qu'il correspond à mon souci, mais j'ai une petite difficulté en plus... 

 

 

J'avais déjà tenté de faire excactement cette solution, j'étais hyper contente de voir qu'on pouvait cliquer directement sur "correction de HTC Sense Input", sauf que chez moi bah... Impossible de mettre ça en français ! Je n'ai que l'anglais comme choix, une seule case, avec une case ronde cochée (donc impossible à décocher, comme dans un formulaire en gros), et c'est "anglais" ! J'ai essayé de voir s'il ne fallait pas télécharger quelque chose en plus, je n'ai rien trouvé... Et j'aimerais si possible ne pas changer de clavier (ne pas en télécharger un nouveau).

 

Quelqu'un aurait-il une solution, ou au moins le même problème que moi ?

 

Merci beaucoup d'avance !

 

PS : je suis nouvelle sur le forum, s'il fallait recréer un sujet pour ma question ou faire autre chose désolée :s Je ne connaîs encore pas très bien le fonctionnement.

Bonjour,

 

Moi quand je clique directement sur "correction de HTC Sense Input" j'ai plusieurs langue de disponible dont le .

Es que tu as dans tes applications de ton playstore le HTC Sense Input-FR ?

 

@+

Share this post


Link to post
Share on other sites

Bonjour, moi mon problème concerne le "ç", je n'arrive pas à l'afficher, même lors de la correction, je sélectionne le mot avec le "ç" et à l'écran il ne s'affiche pas, idem pur l'accent circonflexe. Merci de m'indiquer si vous avez ce problème et comment le résoudre.

 A bientot

Share this post


Link to post
Share on other sites

Bonjour,

Ca le fait uniquement pour les SMS je suppose ?

Dans les options de l'application Messages il faut autoriser les caractères spéciaux ou un truc du genre ;)

  • Like 1

Share this post


Link to post
Share on other sites

oh super merci beaucoup, ça marche, c'est en effet dans les paramètres des sms et caractères de sms, il faut cocher "prise en charge des caractères accentués des sms".

Merci pour votre aide.

a bientot

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  





×
×
  • Create New...