Jump to content

Archived

This topic is now archived and is closed to further replies.

Oniats

[RESOLU] Galaxy Ace brické ?

Recommended Posts

Bonsoir à tous,

 

Pour mettre cyanogenmod sur mon Galaxy Ace j'ai suivi ce tuto : https://forum.frandroid.com/topic/158345-installation-cyanogenmod7-sur-galaxy-ace-gt-s5830a-jour/

 

J'ai suivi toutes les étapes à la lettre.

 

Mais a moment d'installer la rom, impossible d'accéder au recovery, ça bloque sur le logo de départ. J'ai essayé un hard reset, mais je tombe sur ce message :

 

RAMDUMP Mode

(ARM9 mode)

 

J'éteins mon telephone et le rallume normalement, il démarre bien.

 

Je fais donc un réinitialisation totale (paramètres d'usine), il redémarre et reste bloqué sur le logo Samsung durant une période interminable...

 

Je comprends que ça ne va plus. J'essaie de flasher avec Odin, avec plusieurs tutos, mais ça ne marche pas, car mon PC ne détecte pas le téléphone en mode Download. Quand j'accède au mode download, l'écran est tout noir avec marqué au milieu en jaune "Downloading". Impossible de flasher une Rom avec Odin... Je sais plus quoi faire, j'ai besoin de votre aide...

 

Solution : Travailler avec Odin sur Windows 7 et non sur Windows 8

Share this post


Link to post
Share on other sites

Est tu sur de tes drivers , si tu les a installer ? Lance tu le logiciel en tant qu'admin?

Si déjà le phone ne ce lance pas en mode téléchargement , c'est mal partis .. essai de tirer la batterie et tout reprendre ..

Share this post


Link to post
Share on other sites

Ben j'ai recherché sur internet, j'ai téléchargé les drivers je pense... Quand je lance le mode Download, c'ets à dire Volume bas + Home + Power, j'ai juste marqué "Downloading", exactement comme ça :

 download-mode.jpg

 

Je viens de relancer Odin en admin, mais quand je branche le telephone en mode download, rien ne se passe, et le pc me dt que le périphérique n'est pas reconnu...


Par contre quand j'appuie sur Home et les deux touches, l'écran est noir avec le logo et un message "Emergency Dload Mode (ARM9 mode) et là Odin le détecte et la case est jaune...

Share this post


Link to post
Share on other sites

ça vient de ton pc..

 

essaie sur un autre

Share this post


Link to post
Share on other sites

J'ai essayé sur un autre PC, un Windows 8.1 encore. Toujours le même problème. Je suis sûr que c'est à cause de l'incompatibilité des pilotes, Ace trop vieux pour ce Windows trop récent. J'essayerai sur un Windows 7. J'ai toujours accès au Download, donc toujours de l'espoir... Il suffit d'avoir un PC qui détecte le téléphone en mode download.

Share this post


Link to post
Share on other sites

Salut,

J'ai essayé sur Windows 7, tout marche nickel, problème réglé.

Share this post


Link to post
Share on other sites

Windows 8 encore une fois ... la plaie du bidouilleur Android.

Je clôture.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.





×
×
  • Create New...