Jump to content

Recommended Posts

Bonjour

 

Quelqu'un a trouvé comment le rooter ? Framaroot n'y parvient pas

 

 

Share this post


Link to post
Share on other sites

Bonsoir, 

 

Avez vous essayé Towelroot ?

Share this post


Link to post
Share on other sites

Bonjour,

 

 

En fait, c'est notre ami FRANKEE qui a la réponse....Merci à lui. Il suffit d'appliquer sa methode pour rooter le BLOOM. Elle marche sans soucis pour le GOA.

Share this post


Link to post
Share on other sites

Bonjour,

 

Alors voilà plusieurs méthodes que j'ai testé dont voici les résultats:

 

-FramaRoot:  échec total

-TowelRoot:  échec total

-KingoRoot:  pas testé

-RootGenius:  j'y ai cru mais après 10 minutes et plusieurs redémarrages, échec total

-KingRoot:  source ici: https://forum.frandroid.com/topic/202919-root-wiko-bloom/

 

 

Bonjour,

 

 

En fait, c'est notre ami FRANKEE qui a la réponse....Merci à lui. Il suffit d'appliquer sa methode pour rooter le BLOOM. Elle marche sans soucis pour le GOA.

 

Cela fonctionne peut-être sur le BLOOM mais sur le GOA le résultat est étrange, je m'explique:

 

une fois "rooté" avec KingRoot, je test avec plusieurs "root checker" et ils me disent que j'ai l’accès root

 

 

r0qxdt.png       2cht2u.png

 

 

Mais en fait les applications nécessitant un accès root ("Font Installer Root", "Boot Animation Changer".......) n'ont pas accès a ce dernier.

 

28jicn5.png

 

 

 

Voilà c'est tout pour le moment.

 

Share this post


Link to post
Share on other sites

Bonjour, 

 

C'est assez bizarre votre problème. Avez vous bien eu le pop-up de confirmation d'accès root par l'app de super-utilisateur ?

Share this post


Link to post
Share on other sites

Effectivement je l'ai eu, d'ailleurs ce n'est pas SuperUser mais KingUser.

 

 

ng3epk.png

 

Par contre, quand j'ai appuyé sur le bouton bleu dans KingRoot comme indiqué sur le tuto, mon Wiko n'a pas redémarré .

Je vais refaire la manip.  

Share this post


Link to post
Share on other sites

ouais refait là, c'est très certainement cela qui bloque

Share this post


Link to post
Share on other sites

D’abord merci pour tes réponses rapides ^^

 

Bon bein j'ai tout essayé, effacer les donnée, les caches, redémarrer, réinstaller, RE-rooter,, .....  toujours pareil!

 

on est pas loin    ^^

 

a suivre 

 

 

..... Elle marche sans soucis pour le GOA.

 

quelles appli a-tu testé avec un GOA Rooté ?

Share this post


Link to post
Share on other sites

Bon j'ai trouvé le problème, 

En fait certaines application nécessitant le ROOT requiert aussi l'application BUSYBOX pour fonctionner correctement.

 

Pour un WIKO GOA propre et bien rooté:

 

1°/     Réinstaller la rom d'origine (le GOA sera comme neuf et vous perdrez toutes vos données). lien ici: http://fr.wikomobile.com/maj.php?telephone=251

 

2°/     une fois le GOA paramétré au démarrage télécharger KingRoot (lien direct ici: http://res.kingroot.net/msoft/webapp_kingroot/image/KingRoot_Android_3.4.1.157-General_105001.apk)

et rootez votre goa

 

3°/     ensuite télécharger Busybox sur le Playstore (https://play.google.com/store/apps/details?id=stericson.busybox)

Laissez charger la "smart instal" et installez là une fois proposé

 

Ça y est vous êtes correctement rooté!!!!

Share this post


Link to post
Share on other sites

Ah bah oui, j'aurais du m'en douter. 

tant mieux si ça marche alors :)

Share this post


Link to post
Share on other sites

La méthode marche et si vous ne voulez pas perdre vos données voilà une appli qui marche super bien : Lien

Merci beaucoup cidiric :)

Share this post


Link to post
Share on other sites

Salut acheter deux wiko Goa récemment et tous deux rooter sans problème

Envoyé de mon One+1 en utilisant Tapaltruk barbatruk

Edited by MoguMogu

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...