Jump to content

Archived

This topic is now archived and is closed to further replies.

TolOurs

[Aide] Plus de son S4 I9505 + plus d'USB

Recommended Posts

Bonjour. Je m'explique:

 

Suite à des reboot intempestif, j'ai mis à jour mon S4 I9505 avec la dernière ROM Samsung officiel. Lors de redémarrage, j'ai eu le message "Android.process.media s'est arrêté....". Afin de faire partir ce message, j'ai lu sur le net qu'il fallait vider le cache du gestionnaire multimédia. Suite à cela, plus de message mais lorsque j'ai voulu mettre des notifications, plus de son officiel Samsung et pas moyen de transférer de la musique sur la mémoire du téléphone et sur la SD via USB depuis mon ordinateur.

J'ai refais la mise à jour mais toujours rien. Ce matin, j'ai de nouveau mis à jour le téléphone avec une version antérieur afin de voir si cela venait de la première que j'avais faite mais non, toujours pareil.

 

J'ai voulu faire wipe data et clear cache mais pas moyen d'accéder au recovery CWM.

 

Y a t-il un moyen de faire "nettoyage" du téléphone via Odin afin d'effacer et de repartir sur une base saine?

 

Merci par avance

Share this post


Link to post
Share on other sites

Salut,

Pour repartir d'une base saine il faut un telephone en rom "officiel" puis "retablir les parametre par defaut".

Note: avant fait une sauvegarde des contact/music/videos...etc (sur ton pc)

1) sur ton s4 va dans "parametre"

2) onglet "compte"

3) "sauvegarder et reinitialiser"

4) "retablir parametre par defauts.

Share this post


Link to post
Share on other sites

Je viens de voir que dès que je vaos dans "paramètres" et que je veux ajouter un son de notification, j'ai un message qui apparait "Parametres s' est arrêté". Idem via une application de son divers: dès que je fais ajouter un son, elle se ferme.

Merci de ta réponse mais j'ai l'impression que ce sont les fichiers de l'OS qui sont corrompus.

Share this post


Link to post
Share on other sites

Paramètres d'usine restauré. Plus de problème pour le moment.

Merci de ton conseil.

Share this post


Link to post
Share on other sites

Je reviens vers vous.Suite aux conseils de Snakes2388, mon S4 fonctionne de nouveau mais car il y a un mais, impossible de copier des fichers sur le stockage du téléphone ou sur la micro-SD. 

 

De mon compte Drive, je peux copier des fichiers et en importer mais c'est tous. Lors de la copie en USB sur la carte SD, le message "La carte SD est désactivée ou déconnectée" et lors de la copie sur le téléphone, la copie se lance mais n'avance pas.

Share this post


Link to post
Share on other sites





×
×
  • Create New...