Jump to content
MathieuHelmus

Aidez moi svp, ma plus grande peur viens d'arriver...

Recommended Posts

Bonjours, sa y ai je crois que je me retrouve avec une brick...

 

Avec le WugFresh Toolkit j'ai voulu remettre ma Nex10 en Stock. J'ai donc tenté de flasher via le toolkit une image 4.4.4 by Google avec l'option "Going back to Stock". Les drivers avaient l'air bien installé, je venais de m'en occuper et de faire les tests. Pourtant au moment de l'installe, tout se fait trop vite et apparement d'apres le toolkit c'est que l'installation a foiré ou ne s'ai faite qu'a moitié ... Aie...

 

Me voila en Bootloop sur "Googl"e. Okay, je tente d'accéder au mode Fastboot (la ou il y a les "device informations"), cela fonctionne. 

 

Probleme : mon PC ne reconnait pas ma tablette dans ce mode ... et je n'ai plus de recovery ! Mais c'est pas possible sa !

 

 

Je suis perdu et je ne sait pas quoi faire puisque mon PC ne la reconnait pas je ne peux rien tenter avec le Toolkit et pas de Recovery ... ALors svp aidez moi, ou alors allez y, avouer que j'ai enfin une brick... Je n'en avais jamais eu ...

 

Merci !

Share this post


Link to post
Share on other sites

Probleme : mon PC ne reconnait pas ma tablette dans ce mode

Si ce n'est que ça, ça n'est qu'un problème de drivers, rien n'est perdu. Doit y avoir quelque part dans cette section du forum un lien de téléchargement. Edited by CoolRaoul

Share this post


Link to post
Share on other sites

Bon la incroyable je viens de la re brancher, et reconnu --' pourtant j'ai essayé 5 fois. J'ai tenté une ré installation en stock avec le toolkit mais pas moyen ... Failed partout et plus rien ...

 

Je sais pas trop quoi faire, si tu pouvais m'aider ? ^^

 

Flasher un recovery avec le toolkit non ? pour ensuite flasher une rom ? 

 

EDIT : bon je sais pas rien ne marche .. Ma Nex10 est reconnu comme "Android 1.0" et quand je veux faire une action avec le toolkit on me dit que rien n'est branché ou reconnu pourtant les drivers semblent belle et bien installé ... Fastboot statue est reconnu seulement

Edited by gagaohlala

Share this post


Link to post
Share on other sites

Bon la incroyable je viens de la re brancher, et reconnu --' pourtant j'ai essayé 5 fois.

Les symptomes font penser à un cable USB foireux (faut espérer que ce ne soit pas le connecteur de la tablette)

Essayer avec un autre câble (et sur un autre port du PC aussi ).

Edited by CoolRaoul

Share this post


Link to post
Share on other sites

Et bien peut etre le cable oui ... m'enfin la il fonctionne apparement. Je ne sais plus trop la marche a suivre quoi. Mon device est listé comme Android 1.0 et il est reconnu lorsque le toolkit le demande en fastboot mode mais pas lorsuq'il le demande en ADB si j'ai bien suivi.

 

Je pensais tenter de flasher le TWRP recovery ... pour ensuite flasher une rom ... m'enfin je ne suis pas sur sur :/

Share this post


Link to post
Share on other sites

Et bien peut etre le cable oui ... m'enfin la il fonctionne apparement.

Un cable qui fonctionne de temps en temps et qui fait foirer un flash je cesserait définitivement de lui accorder la moindre confiance (mais chacun fait comme il veut).

 

Et ensuite, une fois remplacé, je retenterai le "return to stock" du Nexus root toolkit 

Edited by CoolRaoul

Share this post


Link to post
Share on other sites

Bon et bien ... Je me dois de m'excuser et aussi de grandement te remercier car ma Nexus est comme neuve en Kitkat et fonctionne nickel ..

J'ai effectivement relancé une porcédure de Stock via le toolkit .. et j'ai effectivement changé le cable. Tu devais alors effectivement avoir raison ! EN tout cas je le saurais et je n'utilisrerais plus l'ancien cable §

 

Un GRAND Merci a toi !

 

Plus qu'a attendre Lollipop ! Au fait, maintenant que je n'ai plus le root, que je suis en full stock et que j'ai, il me semble, le recovery stock, je peut recevoir l'OTA dans les prochaines semaines non ? Meme avec le bootlader unlocked. 

Share this post


Link to post
Share on other sites

j'ai effectivement changé le cable. Tu devais alors effectivement avoir raison ! EN tout cas je le saurais et je n'utilisrerais plus l'ancien cable

Si tu veux un bon conseil, ce câble => poubelle

 

Plus qu'a attendre Lollipop !

C'est imminent.

 

Au fait, maintenant que je n'ai plus le root, que je suis en full stock et que j'ai, il me semble, le recovery stock, je peut recevoir l'OTA dans les prochaines semaines non ? Meme avec le bootlader unlocked.

Oui, et sinon tu pourras également télécharger, dès qu'il sera dispo, le .tgz directement sur le site google (rubrique "Factory Images mantaray for Nexus 10") et le flasher avec le toolkit.

Edited by CoolRaoul

Share this post


Link to post
Share on other sites

Imminent ... imminent ... chez Google on sait ce que ca veut dire lol : A venir dans plusieurs semaines en OTA.

 

Y a que chez la pomme ou il existe un vrai imminent, a mon grand regret :/

 

 

Edited by K-Lagan

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...