jermin94

[ROM][5.0.2][LB & UB] CyanogenMod 12

Recommended Posts

Je dois redémarrer le téléphone pour que le MMS parte..pas très pratique

Share this post


Link to post
Share on other sites

Cm12,1 est totalement stable mais bon pas disponible pour les LbL

J'avoue pour les lbl c'est pas trop la période de fête.. faut la patience :-) moi suis sur la RR milestone 5.1.1 et pour le moment que du bonheur..
  • Like 1

Share this post


Link to post
Share on other sites

Pour le débloqué cela est chiant ?

Ben moi j'ai toujours fait ça sur mes Sony..je trouve pas cela compliqué. Il faut suivre de A a Z le tuto et c'est assez simple en fait. Ce qui fait peur a tout l monde je pense c'est de faire une mauvaise manipulation ..mais j'ai envie de te dire que limite c'est presque impossible de loupe le truc. Ça ne mais jamais arrivé . J'ai toujours suivie les tuto de Alex 971 et nickel.. pendant que tu le fait demande a être épaulé comme ça c'est plus cool.moi j'ai fait comme ça;-)

Si tu le veux on pourra voir ça ensemble si tu veux. aucun souci.

Edited by nyggaz88

Share this post


Link to post
Share on other sites

Il y a pas une sauvegarde des clé à ne pas oublier de faire avant de se lancer ?

  • Like 1

Share this post


Link to post
Share on other sites

Il y a pas une sauvegarde des clé à ne pas oublier de faire avant de se lancer ?

Oui ça c'est dans les dernier tuto

Moi quand j'ai suivi le tuto, l'autre venais d'être fait ce qui fait que je suis passé a côté ... mais bon ... maintenant on peu.

Edited by nyggaz88
  • Like 1

Share this post


Link to post
Share on other sites

Cela ira vu que l'xperia est rarement utilisé enfin la data ne sert a rien juste le MMS qui aurai été sympa mais bon cela reste quand même dommage que personne ne la sorti pour les LbL

  • Like 1

Share this post


Link to post
Share on other sites

Nouvelle version du Fix pour réglé des problèmes de gestion du SON.

Share this post


Link to post
Share on other sites

Salut @@jermin94,

 

je sais que tu as noté un petit soucis de gestion de ram avec la cm12 LBL. J'ai rencontré les mêmes soucis qui m'ont poussé vers la RR. Du coup j'y suis et vraiment aucun problème de fluidité, la ram affiche toujours au moins 330mb de libre.

Je me disais que je pourrais te filer certaines valeur de la RR pour la tester sur la CM12...

Qu'en penses-tu? Et, où en est le dev de la LBL 12.1? 

Share this post


Link to post
Share on other sites

Bonjour,

 

Je viens d'installer cette ROM et tout semble marcher pour l'instant à l'exception de la connexion du mobile à mon ordinateur....

En fait, je n'ai pas accès au contenu de la mémoire interne de mon mobile sur mon PC, j'ai simplement accès à la carte SD...

Je m'en suis rendu compte lorsque j'ai voulu transférer les GAPPS sur ma mémoire interne de téléphone...

Quelqu'un a déjà eu ce soucis ?

 

Merci et bonne fin de journée !

 

Edit : Bon finalement, après 1 journée d'utilisation, cette ROM est quand même truffée de petits bugs par ci, par là.... Dommage.

L'autonomie est horrible et il y a des gros problèmes de sons....

Je vais attendre le LB de la 5.1 donc je repasse en 4.1.2 stock qui marche vraiment bien !

Edited by MatSp74

Share this post


Link to post
Share on other sites

si on est sur CyanogenMod 11, donc rooté, avec en recovery la CWM, je peux passer directement par un wipe data factory et commencer l'installation ? Ou dois je réinstaller la 4.3 rooté etc etc ... ?

Merci d'avance :D

Share this post


Link to post
Share on other sites

>si on est sur CyanogenMod 11, donc rooté, avec en recovery la CWM, je peux passer directement par un wipe data factory et commencer l'installation...

 

Oui !

 

Mais au préalable à l'installation de la Rom, il serait judicieux de flasher un Recovery (Philz ou Twrp) !

Edited by ralye

Share this post


Link to post
Share on other sites

Bonjour à tous :)

 

Voilà, j'ai voulu sauter le pas et passer sur CM12 en LB et j'ai donc suivi le tuto http://forum.xda-developers.com/xperia-sp/development/xperiasp-locked-bootloader-lbl-t2947194

 

Tout s'est très bien déroulé jusqu'à ce que je redémarre et que je constate que ma carte sim n'est pas reconnue. Après investigation, j'ai constaté que le problème venait de la baseband.

 

Le hic c'est que pour pouvoir flasher la baseband via flashtool ou via le recovery mode ou même revenir à ma backup, je dois démarrer dans le mode ad hoc et je n'y parviens plus depuis que je suis passé à CM12...

Mon portable est donc inutilisable et je ne trouve pas comment réaccéder au recovery mode pour au moins le remettre comme à l'origine :(

Help...

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

Bon, j'ai réussi finalement à trouver une solution en faisant un retour à la config d'origine avec Xperia Companion donc je suis retourné en 4.3.

Du coup je me suis un peu mieux documenté cette fois ci et je vais tenter une autre approche avec UBl sur le topic ad hoc ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.