Jump to content
Sign in to follow this  
gsjm80

wcs brické

Recommended Posts

bonsoir à tous, jeudi mon téléphone c'est figé et j'ai fait un recovery qui n'a rien donné ensuite j'ai fait un wipe data.... et le petit robot reste affiché constamment avec les annotations suivantes : formatting data, formatting cache et j'ai essayé de flasher la rom et rien ne focntionne. j'ai essayé avec le programme de wiko et le flashtool et avec celui ci il bloque à 91% Voilà je ne sais plus quoi faireet j'ai besoin de mon téléphone. Pouvez-vous m'adier?

cordialement

Share this post


Link to post
Share on other sites

Salut bonjour a toi a mon avis si meme avec flashtools cela ne marche pas (bizarre d'ailleurs qu'il bloque a 91 %) tu est bon j'en ai bien peur pour le retour SAV.

 

As tu essyer de re flasher la recovery en suivant ce tuto  : ( https://forum.frandroid.com/topic/147748-tuto-rooter-flasher-un-recovery-rom-ouet-kernel/ )

 

Et de re flasher la rom stock dispo ici : ( https://forum.frandroid.com/topic/196482-rom-stock-jb-411-cwm-slim-a-et-b/) suis bien les tutos pas a pas

Edited by davelite
  • Like 1

Share this post


Link to post
Share on other sites

Je pense pas que le SAV acceptera ton portable, déjà que chez wiko on a tendance a entendre que le SAV est tout pourri, mais si en plus le portable est brické, j'imagine qu'il a été rooté, ce qui fait perdre la garantie logiciel :(

  • Like 1

Share this post


Link to post
Share on other sites

bonjour, j'ai pris contact avec le sav et ils me répondent : "

Bonjour,
 
Afin de résoudre le dysfonctionnement rencontré, nous vous conseillons d’effectuer la mise à jour de votre appareil à partir de votre ordinateur.
Pour cela, veuillez suivre le lien suivant : http://fr.wikomobile.com/maj.php?telephone=6
 
Nous restons à votre disposition pour toutes autres informations.
 
En vous remerciant, toute l’équipe Wiko vous souhaite une agréable journée.
 
Très cordialement"

Share this post


Link to post
Share on other sites

voilà la suite, je n'ai plus le petit robot, j'ai flashé la revoveru avec cwm et maintenant le logo s'affiche et il reboot ensuite et cela continuellement

Share this post


Link to post
Share on other sites

j'ai réussi à tout restaurer, tout fonctionne sauf le wifi et le bluetooth et j'ai vérifier j'ai deux fichiers en plus (EPO). Comment je peux rectifier le problème?

Share this post


Link to post
Share on other sites

en fin de compte, j'ai réussi à remettre la rom JB mais version A et tout est reparti comme avant.

il rame toujours autant mais j'ai mis Apus pour ceux qui connaissent et c'est fluide maintenant.

il faut dire que 512 de ram maintenant c'est pas suffisant.

à bientôt

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  





×
×
  • Create New...