Aller au contenu

Recommended Posts

Bonjour,

 

J'ai peut être crié victoire trop tôt avec la mise à jour Lollipop...

 

Ma batterie se décharge très vite à cause du Services Google Play.

Pourtant, j'ai désactivé le GPS et la synchronisation de mon compte Google.

 

Quelqu'un d'autre à remarqué ça ?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

 

Pas de souci de mon côté. La batterie tient très largement la journée, 2 jours avec qques heures de 3G, ou plus de 3 j en utilisation téléphone + sms.

La conso nocturne avec toute connectivité (bluetooth, wifi, 3g, gps) éteinte est de 0%.

 

Tu pourrais essayer de désactiver les programmes qui consomment trop ? Quand tu auras identifié le pb, essaye de vider le cache, efface les données, fait un wipe cache et relance progressivement tes applis.

 

Cette mise à jour 5.0.2 est vraiment bien réussie côté ergonomie et agrément d'utilisation :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Avant la 5.0.2 j'avais la même autonomie que toi.

 

C'est uniquement Services Google Play qui consomment.

Maintenant je ne sais pas trop ce que ça englobe.

J'ai chargé à 100% et fait un wipe cache. Je vais voir.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai limité les données en arrière-plan pour "Services Google", et j'ai l'impression que ça va mieux.

 

Par contre, cette nuit c'est "Assistant de configuration" et "Plate-forme Android" qui ont consommé la batterie.

 

En fait, à chaque fois, j'ai "Cellule GSM active" qui a une durée de fonctionnement énorme.

6h30 par exemple pour "Assistant de configuration".

C'est de la que vient la l'utilisation de la batterie je pense.

 

Je ne sais pas comment réduire ça, sans limiter les données de toutes les applis...

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai opté pour un Factory reset...

 

Pour l'instant, Android "stock" sans appli supplémentaire, ça à l'air d'aller.

6 jours d'autonomie annoncé ^^

 

Je vais installer les applis au fur et à mesure.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'avais eu un souci de conso batterie et de données en arrière plan une fois : cela venait de Airdroid, que j'avais dû désinstaller.

 

Moto Assist a parfois des bugs également, qui empêchent le tel de se mettre en veille et le font sur-consommer (Moto Assist = assistant mode silencieux pour la nuit, pendant les réunions...).

Partager ce message


Lien à poster
Partager sur d’autres sites

Perso, si j'oublie le wifi, à midi j'ai déjà bouffé 40%, sans entre 10 et 15%. Je n'avais pas noté ça avec KitKat.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

 

J'ai le même souci d'autonomie, avec des conso énormes des "services google", au point qu'en utilisation plutôt light, mais avec le wifi en marche, je fini systématiquement la journée sur le mode éco.

Si je désactive wifi/data je repasse à 3j d'autonomie annoncée, ce qui me fait penser que ça ne vient pas de ma batterie...

 

J'ai été sous 5.02 depuis toujours donc pas de point de comparaison avec kitkat...

 

Quelqu'un aurait une solution ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

Va dans tes options avancées wifi et modifie toujours en veille : uniquement sur secteur.

Ça devrait d'éviter de devoir couper le wifi.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci mamumdk,

 

Je vais faire ça, mais ça reste emmerdant cette histoire... j'espère que ça sera corrigé avec la 5.1, et qu'on attendra pas des mois avant qu'elle ne soit déployée.

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






×
×
  • Créer...