Jump to content
kaneda656

appli album ne trouve plus mes photos

Recommended Posts

bonjour à tous, j'ai un petit soucis avec l'appli album depuis une semaine, celle-çi ne trouve plus mon dossier photo (dcim), toutes mes photos ont disparu de l'aplli.

Elles sont pourtant bien dans le dossier dcim quand j'explore la carte sd avec astro, et je suis sur que l'appli a bien accès à la carte car dans les miniatures je vois d'autres fichiers présents sur la carte comme les pochettes de mes mp3,ou les préviews de mes séries qui sont stockés sur la sd.

j'ai déjà démonté/monté la sd, retiré physiquement la sd,  j'ai déjà supprimé les données de l'appli, j'ai déjà rebooté le gsm, rien à faire,je vois pas mes photos.

  • Like 1

Share this post


Link to post
Share on other sites

Quand tu dis avoir supprimé les données de l'appli, tu as supprimé le cache ? :)

  • Like 1

Share this post


Link to post
Share on other sites

cherche un fichier .nomedia dans ton dossier DCIM ;)

  • Like 1

Share this post


Link to post
Share on other sites

déjà fait, rien trouvé, même avec les fichiers cachés visibles dans astro

 

je sèche vraiment là depuis une semaine.

  • Like 1

Share this post


Link to post
Share on other sites

Utilise une appli galerie alternative ? :) On verra où ca coince :)

  • Like 1

Share this post


Link to post
Share on other sites

Question bête mais t'as essayé de désactiver réactiver l'appli ?

Edited by SteveHx
  • Like 1

Share this post


Link to post
Share on other sites

bon,alors voila:même quand je prends des nouvelles photos,elles apparaissent bien dans le dossier dcim et dans l'appli album mais pas les anciennes alors que c'est le même dossier et que les chiffres se suivent dans astro.

du coups j'ai installé la galerie google, même problème.

Ensuite j'ai installé Quickpic, et là ça marche, j'ai eu accès au dossier et j'ai pu voir les photos,donc je me suis dit que le problème venait de l'appli album, sauf que quand je suis retourné dans l'appli album de sony, les 3 ou 4 photos que j'avais visionné avec Quickpic sont soudainement apparue dans la liste! donc j'ai fait défiler ttes les photos du dossier dcim en diaporama via Quickpic et une fois fini, elles sont toutes réapparues dans "album", allez savoir pourquoi!

la seule chose qui me vient à l'esprit ce serait qu'un fichier .thumbs ait disparu, et que le fait de toutes les faire défiler une fois aurait re-créé un fichier .thumbs que "album" ré-utilise.

Edited by kaneda656
  • Like 1

Share this post


Link to post
Share on other sites

Aurais tu supprimer les vignettes d'images avec une appli de nettoyage? Cela peu peut-être expliquer ce qui c'est passé, mais je ne suis sur de rien. Les vignettes permettent d'afficher les photos plus rapidement quand on va dans l'album par exemple

  • Like 1

Share this post


Link to post
Share on other sites

non,je n'utilise pas ce genre de programme.

par contre c'est arrivé peu après que j'ai branché le gsm sur mon pc pour copier mes photos de vacances, p-e que le fichier s'est perdu à ce moment 

  • Like 1

Share this post


Link to post
Share on other sites

Je ne pense pas mais c'est bien possible qu'il se soit passé quelque chose lors de cette étape. Après il faut sa voir quoi  ^_^

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,

 

J'arrive tard, mais je rencontre le même problème.

Depuis quelque temps, impossible d'accéder à mes photos dans l'appli Google Photo.

J'ai branché mon tel et ai réussi à retrouver les photos en vrac, dans le dossier .thumbnails, mais en format vignette.

J'avais fini par refaire 5-6 photos, et en cherchant comment retrouver les anciennes, je vais dans le dossier, et sous mes yeux, elles disparaissent.. Tjrs impossible de les retrouver à part dans .thumbnails.

Et maintenant, mon appareil photo qui marche une fois sur deux...

 

Une idée de ce que je dois faire ?

Merci !

  • Like 1

Share this post


Link to post
Share on other sites

Regarde si dans le dossier DCIM il y a un fichier .nomedia qui est apparu par magie :)

  • Like 1

Share this post


Link to post
Share on other sites

Salut, je rencontre un peu le même problème : après avoir mis mes photos sur l'ordi, les nouvelles que je prends n'apparaissent plus dans l'album (mais dans fichier) par contre les screenshots apparaissent dans les deux. Et j'aimerai savoir comment remettre les photos que j'ai prise récemment dans l'album. Car je trouve ça énervant que à chaque fois, je suis obligée d'aller chercher dans plusieurs dossiers pour voir mes photos.

Merci d'avance. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...