Jump to content
Kentoran

Bug d'affichage de la batterie

Recommended Posts

bonjour,

 

possesseur d'une galaxy tab s 8.4 depuis 10 jours je constate un problème avec l'indicateur de batterie que j'aurai tendance à imputer à la rom Samsung.

 

Parfois, en reprenant la tablette après une pause, je constate que la batterie s'est vidée d'un coup comme si l'écran était resté allumé (et même dans ce cas s'est vraiment rapide). Suite au phénomène, j'ai été surpris de la vitesse de recharge aussi, ai-je effectué un test d'extinction/relance, sans recharger, et miracle, la batterie était à nouveau à un niveau "normal". Le phénomène est nettement visible sur la capture jointe.

 

Après quelques recherches sur le web, j'ai trouvé un cas similaire avec le galaxy S3 mais il semble résolu depuis le temps.

 

Quelqu'un aurait-il une solution ?

Share this post


Link to post
Share on other sites
Guest

Violent le trou dans la batterie :)

Ta tablette est à jour?

Envoyé depuis ma Galaxy Tab S depuis Tapatalk

Share this post


Link to post
Share on other sites

Faudrait peut être recalibrer la batterie... je sais que ça peut se faire via le recovery mode ... mais sans ça je sais pas?

Recherche autour de ça sur le web voir s'il y a pas une astuche? ;)

Share this post


Link to post
Share on other sites

Problème réglé avec la maj Lollipop  :) . La batterie tient maintenant 2-3 jours, c'est le jour et la nuit.

 

Un problème mineur est apparu néanmoins avec les boutons qui ont tendance à rester allumé en permanence bien que je les ai désactivé. Il n'y a, là aussi, qu'un redémarrage qui les éteigne.

  • Like 1

Share this post


Link to post
Share on other sites

Problème réglé avec la maj Lollipop :) . La batterie tient maintenant 2-3 jours, c'est le jour et la nuit.

Rom alternative ?

Share this post


Link to post
Share on other sites

Problème réglé avec la maj Lollipop  :) . La batterie tient maintenant 2-3 jours, c'est le jour et la nuit.

 

Un problème mineur est apparu néanmoins avec les boutons qui ont tendance à rester allumé en permanence bien que je les ai désactivé. Il n'y a, là aussi, qu'un redémarrage qui les éteigne.

 

Bonjour, pourrais-tu me dire quelle utilisation as-tu avec ? Parce que moi franchement, j'ai perdu en autonomie de puis Lollipop  :(

Je n'ai qu'une autonomie de 5/6 heures. Après je dais beaucoup de jeux, donc voir si je joue pas je peux tenir plus longtemps  :emo_im_foot_in_mouth:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...