Jump to content
titik2

"mouvement du poignet" récalcitrant!

Recommended Posts

bonjour a tous  :)

 

j'ai un petit soucis depuis la dernière mis a jour d'android wear,concernant le mouvement du poignet pour allumer l'écran.

mon problème est simple : 

quand cette option est désactivé ma montre se réveille sans cesse dès que je bouge le bras et vu que je bouge souvent les bras...et bien elle s'allume souvent  :P et ça me saoule!

si vous avez une idéé, car j'ai pas mal cherché sur le net et je n'ai encore trouvé personne qui a se problème!

j'utilise un zenfone 2 stock/non root (mais même problème avec un G3 stock/non root)

une lg watch R (a jour)

 

Share this post


Link to post
Share on other sites

Je pensais que la fonction du mouvement du poignée concernait le défilement des différentes notifs sur la montre.

Car même désactivé, en bougeant ma montre, elle s'allume également...

 

Je cherche également à désactiver complètement cette fonction, de même d'empêcher que l'écran s'allume quand il est touché. Je souhaiterai sortir de la mise en veille seulement en appuyant sur le bouton. Car quand on a les bras croisés par exemple, ça appuie longtemps sur l'écran qui s'allume et propose le changement de cadran. Pas très pratique.

 

A mon avis, pas de solution pour le moment.

  • Like 1

Share this post


Link to post
Share on other sites

Je pensais que ça servait aussi à allumer l'écran ! Mais je viens de tester et effectivement, ça joue sur le défilement des notifs ! Moi c'est mon fils de 5mois qui allume ma montre quand je l'ai dans les bras ! Et c'est vrai que c'est chiant ! Vivement une maj alors !

Share this post


Link to post
Share on other sites

re-

 

Nouvelle découverte qui peut être utile (ça ne fait pas longtemps que j'ai la montre :P )

 

En activant le mode cinéma (glissement de 12h vers le bas et balayage à droite), l'écran de la montre ne sera active QUE par appui sur le bouton ! Tout mouvement de la montre ou appui sur l'écran n'aura aucun effet. Cependant, l'écran reste noir, et il n'est plus possible d'avoir l'affichage de l'heure en veille...

 

Cette nuit, j'en avais marre que l'écran s'allume sans cesse quand je bougeais le bras...

Ca se remarque beaucoup, surtout que j'ai un cadran à fond blanc.

Ce mode est alors assez pratique.

Edited by Oblers
  • Like 1

Share this post


Link to post
Share on other sites

Bonjour :)

Ça peut être pas mal du coup,en attendant une autre solution, en plus économie de batterie !

Share this post


Link to post
Share on other sites

Salut

Oui ceci est le mode cinéma. Très pratique sauf que tu ne reçois plus aucune notification.

Pareil, aucun réveil ou timer. Un peu gênant la nuit.

Mais je suis entièrement d'accord que c'est ce que je recherche également mais avec vibration pour notification et réveil....

  • Like 2

Share this post


Link to post
Share on other sites

:huh:  merci pour cette précision,

 

Je ne savais pas que le mode cinéma désactivait complètement la montre.

Après essai, je ne reçois en effet plus aucune notif' ni même les arrivés d'appels... ce qui est pour moi la seule utilité de ma montre !

 

(bizarre ce mode)

+

  • Like 1

Share this post


Link to post
Share on other sites

Pareil pour moi, ma montre me sert quasiment que pour les notifs et les appels.

Share this post


Link to post
Share on other sites

Je ne connaissais pas cette option, mais moi aussi j'utilise ma montre pour les notifications et autres alerte de mon smartphone, donc cette option est pas vraiment utile pour moi.

Share this post


Link to post
Share on other sites

Pour info et même si ça ne résoudra pas le problème des notifications inactives dans ce mode, le mode cinéma peut s'activer et se désactiver d'un double clic sur le bouton... Et pour aller plus loin car je viens de trouver ça par hasard, un triple clic active la luminosité maximum pendant quelques secondes... Pratique en extérieur.

Edited by vanderic

Share this post


Link to post
Share on other sites

Merci beaucoup je vais tester, mais je ne sais pas si la résistance du bouton ne va pas être mise à rude épreuve.

Share this post


Link to post
Share on other sites

Bonjour à tous, pour couper l'allumage de la montre la procédure est très simple.

Allez dans l'application Android Wear puis cliquez sur paramètre en haut à droite de l'application et cliquez sur g watch r et ensuite y a plus qu'à décocher Incliner pour activer l'écran.

Voilà

Edited by Le big

Share this post


Link to post
Share on other sites

@@Le big, franchement je crois que je n'ai jamais clické sur à cet endroit...j'aurais dû :)

En tout cas merci !

Share this post


Link to post
Share on other sites

Merci je vais essayer cette méthode mais il me semble que je l'avais déjà fait et que ça n'a pas fonctionné.

Je vous tiens au courant.

Share this post


Link to post
Share on other sites

Salut, pour moi ça marche impeccable !

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...