Thierry Abrard

"Ok Google" et synchronisation

Recommended Posts

Bonjour,

 

En continuant à découvrir ma montre, je rencontre souvent un petit problème avec la fonction "Ok Google". Cette fonction est bien pratique quand elle fonctionne... car régulièrement, lorsque j'énonce une commande sur ma montre (l'icone "Ok Google" rayonne au son de ma voix), j'ai au final un petit cercle coloré qui tourne quelques temps, sans que ma commande n'aboutisse. J'ai alors un message en haut de l'écran qui m'affiche "Hors connexion" avec le menu de la montre et les applica[color=red]tion[/color] en bas...

 

Pourtant, ma montre est bien connectée à mon téléphone (présent à côté et pas d'icone hors connexion avant de faire ma commande google).

 

Y'a t-il une raison à ce disfonctionnement ?!

Merci

Edited by Oblers

Share this post


Link to post
Share on other sites

:)  Je pense avoir trouvé...

 

Quand la fonction "OK Google" n'abouti pas, c'est que mon smartphone est connecté sur un autre réseau wifi (hotspot).

Lorsque j'utilise le SSID de ma box, tout refonctionne !

 

Ce qui est surpenant, c'est que ma montre est configurée avec mon propre wifi... Même si celui de mon smartphone est incorrect / inopérant, elle devrait quand même pouvoir se connecter. Et puis, c'est un peu surprenant qu'il faille internet pour la fonction "OK Google", ça aurait pu fonctionner avec les données mobiles.

Share this post


Link to post
Share on other sites

Hello

J'ai le même problème avec une gear live qui n'a pas de wifi , même si le paramétrage en parle.

Les commandes vocales par la montre doivent fonctionner hors connexion wifi. C'est comme ça que ça marchait au début....

À plus

Share this post


Link to post
Share on other sites

RECTIFICATION :

contrairement à ce qui était annoncé la gear live gère bien le wifi. Par contre je vois pas trop à quoi ça sert à part meilleure connexion au tel. Il faut que le tel soit allumé et à portée

Share this post


Link to post
Share on other sites

Bonjour,

 

pour résoudre votre problème "ok google"

allez dans le menu paramètre/a propos

tapez 7 fois sur "numéro de build

maintenant apparaît dans le menu "a propos" le menu "option pour les développeurs" tout en bas

allez dedans et désactivé "activé/désactivé wifi automatiquement"

 

ENJOY

 

(cela concerne ma Urbane watch 2nd edition)

Edited by davidus51

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now