frankee

[TUTO] [TWRP] [5.5"] Flash du TWRP 3.1.1 pour Idol 3 5.5

Recommended Posts

De mon côté chose étrange, cela fait deux fois que je le flash. L'opération semble se dérouler normalement mais quand j'essaye de booter dessus, je retombe sur le system recovery. Une idée ?

Share this post


Link to post
Share on other sites

Vérifié que ton bootloader est unlock et rééssais.... Tu tape bien la commande

fastboot -i 0x1bbb flash recovery [nom_du_recovery].img?

Envoyé de mon 6045X

Share this post


Link to post
Share on other sites

De mon côté chose étrange, cela fait deux fois que je le flash. L'opération semble se dérouler normalement mais quand j'essaye de booter dessus, je retombe sur le system recovery. Une idée ?

Salut

J'ai eu le même problème. Je ne l'ai pas encore résolu, et je n'ai pas cherché à creuser, car à l'époque je ne comptais pas bidouiller plus que ça. Mais maintenant, avec cm et mokee... :)

Je devrais réessayer ce week-end pour flasher une rom...

Si tu réussis, tiens moi au courant. J'en ferais de même si tu n'as pas réussi d'ici là.

Edited by frankee

Share this post


Link to post
Share on other sites

Vérifié que ton bootloader est unlock et rééssais.... Tu tape bien la commande

fastboot -i 0x1bbb flash recovery [nom_du_recovery].img?

 

Merci la vitesse de vos réponses ! Je viens de vérifier par acquis de conscience mais le déverrouillage de mon bootloader a bien marché (vérification par "oem device-info" --> "device unlocked:true". Pour le nom du recovery j'ai bien vérifié à chaque fois. Pour être sur, je viens encore d'essayer une nouvelle fois en le renommant d'un nom simple : il est bien envoyé au téléphone ("sending", etc.) et même résultat.

 

 

Pas de problème Frankee, si ça marche je te redis ça (et vice-versa ;) ) !

Edited by MrNem
  • Like 2

Share this post


Link to post
Share on other sites

Moi aussi j'avais ce problème si je me souviens bien j'avais flashé le recovery stock avant de reflasher le TWRP ce qui avait résolu le problème

Tapatalké de mon Idol 3

  • Like 2

Share this post


Link to post
Share on other sites

Je viens de partir au boulot mais j'essaye ça demain et je vous dit ! Merci de ton aide ☺

 

EDIT : J'ai eu le temps d'essayer, finalement. Même résultat. Je ne sais pas si ça peut vous aider mais dans le recovery system le fond d'écran affiché est robot android ouvert avec un point d'exclamation rouge et le texte "aucune commande"... c'est pareil pour tout le monde où c'est qu'il a un problème ?

 

EDIT 2 : Un peu plus de temps ce matin, j'ai essayé diverses manips :

  • Test du flash de diverses versions du TWRP pour idol 3 = Même Problème
  • Reflash du recovery Stock > revérouillage du Bootloader > Reboot > Redéverouillage du Bootloader > Reflash de TWRP = Même problème
  • Boot "live" sur TWRP > Le boot en live fonctionne bien 

Du coup je me demandais s'il est possible de flasher TWRP... depuis un TWRP live. Ce serait une bien belle mise en abîme ;) . D'ailleurs TWRP "Live" me demande si je veux le démarrer en Read Only ou autoriser les modifications. Read Only c'est pour garder la possibilité des futures mises à jour, c'est ça ?

 

Merci d'avances pour vos réponses, j'espère que tout ça vous aide un peu :)

Edited by MrNem

Share this post


Link to post
Share on other sites

@

 

Salut,

 

Pour ma part, je crois que je viens de réussir ! J'ai flashé le TWRP, redémarré, puis reboot recovery et je suis tombé sur TWRP, alors qu'avant je tombais sur le stock.

Je n'ai rien fait de spécial, juste fait ça sous linux (en VM Virtualbox, avec capture des périphériques Android pour adb, puis en fastboot séléctionner Google Device, et ne pas oublier sudo partout, un petit sudo adb kill-server && sudo adb start-server)

 

Si ça peux t'aider...

Share this post


Link to post
Share on other sites

Salut ! J'ai le même problème que MrNem, toute les étapes se déroulent très bien mais je reboot toujours sur le system recovery je comprends vraiment pas pourquoi ça ne marche pas :/

Share this post


Link to post
Share on other sites

Salut à tous,

 

Du coup je viens d'essayer via linux comme proposé par Frankee mais même résultat, je retombe encore sur le Stock. C'est Rageant de voir toutes ces ROM et de ne pas pouvoir y aller  :( .

 

D'autres idées ? Le fait de pouvoir booter sur twrp "en live" depuis le PC ne peux pas aider ?

Share this post


Link to post
Share on other sites

Salut!

Tu peux tenter de le flasher via le live, avec install img et recovery puis tu choisis le twrp, ça peut le faire.

Envoyé de mon 6045X

Share this post


Link to post
Share on other sites

Je viens d'essayer. Du coup je boot sur twrp et je l'installe. Ensuite si je lui demande de rebooter directement en recovery ça marche, mais dès que j'ai chargé une fois Android et que je veux y revenir, je reviens en stock. Je rage ^^

Enfin réussi ! Je l'ai flashé depuis twrp 2.8.7.1... Aucune idée du pourquoi il, cette fois... Mais ça a marché ! Victoire ☺

Share this post


Link to post
Share on other sites

T'as vraiment réussi ??? :o 

La version 2.8.7.1 est plus récente je me trompe ? Vraiment besoin de trouver une solution, la surcouche d'alcatel est truffée de bugs qui me gênent :x

 

Edit : Y-a-t-il possibilité d'installer CWM ? JE l'utilisais sur mon ancien Wiko Cink Five et il faisait le boulot à merveille

Edited by Seed A

Share this post


Link to post
Share on other sites

J'ai cru comprendre que redémarrer le téléphone normalement après avoir flashé TWRP ré-écris le recovery stock et efface TWRP, par contre quand je lui dit de reboot en recovery après l'avoir flashé il bloque sur <waiting for device>. 

Du coup je vais tanter de boot en live dessus, root le tel et ensuite flasher TWRP, avec un peu de chance il ré-écriras pas le recovery stock par dessus.

Share this post


Link to post
Share on other sites

Et si tu flash TWRP, wipe cache et dalvik-cache puis reboot système ?

Et non, pas de CWM. Ce recovery n'est plus très utilisé...

  • Like 1

Share this post


Link to post
Share on other sites

J'ai réussi ! Je vais écrire ma solution pour ceux qui auraient le même problème que moi par la suite :)

 

Donc pour tous ceux qui ont toujours le stock recovery après avoir flashé TWRP voici ma solution :

1- Lancer le recovery sans le flasher depuis le bootloader avec la commande :fastboot -i 0x1bbb boot (nom du recovery).img

 

2- Une fois dans TWRP installer l'update SuperSU et reboot le téléphone (la mise à jour android dure environ 15 minutes soyez patients)

3- Une fois que vous êtes rooté, vous pouvez flasher TWRP dans le bootloader comme vous l'avez fait jusqu'a présent, puis rebootez votre téléphone

4- Et là c'est le moment fatidique que vous avez attendu si longtemps : éteignez votre téléphone, un fois éteint restez appuyé sur volume + et power jusqu’à voir le logo alcatel apparaître et au bout de quelques instants TADA ! Vous avez maintenant TWRP :)

Edited by Seed A
  • Like 1

Share this post


Link to post
Share on other sites

Merci pour le retour ! Content que tu aies réussi ! :)

  • Like 1

Share this post


Link to post
Share on other sites

Salut!

Super!!! Par contre il me semble que la commande pour boot sur twrp est

fastboot -i 0x1bbb boot [nom_du_recovery].img

Si je n'mabuse

Envoyé de mon 6045X

Edited by Skyfolder_

Share this post


Link to post
Share on other sites

Salut!

Super!!! Par contre il me semble que la commande pour boot sur twrp est

fastboot -i 0x1bbb boot [nom_du_recovery].img

Si je n'mabuse

Envoyé de mon 6045X

Merci de la remarque j'avais supprimé le 'boot' avec le nom du recovery :D

C'est modifié !

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour, j'essaie de rooter mon idol 3 5.5 mais je n'y arrive pas je ne suis pas un "grand" connaiseur de "root" mais par avant j'ai rooter mon ancien galaxy s3 ce qui ma été assez compliqué (je n'avais pas le bon firmware) bref quelqu'un peux m'aidé a rooter mon idol 3 en détail je ne sais pas c'est un bootloader (je ne m'en souvient plus enfaite) bref je connais rien au root du idol 3 !

Merci d'avance :)

Share this post


Link to post
Share on other sites

Salut! Tu veux venir en mp? On vas faire la manip ensemble ^^

Envoyé de mon 6045X

  • Like 1

Share this post


Link to post
Share on other sites

Salut,

Bon ça fonctionne mais pas de MMS, qui d'autres à ce problème?

Edited by Sam fisher90

Share this post


Link to post
Share on other sites

Recovery MAJ vers TWRP 3.1.1 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.