Jump to content
Elviiine

"Unable to charge battery temperature too low ! "

Recommended Posts

Bonsoir,

 

J'ai un Samsung Galaxy S5 depuis bientôt 1 an et depuis quelques temps j'ai un problème quand je mets mon portable à charger pendant qu'il est allumé il y a le message suivant qui s'affiche "Unable to charge battery temperature too low",

Quand je traduis ce message ça me donne "Impossible de charger la température est trop basse".  :huh:

Quand j'éteins le téléphone et que je le mets en charge il charge mais prend beaucoup plus de temps que d'habitude.

J'ai changer la batterie en pensant que c'était liée à ça mais finalement avec la nouvelle batterie j'ai eu le même problème...

 

Est ce que quelqu'un peut me conseiller, qu'est ce que je peux faire ??

 

Merci !  :)

Share this post


Link to post
Share on other sites

Salut Elviiine,

Est ce que ton téléphone est tombé récemment?

Tu utilise le câble d'origine pour le recharger?

Share this post


Link to post
Share on other sites

Salut jo_nathan ,

 

 

Oui il est tombé, il fonctionnait normalement après sa chute c'est deux trois jour après que le problème a apparut donc je ne sais pas si c'est liée à la chute ou non...

 

Oui c'est le câble d'origine.

Edited by Elviiine

Share this post


Link to post
Share on other sites

D'accord, on va essayer de faire un petit test.

Branche ton câble et lorsque le message apparaîtra, bouge le connecteur de ton chargeur, observe le message.

Ou appuie entre le bouton Home et le chargeur, et derrière la coque au niveau du chargeur, branchement (pas facile de bien expliquer..)

Cela pourra aider pour savoir si c'est ton connecteur est endommagé .

Sinon il encore sous garantie?

Edited by jo_nathan

Share this post


Link to post
Share on other sites

Vérifie l ampèrage du chargeur teste avec un chargeur 2A , juste un test .

Regarde comme dis jo nathan du côté du connecteur de charge .

Share this post


Link to post
Share on other sites

Je crois qu'il n'y a pas qu'un seul problème car quand j'ai appuyé comme tu me l'a dit le bas de l'écran c'est retrouvé en haut (comme sur les vielles télévisions qui ne captait pas bien)

 

Je pense qu'il faut que je l'envoie en réparation, il n'est plus sous garantie...

 

Une autre remarque, lorsque que la batterie est en dessous de 10% il s'éteint alors que normalement il tient jusqu'au 0% et depuis hier soir lorsque je le mets en charge alors qu'il est encore allumé si je ne le touche pas il charge mais si je reçois une notification et que je l'a consulte je reçois immédiatement le message...

 

J'ai déjà effectué un "factory reset" mais ça n'a rien changer...

 

Ou est ce que je peux trouver un chargeur avec un ampérage 2A ?

Share this post


Link to post
Share on other sites

Salut,

Je peux me tromper, mais je crois que le chargeur de base est déjà un 2A non ?

Je viens de vérifier le mien c'est bien un 2A ampère, par contre j'ai le S5 4G+ mais le chargeur doit pas changer ...

Sinon même hypothèse que les autres le connecteurs de charge qui déconne mais que ça fasse déconner l'écran c'est bizarre ...

T'as essayé de le charger en USB 3.0 si toute fois tu dispose d'un câble, juste pour voir ce que ça fait ...

M.Xperia

Edited by M.Xperia

Share this post


Link to post
Share on other sites

Oui en effet je viens de vérifier c'est un 2A, j'ai aussi essayé avec l'USB 3.0 mais le problème persiste...

Share this post


Link to post
Share on other sites

Aïe, on dirait bien un problème materiel, hélas..

Share this post


Link to post
Share on other sites

Oui en effet, ça sent bien la réparation... Merci à tous pour votre aide en tout cas !

Je vous posterai un message dès que j'en serai plus !

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...