Jump to content
cartemere

Winlink Ownice C200 - Autoradio GPS Android 4.4 - QuadCore

Recommended Posts


 Bonjour,


Je viens de recevoir mon C500 sur une Golf V. Le C500 fonctionne mais au bout de 10mn il s'éteint tout seul. Plus moyen de le rallumer. 
Je dois alors débrancher le connecteur ISO et le rebrancher pour que ça refonctionne. 
Et encore, ça ne marche pas tout de suite, il faut que j'attende plusieurs minutes avant que la manipulation fonctionne.

J'ai un C500 avec CANBUS intégré et connectique VW à l'arrière.

 

Par avance merci pour votre aide.

Share this post


Link to post
Share on other sites
Le 28/12/2016 à 23:59, DTT59 a dit :


 Bonjour,


Je viens de recevoir mon C500 sur une Golf V. Le C500 fonctionne mais au bout de 10mn il s'éteint tout seul. Plus moyen de le rallumer. 
Je dois alors débrancher le connecteur ISO et le rebrancher pour que ça refonctionne. 
Et encore, ça ne marche pas tout de suite, il faut que j'attende plusieurs minutes avant que la manipulation fonctionne.

J'ai un C500 avec CANBUS intégré et connectique VW à l'arrière.

 

Par avance merci pour votre aide.

 

Voilà le retour après avoir arpenté les divers Forum sur Autoradio / Golf V... 
 
J'ai trouvé la cause de ce dysfonctionnement : lorsque j'ai acheté la voiture (en Belgique) je n'ai pas pris l'option Autoradio donc véhicule livré sans Autoradio. 
Le CANBUS n'a pas été programmé pour avoir un Autoradio et donc une protection de fuite de courant coupait l'alimentation au bout de 10mn. 
Il fallait attendre que le CANBUS se réinitialise pour que l'erreur parte et que l'alimentation revienne. Mais de nouveau au bout de 10mn... 
 
Je me suis connecté au CANBUS avec VAGCOM et j'ai activé le module 56 (Radio). Et voilà ça fonctionne !

Share this post


Link to post
Share on other sites

Bonjour! j'ai installé dernièrement la C500 sur ma Golf V et tout fonctionne nickel! merci à toi pour tes infos plus qu'utilie cartemere! :P mais voulant changer le launcher aussi, j'aimerais savoir comment récupérer les applica[color=red]tion[/color] radio FM sur un autre launcher... une solution? merci d'avance! :P

Share this post


Link to post
Share on other sites

Bonjour 

J'ai acheté un autoradio dvd Android  kitkat pour ma Ford Kuga modèle 2014 mais parfois quand je démarre ma voiture l'horloge du poste revient à zéro heure et la date revient au 2 janvier 1970 et c'est vraiment agaçant 

Est ce qu'il y a une solution à ce problème 

Merci

Share this post


Link to post
Share on other sites

Bonjour ,

 

Quelqu'un aurait les fichiers de mise à jour pour la version A (avant décembre 2015)

 

Merci

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...