Jump to content
digarno

Bug - le WiFi ne se désactive pas en veille

Recommended Posts

Bonjour,

Tout est dans le titre. J'ai beau paramétrer le wifi pour qu'il soit inactif quand le téléphone est en veille, rien n'y fait, il reste actif.

Il suffit de voir l'activité du wifi dans les stats de batterie, la barre représentant cette activité est entièrement bleue même pendant les périodes d'inactivité de l'écran.

Suis-je le seul dans ce cas ?

Merci d'avance pour vos retours.

Edited by digarno

Share this post


Link to post
Share on other sites

J'ai constaté ça sur pratiquement tout mes appareils, et pas des Honor.
C'est une option très peu fiable. Je ne m'en occupe même plus.

Edited by abel06

Share this post


Link to post
Share on other sites

C'est bien la première fois que ces stats sont si peu fiables pour ma part.

Je tenterai un factory reset dans quelques temps, on verra bien.

J'ai remarqué également que changer de thème souvent pouvait amener certains bugs, il est conseillé de redémarrer le tel après avoir sélectionné son thème.

Share this post


Link to post
Share on other sites

@@digarno : Comme pour tous les thèmes que ce soit CM, Layer ou même Miui. Les thèmes modifient des apk et des fichiers systèmes pour afficher des icônes ou des couleurs.

Pour le wifi, pourquoi ne le coupes-tu pas lorsque tu sais que tu laisserais ton téléphone en veille longtemps ? Car si on réfléchit bien, demander à une connexion en continue de se mettre en veille c'est un peu illogique. Si tu as une synchronisation quelconque (FB, Twitter, G+ ou autres), ton wifi fera en sorte que tu reçoives une notification si il se passe quelque chose. Du coup, normal qu'il ne se mette jamais en veille.

Share this post


Link to post
Share on other sites

Faut voir aussi en désactivant Wifi+

Share this post


Link to post
Share on other sites

Recherche toujours disponible -> désactivée

Wifi+ -> désactivé

 

@@julz, c'est bien un bug du téléphone et je pense que c'est provoqué par les thèmes (entre autres ?). Pour te répondre quand au fait que c'est "illogique", bah en fait tu as faux. C'est le tel qui doit contrôler le réseau, pas aux notifications d'envoyer des ordres au téléphone. Tu me suis ? Autrement dit, quand le Wifi est inactif en veille, quelque soit ce qu'il se passe sur Internet, le tel n'est pas censé recevoir quoique ce soit et ce jusqu'au réveil du tel et donc du module WiFi, même si toutes les notifs sont activées ou que la synchro auto est activée.

Si je le dis c'est que je le sais, tous mes appareils sous Android répondent parfaitement à cette demande, sauf ce H7. D'ailleurs, au réveil de ces appareils en question, on voit bien qu'il n'y a aucune connexion, jusqu'à l'apparition de l'icône du WiFi et de la petite notification qui indique que le réseau enregistré a été trouvé.

Sinon merci pour ta réponse concernant les thèmes, je me doute depuis le début que ça provoque certains dysfonctionnements jusqu'au prochain redémarrage.

Malheureusement je n'ai pas recensé ces problèmes, mais celui du WiFi en est un.

Edited by digarno

Share this post


Link to post
Share on other sites

Bonjour, il est normal que le Wi-Fi reste activé en veille, je ne comprends pas le problème ? 

Share this post


Link to post
Share on other sites

@Honor, complètement faux quand on choisit l'option "Jamais" dans "Wi-Fi actif en veille".

Par ailleurs, problème résolu par un redémarrage du smartphone.

Je crois de plus en plus que ce souci venait des paramétrage des thèmes.

Share this post


Link to post
Share on other sites

Bon bah résolu alors.

 

Vu que l'on a tous faux...  :mellow:

Share this post


Link to post
Share on other sites

@@julz, je viens de re-vérifier, finalement ce n'est pas résolu. Je peux juste dire que c'est aléatoire du coup.

Par contre oui, certains de vos dires sont complètement faux, comme le dernier message de @Honor. Pourtant mon tout 1er post est clair, non ? 

Sinon, à quoi sert cette option à ton avis (Paramètres >> Wi-Fi >> Paramètres avancés >> Wi-Fi actif en veille -> Toujours / Uniquement si l'appareil est branché / Jamais) ? J'attends une vraie réponse de ta part !

Pour info, sur TOUS mes appareils Android (Nexus 7, ZF2, LG G3, Galaxy S4 et d'autres), cette option existe en natif, elle fait partie d'Android. Et elle fonctionne PARFAITEMENT sur tous les appareils cités. Arrivé dans les stats de batterie, on voit clairement que la barre correspondant au Wi-Fi suit pile poil celle qui correspond à l'activité de l'écran... quand ça fonctionne ! Ce qui n'est pas le cas sur ce H7.

De plus, je l'ai toujours conseillé à tout le monde dans un souci d'économie d'énergie. On a le même type d'option sous Windows par ailleurs, dans les options d'alimentation. Alors, je ne sais vraiment pas d'où vous sortez vos mythes.

Share this post


Link to post
Share on other sites

Je ne suis pas sur que la tonalité de ton discours donne envie de t'aider....

  • Like 4

Share this post


Link to post
Share on other sites

Personne ne lui reproche le fond du problème, il peut évoquer tout ce qu'il veut.

On lui reproche la forme.

  • Like 3

Share this post


Link to post
Share on other sites

"On lui reproche la forme"  LOL laisse-moi rire, certains sont effectivement depuis le début en train de botter en touche ou de tenter de faire croire au monde que c'est moi qui suis "illogique" !

De nos jours, dire à quelqu'un que ce qu'il raconte est faux, ça gêne à ce que je vois ! Je devrais m'excuser que vous ayez tort dans vos affirmations ? Même pas un semblant de "doute" dans certaines réponses, et pour ma part je n'ai fait aucune "attaque" ! J'ai simplement dit les propos en question étaient erronés/faux.

Non mais je rêve, "la forme"... merci de relire tous MES posts et me dire où la forme pose problème !

Sachant que j'essaie d'être le plus clair possible. Bref, pas le temps pour vos gamineries, j'abandonne ce post et vous laisse dans vos fantaisies et vos réponses farfelues du genre "c'est illogique" ! Allez, bonne année à tous.

 

Merci @@demainlespoulpes

 

PS : tous mes posts et réponses sont argumentés et détaillés. Les fébriles du string, je vous laisse @Voltron & co (re-re-LOL mdr ptdr)

 

PS 2: j'ai même dit "bonjour"... qui ici l'a fait ? Hein, pour la forme ?

 

@Voltron, je n'attends pas d'aide pour ta gouverne. Mais pas grave, je sais me débrouiller seul :)  Ton commentaire était tout bonnement inutile.

Edited by digarno

Share this post


Link to post
Share on other sites

Bonsoir,

@@digarno merci de modérer vos propos...Je parle de votre dernier post en "PS".

Puisque vous ne souhaitez plus d'aide, je sujet est désormais clôturé!

Cordialement

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.





×
×
  • Create New...