Jump to content
Sign in to follow this  
GBo41

Téléphone priorise la 4G au Wifi

Recommended Posts

J'ai la chance de capter la 4G chez moi. Par contre j'ai un "petit forfait" et donc je préférerais que mon tel passe par le Wifi quand je suis chez moi...

 

Le problème est que de temps en temps, il quitte le wifi pour la 4G. Je suis alors obligé de décocher/cocher le Wifi pour repartir dessus.

 

Y-a-t-il une option comme sur IOS pour maintenir le Wifi meme sous couverture 4G ?

 

Merci pour vos réponse.

 

 

GBo - ZE500KL avec SFR

Share this post


Link to post
Share on other sites

Salut,

Dans les paramètres Wifi de mon S5, j'ai quelques choses pour dire au téléphone de ce connecter sur la 4G quand la connexion est meilleur, tu dois forcément avoir ce paramètre, dans paramètre Wifi avancé sûrement ... :)

M.Xperia

Share this post


Link to post
Share on other sites

je vois de quoi tu veux parler GBo41 ; perso lorsque le signal wifi est faible, j'ai une fenêtre pop up qui me demande si je veux passer en reseaux mobiles 4G ! tu as ce genre de message ou pas ?

M.Xperia, j'ai eu beau regarder dans pas mal de sections dans les paramètres du zenphone 2 ze500kl , je ne trouve pas de priorisation wifi versus 4g. peut être un menu caché ? ^^ // la seule chose de trouvé : dans les options pour les développeurs : on peut cocher passage forcé du wifi aux données mobiles (sauf erreur de traduction) ce n'est pas cela dans le cas cité !

Share this post


Link to post
Share on other sites

Bon, j'ai cherché dans les options avancées, j'avais une option pour économiser la batterie :

 

Wi-Fi actif en veille : Jamais.

 

De puis que je l'ai remis à : Toujours je n'ai plus de problème.

 

Encore un truc mal géré dans la reprise de wifi par la surcouche ASUS.

 

Merci pour la piste en tout cas,

 

GBo

  • Like 1

Share this post


Link to post
Share on other sites

merci de l'info ! cela pourrais servir a d'autres. donc depuis cette manipulation, tu as beaucoup moins de bascule sans ton consentement de wifi vers 4g ?

Share this post


Link to post
Share on other sites

Je me suis avancé. Ca m**** toujours... En fait, de temps en temps je perds le wifi et le seul moyen de le récupérer est de le sélectionner à nouveau... c'est un peu lourd....

Vous pensez que c'est un pb Sw ? Ou Hw ?

Share this post


Link to post
Share on other sites

ah bah mince alors !
c'est toujours sur le même point d’accès wifi que parfois tu paume la connexion ?

Share this post


Link to post
Share on other sites

Oui et sans bouger de chez moi je perds le wifi...

J'ai supprimé les données mobiles pour voir et du coup de temps en temps je me retrouve sans rien. Ce n'est donc pas la 4g qui prend le dessus mais le wifi que je perds...

Share this post


Link to post
Share on other sites

ok d'accord , niveau gestion alimentation, tu es sur quel mode ? perso je suis en mode performances. Et je ne perds jamais la connexion wifi chez moi

Tu as quelle box de ton fai ? as tu essayer de changer le canal wifi ? le type de cryptage ? peut être aussi faire un filtrage par adresse m@c sur ta box pour obtenir une ip fixe de ton zenfone 2 ? (moi ici a mon domicile tout appareil a droit a son adresse ip fixe via le filtrage par adresse m@c sur ma freebox & beaucoup moins de soucis de connexion)... que de questions n'est-ce pas ?...

(perso j'espere que tu ne vas pas me répondre livebox d'orange pour ta box ! ce sont les plus nulles en terme de performances)

Share this post


Link to post
Share on other sites

Sfr pour la box.

Je viens de basculer en mode performance, on verra.

Et tu as quoi dans les options avancées de ton wifi ? Toujours activé ?

Merci

Share this post


Link to post
Share on other sites

Côté box essai pour voir de changer de canal Wi-Fi et type de cryptage. Sur mon mien niveau réglages Wi-Fi : Wi-Fi actif en veille sur toujours. Pour info, ma connexion wifi dans le zenfone c'est vitesse 72 mbps, fréquence 2,4 ghz et sécurité sur wpa 2 psk. Côté free box : canal primaire sur 9 secondaire sur 13 largeur de bande 40 MHz et donc filtrage par adresse mac pour l'adresse ip entre le zenfone et la box.

Question piège si tu es pas loin de ta box genre pas plus de 5 mètres, tu as également le même problème ?

Share this post


Link to post
Share on other sites

Plus de pb depuis 24h après le passage en mode performance.... A suivre...

Share this post


Link to post
Share on other sites

il est possible que dans les autres options de performances (mode economie etc...), il y est un réglage plus subtil au niveau du wifi comme la sensibilité réseau & la puissance délivrée du wifi ... en tout cas perso en mode haute perf je ne trouve pas que cela plombe l'autonomie générale :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  





×
×
  • Create New...